Overclock.net › Forums › Components › Memory › Help with RAM question, kingston and corsair
New Posts  All Forums:Forum Nav:

Help with RAM question, kingston and corsair

post #1 of 22
Thread Starter 
just upgraded my ram, i previously had corsair, which i still do, and i bought kingston ram, i actually thought i already had kingston so it was going to be ok to buy kingston(i should of double checked)

my current memory.

Kingston memory is KHX6400D2LLK2/2G 2GB PC2-6400 CL4 240-PIN DDR2 800 it says 4-4-4-12 but on bootup it stocks at 5-5-5-15

Corsair memory is CM2X1024-9136C5D XMS2-9136 2GB 1142mhz 5-5-5-15 XMS9105v1.1

my corsair ram i had for about 3 years and i wanted to upgrade more ram, i seem to be getting blue screen of death after i installed when i play hard games.

i ran memtest86 and when i had both diff types of ram in it it failed right away, i tested each one and they both passed. if its because of the different brands, what would be campitable with my corsair ram, knowing its 3 years old they dont sell it anymore. i looked on newegg, they have ddr2800 at 5-5-5-18 but not 5-5-5-15 and it seems they dont sell the 1142mhz anymore. should i just buy 2 more gigs of the kingston? what do you guys recommend
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #2 of 22
Well you can set memory timings manualy in bios to match the speeds of the two kits.
Downclock your corsair ram to 800mhz cl4 and youre ready,also when you set the mem to cl4 all of yuor mems will run at cl4.I runned 2 diff. brands of mem before and no problems you just have to match the speed of the fastest with the speed of the slowest so you can run them,sorry for the bad explaining but english is my second native language,hope i helped.
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
post #3 of 22
Thread Starter 
well my motherboard maxes out at 800mhz for ddr2, ive had them all set at 800mhz
5-5-5-24-15 i noticed the volts on each one was different too, the corsair is v1.8 and the kingston is v1.95 and i manually set the voltage to 1.95. still confused why im getting the issues even with the memtest86 failing right away.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #4 of 22
What is your mobo?You can try get the kingston off and run only the corsair at 1.95v but at cl4,and run memtest if it doesnt fail get them out and put the kingston only,run memtest but at the same settings 1.95v cl4 if it doesnt fail then you should be able to run them.Is you cpu overclocked?And what model is it?What PSU do you have?
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
post #5 of 22
Thread Starter 
my motherboard is the m2n-sli deluxe, my cpu is amd athlon 64-fx62, PSU is 1200w, i put my cpu to stock since i was thinking it was causing the BSoD and possible overheating, but that wasnt the case. ive ran the kingston at 4-4-4-24-12 at v1.95 and it passed the test just fine, ive ran the corsair at 5-5-5-24-15 but i didnt set the voltage on it, it was auto before
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #6 of 22
well you will have to run the corsairs at 1.95v and 4-4-4-24-12,just to be shure they can run with the kingston settings,i've owned the same mobo and i have runed diff memories as a dual channel they was even 1x1gb and 1x2 gb diff speed and diff cap. but when i've set them manualy they worked fine,the mobo is great and lots of mem settings just be sure to select command rate 2 ddr2mems do not like command rate 1(cr1) try this way if they fail you can set both the mems at 5-5-5-15 at 1.85v,the kingstons have higher volts to achieve a lower cl whrn you you use higher cl you dont need the extra voltage
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
post #7 of 22
Thread Starter 
my cpu also idles at 57c and when i game it jumps up into the 70c, is that bad?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #8 of 22
wow thats too much what is your cooler,Be awera that this mobo overvolts the cpu,mine 5000+ x2 brisbane was also a very hot chip but when i set the voltage to 1.25v + the overvolt it was really at maybe 1.3 and my temps was 33 idle 50 load you caN TRY THIS TOO but first search what is your stock voltage.And get a aftermarket cooler i used AC Freezer 64 pro and it done the job right.have you tried those rram settings ?
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
post #9 of 22
Thread Starter 
I have tried the ram settings yet, I set my CPU at v1.35, and
I don't have a stock heat sinker, I forger what brand I bought. I'll try the settings now
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #10 of 22
Thread Starter 
Just tested all 4gbs at 5-5-5-24-15 @v1.85 failed right away, changed the 15 to 18 and voltages to 1.8, also failed right away, but failing I mean automatically reboots my system right away
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Help with RAM question, kingston and corsair