Overclock.net › Forums › Components › Memory › Help with RAM question, kingston and corsair
New Posts  All Forums:Forum Nav:

Help with RAM question, kingston and corsair - Page 2

post #11 of 22
ok,in what slots are you running them?Did you tried only the corsair at 1.95 with 4-4-4-?-?
Try them if they work with those settings try the kingston and the corsair both at 1.95 cl4
Also what v. is your bios?Try updating to the new bios,and there is a chance that the IMC cant menage them and thats the reason for reboots and bsods?!!?If they run in the two black slots throm them at the two yellow slots,then swap them one in the black the other in the yellow they wont be dual channel but maybe they will run together.if this doesnt help it may be a faulty mobo or the integrated in cpu IMC.try them at 667mhz too
And chek the bios and flash to the newest version:
http://www.asus.com/Motherboards/AMD...luxe/#download
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
post #12 of 22
ANd about those cpu temps,try changing the termal paste,i use arctic ceramique and its great,clean the dust of your heatsink,does it have heatpipes?and what is the size of the cooler?
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
post #13 of 22
Quote:
Originally Posted by Braap03 View Post
Just tested all 4gbs at 5-5-5-24-15 @v1.85 failed right away, changed the 15 to 18 and voltages to 1.8, also failed right away, but failing I mean automatically reboots my system right away
This value is too low.
Mixing RAM kits with totally different ratings (and thus totally different ICs?) is definitely not a good thing. But since you have it, you're going to have to make do with it. You will have to use the settings of the weakest kit; try 800Mhz at 4-4-4. What are the rated voltages?
post #14 of 22
Thread Starter 
voltages are v1.8 for the corsair and v1.95 for the kingston
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #15 of 22
Quote:
Originally Posted by xd_1771 View Post
This value is too low.
Mixing RAM kits with totally different ratings (and thus totally different ICs?) is definitely not a good thing. But since you have it, you're going to have to make do with it. You will have to use the settings of the weakest kit; try 800Mhz at 4-4-4. What are the rated voltages?


XD i think those corsairs can run at cl4 afterall they are rated 1100+ at cl5
about the kingstons they are rated at cl4 so.......
i told him to test the corsairs at the kingston timings................
I'v done it with that mobo i runned 1 2gb cl5 Apacer ddr2 800mhz and 1 1gb cl6 Adata ddr2 800mhz,both at 960mhz and 4-4-4-12 2t at 1.9v at dual channel
his sticks are better so............
Dude make sure that you set in the bios cr2
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
post #16 of 22
Thread Starter 
well i keep trying to update my bios but everytime i try to download i get an ie8 tab recovery error
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #17 of 22
Quote:
Originally Posted by Braap03 View Post
well i keep trying to update my bios but everytime i try to download i get an ie8 tab recovery error
Use Mozilla
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
post #18 of 22
Thread Starter 
i fixed the issue with the tab recovery. im thinking that the 2 different brands are causing the instability
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #19 of 22
you didnt answer to my question,do you run tem in dual or single channel?did you try like i sudgested you to run the corsair sticks but with the kingstons timings and voltage?
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
Big Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PhenomII X2 555 BE Gigabyte 990XA-UD3 Sapphire Radeon HD5750 1Gb GDDR5 Corsair Dominator XMP1600 CL8 
Hard DriveOptical DriveOSMonitor
Samsung F3 Hitachi-LG Windows 7 64Bit Daewoo Slt500L 37'' 
KeyboardPowerCaseMouse
A4Teck Gl-6,Delux K1880 Fortron BlueStorm Pro 500w Trendsonic Vision FC-VS04A A4Tech G7-630 Wireless 
Mouse Pad
A4Tech X7 Gaming 
  hide details  
Reply
post #20 of 22
Assuming 2x Kingston sticks and 2x Corsair sticks they should be in dual channel. The real problem is a configuration that works for both of them.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Help with RAM question, kingston and corsair