Overclock.net › Forums › Components › Hard Drives & Storage › SSD › C300 clogging up without installing.
New Posts  All Forums:Forum Nav:

C300 clogging up without installing. - Page 2

post #11 of 13
Thread Starter 
Quote:
Originally Posted by dealio View Post
disable system restore and delete restore points

its impossible use a 100% of the SSD, the drive reserves some space it needs to maintain itself. also most likely windows created a small boot partition taking up some more

imo, 64GB is cutting it short, soon you will be dealing with this again, i'd get moar drives
How do I delete these restore points? I have never done this before.
I says 59Gb so I assume it uses 5GB for itself?
I have 2 1TB F3's ... SSD is a boot drive with a few programms installed on it, nothing major

---

System restore is only taking 750MB, I'll leave that on for now.
I deleted everything except the most recent restore point
I turned of paging file again. I guess I didn't save it last time.
I now have about 9.5Gb of free space, thanks.
Edited by Aperture - 6/14/11 at 9:48am
post #12 of 13
I'd run windirstat to see what's using the space

http://windirstat.info/
Raven 2012
(16 items)
 
BigHeavy 2009
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3770k (4.6ghz) Asus Sabertooth z77 Galaxy GTX680 4GB SLI 16GB Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 PRO 256GB Western Digital Black 1TB ASUS DVD-RW Tuniq Extreme 120 with Gelid blue fan 
OSMonitorKeyboardPower
Windows 7 Overlord x270oc Logitech G510 Seasonic Platinum 1000w 
CaseMouseMouse PadAudio
Silverstone Raven RV03 Logitech G600 Logitech g440 Sound Blaster ZXR 
CPUMotherboardGraphicsRAM
I7-920 (oc 3.5ghz) Asus P6T V2 EVGA GTX580 SC (SLI) 12GB Corsair Dominator (2Gb x 6) 
Hard DriveOptical DriveOSMonitor
Crucial M4 256GB + Western Digital Black 750GB DVD-RW x2 Windows 7 pro Samsung SyncMaster XL 2370 
PowerCase
Silverstone Strider 850watt CM HAF 932 
  hide details  
Reply
Raven 2012
(16 items)
 
BigHeavy 2009
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3770k (4.6ghz) Asus Sabertooth z77 Galaxy GTX680 4GB SLI 16GB Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 PRO 256GB Western Digital Black 1TB ASUS DVD-RW Tuniq Extreme 120 with Gelid blue fan 
OSMonitorKeyboardPower
Windows 7 Overlord x270oc Logitech G510 Seasonic Platinum 1000w 
CaseMouseMouse PadAudio
Silverstone Raven RV03 Logitech G600 Logitech g440 Sound Blaster ZXR 
CPUMotherboardGraphicsRAM
I7-920 (oc 3.5ghz) Asus P6T V2 EVGA GTX580 SC (SLI) 12GB Corsair Dominator (2Gb x 6) 
Hard DriveOptical DriveOSMonitor
Crucial M4 256GB + Western Digital Black 750GB DVD-RW x2 Windows 7 pro Samsung SyncMaster XL 2370 
PowerCase
Silverstone Strider 850watt CM HAF 932 
  hide details  
Reply
post #13 of 13
Thread Starter 
Quote:
Originally Posted by TheChris2233 View Post
I'd run windirstat to see what's using the space

http://windirstat.info/
It's fixed.. see above post.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › C300 clogging up without installing.