Overclock.net › Forums › Video Games › PC Gaming › WoW: 6950 & DX11?
New Posts  All Forums:Forum Nav:

WoW: 6950 & DX11?

post #1 of 5
Thread Starter 
Hi fellas,

Just wanted to know if this is a common problem at the moment or not.

Installed World of Warcraft there last night to give it a go again as i didn't bother reinstall last time i rebuilt my machine, and when i try enable DirectX 11 i can go in and put my password etc in and the game loads, but when it finishes loading the screen goes black for a second then all i can see is the desktop, although i can hear the in-game sounds and if i press W i can hear myself moving etc.

Long story short, wondering if anyone else has experienced this and found a fix.

I've the 11.5b Hotfix Drivers.

Thanks for any help, is much appreciated.
post #2 of 5
I had this problem before however the I found out that multisampling option reset itself to 1x, I took this up to the max and my screen was no longer blacked out. That was my fix anyway.
post #3 of 5
i have this same issue as well...granted not on an as powerful card but with dx11 enabled

so multisampling is the issue? i do think mine is set to 1x
The Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5ghz@1.3v Asus P8P67 MSI GTX980 Gaming 8GB G.Skill Sniper DDR3 1600 
Hard DriveOSMonitorKeyboard
Samsung F3 1TB,Seagate 500gb 7200.10 Windows 7 Ultimate x64 Samsung EX2220 Logitech Illuminated 
PowerCaseMouse
SeaSonic X-650 Corsair 650D Razer Mamba 
  hide details  
Reply
The Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5ghz@1.3v Asus P8P67 MSI GTX980 Gaming 8GB G.Skill Sniper DDR3 1600 
Hard DriveOSMonitorKeyboard
Samsung F3 1TB,Seagate 500gb 7200.10 Windows 7 Ultimate x64 Samsung EX2220 Logitech Illuminated 
PowerCaseMouse
SeaSonic X-650 Corsair 650D Razer Mamba 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by FreekyGTi View Post
i have this same issue as well...granted not on an as powerful card but with dx11 enabled

so multisampling is the issue? i do think mine is set to 1x
Not sure that worked for me though. The graphics option for multisampling kept resetting itself to x1 so I had to turn it back up but after i did that i havnt had a problem since anymore.
post #5 of 5
Thread Starter 
Yeah, i figuired out what was doing it, eventually. Its when i have AA at x8 the screen flashes black then all i see is my desktop, if i switch to x4 i can see in-game but magic effects are wierd lookin, so i have the in-game AA at x2 atm, and iv put 'enhance app settings' AA in CCC for an extra x12 multisamples, temp fix i suppose. Still maxed out i've 60 fps with Vsync on so i can't complain i suppose.

Thanks for the replies, +1
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › WoW: 6950 & DX11?