Overclock.net › Forums › Intel › Intel - General › My pc dies after functioning perfectly fine for 3-5mins HELP!!
New Posts  All Forums:Forum Nav:

My pc dies after functioning perfectly fine for 3-5mins HELP!! - Page 2

post #11 of 14
Thread Starter 
Just an update: Seems like the motherboard is the culprit, weirdly as it seems.

Ill bring it down and hopefully, get a 1-1 exchange.

Hope that solves d problem
post #12 of 14
I still say it is SATA related. May be the SATA port on the motherboard bad or the controller, meaning you need to replace the whole thing of course, but the symptoms sound classic HDD to me. Hope you get it figured out and fixed.
post #13 of 14
Thread Starter 
Okie....

The Truth is out. Its the SATA Drivers or Ports thats having a bad hair day...

Thought i should share this answer for all those who might get this problem in the future(i sincerely hope u never get this problem), that you have a rough idea on what to look out for.

The technicians at my vendor got the same results that i did: Using all their parts with my motherboard being the exception.
Quote:System hangs after a few mins, intermitten unable to detect HDD.

The solution: 1 - 1 exchange.

Thank you all replies/answers, i tried everything that EVERYONE suggested, yes everyone.

Best Regards
post #14 of 14
Quote:
Originally Posted by Oneche View Post
Okie....

The Truth is out. Its the SATA Drivers or Ports thats having a bad hair day...

Thought i should share this answer for all those who might get this problem in the future(i sincerely hope u never get this problem), that you have a rough idea on what to look out for.

The technicians at my vendor got the same results that i did: Using all their parts with my motherboard being the exception.
Quote:System hangs after a few mins, intermitten unable to detect HDD.

The solution: 1 - 1 exchange.

Thank you all replies/answers, i tried everything that EVERYONE suggested, yes everyone.

Best Regards
glad to know its sorted. all the best bro
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › My pc dies after functioning perfectly fine for 3-5mins HELP!!