post #11 of 11
the driver is most likely for the media keys on the keyboard, but not the keyboard itself

start -> right click on computer -> manage

in the left pane, computer management -> system tools -> device manager
in the right pane, computer name -> keyboards -> select keyboard name
right click on it and disable