Overclock.net › Forums › Intel › Intel Motherboards › I think I've trashed my pc. :(
New Posts  All Forums:Forum Nav:

I think I've trashed my pc. :( - Page 2

post #11 of 27
I'm betting your power supply is dying based on your most recent post. Capacitor squeal is common when they are not happy. If you have a spare PSU around, I'd look into that. (Dying power supplies can also mimic RAM issues.)
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
post #12 of 27
I suggest a reseat of the cpu, and maybe finding a second PSU to test with.

I think it will most likely be the psu though.
post #13 of 27
Thread Starter 
could it because i jumpered my psu to run my pump?
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #14 of 27
Quote:
Originally Posted by andrewmchugh View Post
could it because i jumpered my psu to run my pump?
Depends. Did you jumper it without having a load on it first? Some power supplies can't handle not having a load on them when they are turned on. Another thing to check is to make sure you have both your 8 (4) pin and 24 pin ATX connectors firmly plugged into your motherboard.
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
post #15 of 27
jumping it woundn't hurt it, but it OCZ which are POS. i had one and it killed my mobo. i would say take it apart and run it outside the case on air to test it.
Edited by driftingforlife - 6/11/11 at 4:55pm
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
post #16 of 27
Thread Starter 
Quote:
Originally Posted by driftingforlife View Post
jumping it woundn't hurt it, but it OCZ which are POS. i had one and it killed my mobo. i would say take it apart and run it outside the case on air to test it.
the computers been out the case for a 3 days now,

I know ocz are crap for psu,

but at the min I think its the sound card, it hasnt crashed since i pulled that out. I also disconnected everything and removed the cmos battery, and touch wood up to now nothing dodge.

Quote:
Originally Posted by HAF_wit View Post
Depends. Did you jumper it without having a load on it first? Some power supplies can't handle not having a load on them when they are turned on. Another thing to check is to make sure you have both your 8 (4) pin and 24 pin ATX connectors firmly plugged into your motherboard.
I had a fan on the psu all the time it was on. i tried to do everything by the book,
Edited by andrewmchugh - 6/11/11 at 5:01pm
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #17 of 27
Thread Starter 
{edit}
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #18 of 27
Everything plugged in good and tight - motherboard, gpu?

RAM, gpu good and snug in their slots?

Power On/Off, Power LED, Reset, Hard Drive LED wires - all of those tiny little ones - good and secure?
post #19 of 27
Thread Starter 
Quote:
Originally Posted by seward View Post
Everything plugged in good and tight - motherboard, gpu?

RAM, gpu good and snug in their slots?

Power On/Off, Power LED, Reset, Hard Drive LED wires - all of those tiny little ones - good and secure?
I dont have any of those wires in. and the gpu in its slot well.. ill upload the image. its

getto

notice the thing stuck to the tv

Edited by andrewmchugh - 6/11/11 at 5:08pm
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #20 of 27
Plug the soundcard back in and see if it crashes again. If it does then you found your problem.

If it does crash, maybe the soundcard is just the straw that broke the camels back, and pulls just a little to much for the psu to do with all of the other stuff going.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › I think I've trashed my pc. :(