Overclock.net › Forums › Intel › Intel CPUs › Safe to leave VCORE on auto? (q6600 OC) HELP?
New Posts  All Forums:Forum Nav:

Safe to leave VCORE on auto? (q6600 OC) HELP?

post #1 of 5
Thread Starter 
So first of all stock is 2.4ghz for a q6600
Im currently running 9x333fsb = 3005Mhz with ram freq at 667
and all voltages on auto

Is it safe to do that? Whenever I put it on manual it wont start. even if i put it on 1.4v or higher.. It says its running at 1.33v atm on auto with a max to 1.36v

Am i missing something or is this ok to do?

Im planning to do 8x400fsb = 3.2ghz with ram freq at 800mhz is this ok?

ram is gskill 4gb pc26400 800mhz 5-5-5-12
and mobo is ga-680sli

thanks for your help.
post #2 of 5
Auto is OK for Vcore i guess. It is better to manually set it but it will work just the same i suppose, whereas the ram i would set manually in every case scenario.
post #3 of 5
Thread Starter 
Im not gonna go over 400mhz in the fsb so I wont be needing to push the ram voltages as far as i know. My mobo is weird though. It doesnt show the actualy voltages just when i take them off auto it says manual, the 0.05+ etc are in the options. So i have no idea whats going on there.
post #4 of 5
Quote:
Originally Posted by hzac View Post
Im not gonna go over 400mhz in the fsb so I wont be needing to push the ram voltages as far as i know. My mobo is weird though. It doesnt show the actualy voltages just when i take them off auto it says manual, the 0.05+ etc are in the options. So i have no idea whats going on there.
What bios you using?
post #5 of 5
Thread Starter 
umm FBD, the one with comes with ga-680sli-dq6 rev 2.0 g0. I updated a month or so ago. Its the latest and its from 2008. haha.

So I did the 400fsbx8 and got 3.2ghz and it booted with auto voltage settings. ram memory at 800mhz and everyhing seems ok

is it better to have a lower fsb and a higher multiplier? Or is it ok the way it is?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Safe to leave VCORE on auto? (q6600 OC) HELP?