Overclock.net › Forums › AMD › AMD - General › new build problem crosshair formula IV
New Posts  All Forums:Forum Nav:

new build problem crosshair formula IV

post #1 of 14
Thread Starter 
hi i recently built this new system for my first time building and everything is running smooth and ok but twice its happened now it just goes black screen and goes of but power is still on then when i restart it gets to the asus bios screen were it says republic of gamers and it wont go past that so each time ive turned the power of left it few mins then turned on and everythin is fine again can anyone tell me why this would be happening or how i would run tests to see if theres a problem with any of the components ive done stress tests with amd overdrive and gpu testing with furmark and evrything is ok but thats happened twice now were it just turns of and freezes at the bios screen so any help would be nice thanks guys.
post #2 of 14
I'm quite confused on what you have said, But I would double check that the memory is pushed in correctly, as it might be short circuting if it's not.
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #3 of 14
Thread Starter 
too cut long story short everything has been fine but twice ive came to pc after leaving it a while on and its been at the bios screen at the start and just freezes there and this last time it said please choose boot device and it wouldnt boot up untill i turned powe rof for few minutes then on again and it was fine sorry im not good at explaining this and thanks for your help ill check ram
post #4 of 14
Okay Have you overclocked anything at all btw?
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #5 of 14
Thread Starter 
no m8 i havent overclocked it everything is at stock
post #6 of 14
Thread Starter 
i have just read this would this be the problem with my system do you think? it says agility and vertex 3 drives are having some firmaware problems http://news.softpedia.com/news/OCZ-C...s-205185.shtml
post #7 of 14
Quote:
Originally Posted by Jackirwin View Post
i have just read this would this be the problem with my system do you think? it says agility and vertex 3 drives are having some firmaware problems http://news.softpedia.com/news/OCZ-C...s-205185.shtml
You can download firmware updates for your SSD at http://www.ocztechnology.com/ssd_tools/
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #8 of 14
Thread Starter 
i already got toolbox thing but it cant update any firmware on the drive as its my primary drive will i have to install windows on other drive then update that drive or is there easier way of doing it and i have firmware 2.06 and i think that is the latest firmware for my drive as i was reading other blogs and it says they are currently working on a fix for this thanks for your help
post #9 of 14
Do you have another pc you can put the hdd to and load fw to a USB?
Tempest
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.07 Asus M4a88td-v evo XFX 5870 Corsair Vengeance 8GB 1600 
Hard DriveOptical DriveOSMonitor
Raptor 300GB(raid0 coming soon)/500gb black LG 12x BLu ray burner Win 7 home prem 64 ASUS 23" 1080 
KeyboardPowerCase
Logitech K800 Kingwin lazer gold 700w Tempest Evo 
  hide details  
Reply
Tempest
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 4.07 Asus M4a88td-v evo XFX 5870 Corsair Vengeance 8GB 1600 
Hard DriveOptical DriveOSMonitor
Raptor 300GB(raid0 coming soon)/500gb black LG 12x BLu ray burner Win 7 home prem 64 ASUS 23" 1080 
KeyboardPowerCase
Logitech K800 Kingwin lazer gold 700w Tempest Evo 
  hide details  
Reply
post #10 of 14
plug it in another computer or a friends computer then you can easily update it from there
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › new build problem crosshair formula IV