Overclock.net › Forums › Intel › Intel CPUs › more offset or more LLC
New Posts  All Forums:Forum Nav:

more offset or more LLC

post #1 of 21
Thread Starter 
Hi guys.
I have been tweaking my OC since day one. And a couple days ago i started to use offset.
4.6 With LLC at High and offset at 0.025 i get peaks of 1.376 2 hours prime stable. 75 In the hottest core

4.6 with LLC at Regular (LLC=off) and offset at 0.070 i get peaks of 1.344. Testing now. 63 in the hottest core

So far with LLC off i'm getting much better temps and less Wattage.

Now my question is:
Should i lower the offset and raise LLC?
Or is better to leave LLC off and raise offset?

Thanks
Edited by cba1986 - 6/12/11 at 12:26pm
post #2 of 21
I wish my motherboard allowed me to use offset + LLC -_-
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
post #3 of 21
Quote:
4.6 with LLC at Regular (LLC=off) and offset at 0.070 i get peaks of 1.344. Testing now. 63 in the hottest core
That looks like the winner!
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
post #4 of 21
Do you have to fans in push pull? Also try turning off any power saver settings and stuff in the bios, also anything you are not using. and is your radiator positioned so the tube openings are downwards towards the cpu block?
Sandstorm
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-G45 Sapphire 6870 Patriot 2x2gb 1333mhz 
Hard DriveOptical DriveMonitorPower
500gb Wester Digital Caviar Blue Sony DVD/RW Drive Acer P216HV 21.5in + Acer P205H 20in 730W Raidmax 
Case
NZXT Gamma 
  hide details  
Reply
Sandstorm
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-G45 Sapphire 6870 Patriot 2x2gb 1333mhz 
Hard DriveOptical DriveMonitorPower
500gb Wester Digital Caviar Blue Sony DVD/RW Drive Acer P216HV 21.5in + Acer P205H 20in 730W Raidmax 
Case
NZXT Gamma 
  hide details  
Reply
post #5 of 21
Thread Starter 
I don't really now what is happening. Before if i manually set 1.34 anf ultra high at 4.6 Prime fails after two test. With offset with peaks of 1.344 it's reaching half hour.
Perhaps LLC is what causes instability.
What do you think?

Quote:
Originally Posted by Celcoid View Post
Do you have to fans in push pull? Also try turning off any power saver settings and stuff in the bios, also anything you are not using. and is your radiator positioned so the tube openings are downwards towards the cpu block?
Push only. I only activated C1E for downvolting, C3 and C6 are deactivated (BSOD at idle). And the radiator is downwards towards the cpu block.

EDIT: failed after 35 minutes. Should i raise the offset or activate LLC?
Edited by cba1986 - 6/12/11 at 12:41pm
post #6 of 21
I would say if you are stable with the LLC normal/OFF option and at a lower Vcore/Lesser Wattage VS higher LLC and higher Vcore peaks, then use the first option - LLC Off.

When LLC is Off and overclocking, I guess there is a bigger chance of BSOD when Idle/Light load because of the Vdrop, however, if it works, use it.

Quote:
Originally Posted by cba1986 View Post
I don't really now what is happening. Before if i manually set 1.34 anf ultra high at 4.6 Prime fails after two test. With offset with peaks of 1.344 it's reaching half hour.
Perhaps LLC is what causes instability.
What do you think?
Interesting. Will test this in my system
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #7 of 21
Depending on your board, they have weird settings that involve power going to the cpu. check this out.

http://www.xtremesystems.org/forums/...cussion-thread
Sandstorm
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-G45 Sapphire 6870 Patriot 2x2gb 1333mhz 
Hard DriveOptical DriveMonitorPower
500gb Wester Digital Caviar Blue Sony DVD/RW Drive Acer P216HV 21.5in + Acer P205H 20in 730W Raidmax 
Case
NZXT Gamma 
  hide details  
Reply
Sandstorm
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-G45 Sapphire 6870 Patriot 2x2gb 1333mhz 
Hard DriveOptical DriveMonitorPower
500gb Wester Digital Caviar Blue Sony DVD/RW Drive Acer P216HV 21.5in + Acer P205H 20in 730W Raidmax 
Case
NZXT Gamma 
  hide details  
Reply
post #8 of 21
raise the offset
post #9 of 21
Thread Starter 
Quote:
Originally Posted by Celcoid View Post
Depending on your board, they have weird settings that involve power going to the cpu. check this out.

http://www.xtremesystems.org/forums/...cussion-thread
I already read that. Thanks anyway-

Quote:
Originally Posted by SeanWebster View Post
raise the offset
I will raise it to 0.075 to see what happens.

EDIT: Testing 0.080....
Passing Half an hour...
Passing an Hour
Stopped at Hour an a half.

I noticed something strange. Voltage during the test never g up 1.352. but when i stopped prime95. vcore fired up to 1.392 for a split second. Now i cant be sure why.
Edited by cba1986 - 6/12/11 at 2:55pm
post #10 of 21
Thread Starter 
After tweking. I keep registering some peaks in vcore it happen when windows finish loading.

For example:
offset 0.080 and no LLC, load in blend= 1.344 and when load windows 1.392
offset 0.025 and LLC= High load in blend 1.344 and when load windows 1.368

It happens when LLC is off or activated. It has to offset related. But i can't figure it out.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › more offset or more LLC