Overclock.net › Forums › Intel › Intel - General › First build, obscenely high ping speeds!
New Posts  All Forums:Forum Nav:

First build, obscenely high ping speeds!

post #1 of 21
Thread Starter 
I recently put together my first build (sig rig). Everything is working well with it except my network connection. I am getting obscenely high ping speeds!

I have attached a sample tracert. Ping is aroun 500ms.

What can I do to fix this?

Thanks!
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
post #2 of 21
1 ms to your WAN gateway, therefore not your PC.
First WAN-facing hop has excessive latency.

Problem from your house to the office of your ISP.

Do you have any cable modem stats that would be worth posting?
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #3 of 21
Thread Starter 
My ISP is Charter internet. Not sure on the speed, but speedtest.net is giving me around 10 mb/s.

Any other information that would be helpful for you? This is driving me nuts!
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
post #4 of 21
Quote:
Originally Posted by tech210 View Post
My ISP is Charter internet. Not sure on the speed, but speedtest.net is giving me around 10 mb/s.

Any other information that would be helpful for you? This is driving me nuts!
I do believe he's asking what kind of modem your isp gave you.
post #5 of 21
Not really other than rebooting your modem and calling Charter.

A lot of times you can log into your modem and get some information as far as signal strength, etc.
I believe the typical address is:
http://192.168.100.1
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #6 of 21
You think thats bad? Here's mine atm

post #7 of 21
Thread Starter 
The modem they gave me has a model number of U10C018.80.

I'll give my ISP a call. What should I tell them is the problem? Not sure how to clearly articulate where the problem is, etc.

Thanks so much for your help!
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
post #8 of 21
Thread Starter 
Or is it even a problem? Back at my old house I got about 20ms so I thought 500 ms must mean there is a problem...

Am I wrong for expecting better than 500ms?
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
post #9 of 21
500ms is definitely a problem.

Just say something to the effect of
"I opened Command Prompt and initiated a ping to google.com. The response time is 700 milliseconds which is indicative of a problem. The latency appears to be originating from the first WAN hop."
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #10 of 21
Quote:
Originally Posted by tech210 View Post
The modem they gave me has a model number of U10C018.80.

I'll give my ISP a call. What should I tell them is the problem? Not sure how to clearly articulate where the problem is, etc.

Thanks so much for your help!
Tech support is most likely as basic as it comes since they have to deal with thousands of casual users ("how do I start Office 2010/Outlook Express?" is a common question in my family although that's not really related to internet) so just say that there's a connection problem between your house and them.

Or if you get someone who knows his stuff, do as Beers said.
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › First build, obscenely high ping speeds!