Overclock.net › Forums › Intel › Intel - General › First build, obscenely high ping speeds!
New Posts  All Forums:Forum Nav:

First build, obscenely high ping speeds! - Page 2

post #11 of 21
Thread Starter 
Thanks for your help all, especially beers. I'd give you rep if I could!
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
post #12 of 21
Thread Starter 
What do you think the problem could be? Could it possibly be a bad modem? If so, maybe I'll get my hands on a modem to see if that fixes it...
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
post #13 of 21
My internet was like that for two days. It was really annoying, although I guess my ISP fixed it.
Bitfenix Prodigy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Z77E-ITX EVGA GTX 670FTW PNY 16gb 
Hard DriveHard DriveCoolingOS
1TB Hitachi Deskstar Crucial 256GB Coolermaster Hyper TX-3 Windows 10 Pro 
MonitorKeyboardPowerCase
Dell UP2516D Ducky Shine Mini Enermax Revolution XTII Bitfenix Prodigy (White) 
Mouse
Deathadder Black Edition 
  hide details  
Reply
Bitfenix Prodigy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Z77E-ITX EVGA GTX 670FTW PNY 16gb 
Hard DriveHard DriveCoolingOS
1TB Hitachi Deskstar Crucial 256GB Coolermaster Hyper TX-3 Windows 10 Pro 
MonitorKeyboardPowerCase
Dell UP2516D Ducky Shine Mini Enermax Revolution XTII Bitfenix Prodigy (White) 
Mouse
Deathadder Black Edition 
  hide details  
Reply
post #14 of 21
Have you rebooted the modem yet man?
post #15 of 21
Thread Starter 
Yeah I rebooted it several times and it hasn't changed... I'll have to call the company tomorrow but I hope they can solve it.
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
post #16 of 21
Thread Starter 
Here's an update. Didn't get a chance to call ISP today. After doing some research I decided to change my DNS server to open DNS just for the heck of it. Latency seems to have drastically improved (at least for now). Results are now 30-70 ms or so depending on the hop.

How is this possible?
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
post #17 of 21
Coincidental.
DNS serves no purpose after hostname->IP lookup.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #18 of 21
Thread Starter 
Interesting. Latency was bad, switched to DNS and coincidentally latency fixed.

I can't imagine how it would have fixed it. No chance that it somehow fixed a problem with charter? Or the fact that it was a new computer and maybe settings weren't ideal?

Whatever the cause for the fix in latency, I'm not gonna complain because now I have acceptable speeds!
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5-2500K ASRock Z68 Extreme 4 8gb RipJaws (1600) 4gbx2 Samsung Spinpoint F3 1Tb 7200 RPM 
Optical DriveMonitorPowerCase
24x DVD Drive ASUS VH238H 23 inch 700W OCZ CM 690 II Advanced 
MouseMouse Pad
Razer Deathadder Razer Scarab 
  hide details  
Reply
post #19 of 21
Charter has DNS server issues then hence why your latency changed.
post #20 of 21
Mine fast
BTW It's verizon FIOS not just verizon.

I live in Philly.

Edit:Second test with closer server

Edited by GreekBostonBoy+ - 6/14/11 at 1:44pm
Col. Sanders
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Sandy Bridge @ 4.9 Asus Maximus IV Extreme-Z [Z68] [HT-ON] EVGA GTX 580 3GB FTW Hydro Copper Tri-Sli[3x] Corsair Vengeance Blue 32 GB 4x8GB 1866 MHZ 
Hard DriveOptical DriveOSMonitor
256GB SSD Corsair + 1 Velociraptor 600GB +3xF3 1TB Asus 24x Blu Ray Burner 24x DVD Burner 48x CD Burn Windows 7 Ultimate Signature Edition/XP Media Cent [3x]ViewSonic 27 Inch Led Backlit Surround [3x] 
KeyboardPowerCaseMouse
Logitech WAVE Blue light Modded Corsair AX1200 CoolerMaster HAF 932 Blue With Window :D Logitech WAVE Ocean Imprinted 
Mouse Pad
Dasani (Eco Project) Mouse Pad 
  hide details  
Reply
Col. Sanders
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Sandy Bridge @ 4.9 Asus Maximus IV Extreme-Z [Z68] [HT-ON] EVGA GTX 580 3GB FTW Hydro Copper Tri-Sli[3x] Corsair Vengeance Blue 32 GB 4x8GB 1866 MHZ 
Hard DriveOptical DriveOSMonitor
256GB SSD Corsair + 1 Velociraptor 600GB +3xF3 1TB Asus 24x Blu Ray Burner 24x DVD Burner 48x CD Burn Windows 7 Ultimate Signature Edition/XP Media Cent [3x]ViewSonic 27 Inch Led Backlit Surround [3x] 
KeyboardPowerCaseMouse
Logitech WAVE Blue light Modded Corsair AX1200 CoolerMaster HAF 932 Blue With Window :D Logitech WAVE Ocean Imprinted 
Mouse Pad
Dasani (Eco Project) Mouse Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › First build, obscenely high ping speeds!