Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Ubunto Install Help
New Posts  All Forums:Forum Nav:

Ubunto Install Help - Page 3

post #21 of 31
Thread Starter 
I tried the command "sudo ifconfig wlanO up" and it said no such file or directory...
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
post #22 of 31

OP, were you getting this?


Because I was when was trying to install 11.4 from USB. Gave up and got 9.10.
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
post #23 of 31
Thread Starter 
^No, I was having issues with my machine reading the cd or usb, what I had to do was burn it again using Image Burn off Wins7 with 3x speed and after a few minutes it finished and popped it in and walla it booted up and ran just fine. Now just having damn network issues...
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
post #24 of 31
Quote:
Originally Posted by CyberShadow View Post
I tried the command "sudo ifconfig wlanO up" and it said no such file or directory...
hm...

and you entered it exactly like that?
Kinda meh now...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII 940 BE asus M4N82 Deluxe 2x 8800gts(g92) 2x 1g ocz ddr2 1066 
Hard DriveOptical DriveOSMonitor
/dev/sd[abc] /dev/sr0 WinXP/Linux 22in acer 
PowerCaseMouseMouse Pad
950w rosewill timebomb Antec 900 (2small) Voodoo Deathadder (RED!) X-Trac Pads Ripper XL 
  hide details  
Reply
Kinda meh now...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII 940 BE asus M4N82 Deluxe 2x 8800gts(g92) 2x 1g ocz ddr2 1066 
Hard DriveOptical DriveOSMonitor
/dev/sd[abc] /dev/sr0 WinXP/Linux 22in acer 
PowerCaseMouseMouse Pad
950w rosewill timebomb Antec 900 (2small) Voodoo Deathadder (RED!) X-Trac Pads Ripper XL 
  hide details  
Reply
post #25 of 31
Quote:
Originally Posted by CyberShadow View Post
I tried the command "sudo ifconfig wlanO up" and it said no such file or directory...
it's wlan0 [with a zero], not wlanO [capital letter o]
post #26 of 31
I've also noticed that ifconfig/iwconfig suck, at least they suck on any distro I have tried. Lately the dhcp scripts have worked better. Arch has dhcpcd and debian has dhclient, they seem to work better for me.

sudo dhclient wlan0

that doesn't mean ifconfig/iwconfig don't work, I just have worse luck with them.
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
post #27 of 31
Thread Starter 
Quote:
Originally Posted by EntTheGod View Post
hm...

and you entered it exactly like that?
Yes Sir.

And yes with a zero.
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
post #28 of 31
Quote:
Originally Posted by mushroomboy View Post
I've also noticed that ifconfig/iwconfig suck, at least they suck on any distro I have tried. Lately the dhcp scripts have worked better. Arch has dhcpcd and debian has dhclient, they seem to work better for me.

sudo dhclient wlan0

that doesn't mean ifconfig/iwconfig don't work, I just have worse luck with them.
i only use dhclient for dhcp renewals

@OP idk... im a little stumped right now... it lists your wireless card as being a working wireless card with iwconfig, it shows it with ifconfig -a but not without the -a meaning its disabled, ifconfig wlan0 up should enable it allowing you to open a tool and manage your wireless connections... but if you are getting errors with such a basic command im a little stumped...
Kinda meh now...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII 940 BE asus M4N82 Deluxe 2x 8800gts(g92) 2x 1g ocz ddr2 1066 
Hard DriveOptical DriveOSMonitor
/dev/sd[abc] /dev/sr0 WinXP/Linux 22in acer 
PowerCaseMouseMouse Pad
950w rosewill timebomb Antec 900 (2small) Voodoo Deathadder (RED!) X-Trac Pads Ripper XL 
  hide details  
Reply
Kinda meh now...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII 940 BE asus M4N82 Deluxe 2x 8800gts(g92) 2x 1g ocz ddr2 1066 
Hard DriveOptical DriveOSMonitor
/dev/sd[abc] /dev/sr0 WinXP/Linux 22in acer 
PowerCaseMouseMouse Pad
950w rosewill timebomb Antec 900 (2small) Voodoo Deathadder (RED!) X-Trac Pads Ripper XL 
  hide details  
Reply
post #29 of 31
Thread Starter 
^You can image how I feel lol

I'll try the ifconfig wlano up command again but dont see why it wont do anything. It was running fine when I had the older version 9.04...
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
post #30 of 31
could just save yourself the trouble and take the noob route of re-installing lol
Kinda meh now...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII 940 BE asus M4N82 Deluxe 2x 8800gts(g92) 2x 1g ocz ddr2 1066 
Hard DriveOptical DriveOSMonitor
/dev/sd[abc] /dev/sr0 WinXP/Linux 22in acer 
PowerCaseMouseMouse Pad
950w rosewill timebomb Antec 900 (2small) Voodoo Deathadder (RED!) X-Trac Pads Ripper XL 
  hide details  
Reply
Kinda meh now...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII 940 BE asus M4N82 Deluxe 2x 8800gts(g92) 2x 1g ocz ddr2 1066 
Hard DriveOptical DriveOSMonitor
/dev/sd[abc] /dev/sr0 WinXP/Linux 22in acer 
PowerCaseMouseMouse Pad
950w rosewill timebomb Antec 900 (2small) Voodoo Deathadder (RED!) X-Trac Pads Ripper XL 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Ubunto Install Help