Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › Perc 5i raid card killing me...
New Posts  All Forums:Forum Nav:

Perc 5i raid card killing me...

post #1 of 3
Thread Starter 
I recently rebuilt my server from amd to intel and I've never been more frustrated than I have now.

Currently running a gigabyte ga-z68x-ud3h-b3 motherboard with 8gb of ripjaw gskill memory and 2600k. Os is running off of intel 320 40gb SSD and the raided drives are 4x samsung f3's 1tb that was in raid 5.

Back when my server was AMD and before I rebuilt my system the perc 5i card was working 100% and I had no issues. I removed it and placed it in an anti static wrap and placed it in a box until my intel parts arrived. Now when I got my system fulling running and I ran the perc 5i card in my z68 system the card would cause the system to endlessly loop boot and does not even get to post.

I added a graphics card on the z68 board and used the perc card in the 2nd slot and configured the bios to:
boot from vga on & off
initial display boot from, 8x, 16x, & onboard
I've reseated the card multiple times and at last I finally took it out of my server and plugged into my sig rig and the card itself is not even detected. The card warms up but is not detected and I've tried it in multiple slots and I am at ends rope.

I am curious to the cause of this issue and if anyone has resolved this issue before. I'm leaning towards the card might have gone bad but I'm skeptical to jump the gun on another perc 5i card to retrieve my data, my VERY important data.

I beg the community for some help!
Ark II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 970 Asus Rampage III EVGA GTX 580 12gb GT + Super Talent Hypers 
Hard DriveOptical DriveOSMonitor
Vertex 3 240gb + 4x raid 0 1tb F3's Samsung Blu-ray Windows 7 Ultimate 3x Asus ProArt 24' 
KeyboardPowerCaseMouse
Steel Series 6v2 Enermax Revolution 1050w Corsair Obisidian 800D Logitech G500 
Mouse Pad
Steel Series Glass Mouse Pad 
  hide details  
Reply
Ark II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 970 Asus Rampage III EVGA GTX 580 12gb GT + Super Talent Hypers 
Hard DriveOptical DriveOSMonitor
Vertex 3 240gb + 4x raid 0 1tb F3's Samsung Blu-ray Windows 7 Ultimate 3x Asus ProArt 24' 
KeyboardPowerCaseMouse
Steel Series 6v2 Enermax Revolution 1050w Corsair Obisidian 800D Logitech G500 
Mouse Pad
Steel Series Glass Mouse Pad 
  hide details  
Reply
post #2 of 3
Have you tried blocking the pins that are bad for intel boards?

Quote:
Originally Posted by DuckieHo View Post
SMBus Issue with Intel Chipsets

These cards are known to have some compatibility issues with Intel chipsets. However, they are known to work with NVIDIA motherboards fine. The issue stems from a System Management Bus (SMBus) conflicting with the motherboard's memory detection. SMBus is simple signal to provide the motherboad some basic device information and control. Symptoms of the conflict includes improperly reported RAM sizes and POST errors.

The trick is just to physically disable the SMBus signal. It is composed of just two pins B5 (SMCLK, SMBus clock) and B6 (SMDAT, SMBus data). These two pins need to be covered by tape or nail polish. On the top side of the card, they are the 5th and 6th PCIe pins from the left. You can see the pins covered as seen below:

Wahoo!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon W3530 @1v stable EVGA SLI3 X58 EVGA GTX 470 6GB working ram 6GB dead sticks :(  
Hard DriveCoolingOSMonitor
4x1TB F3 Raid 5, Intel SSD Lots of Noctua fans. Windows 7 Ultimate. 2x Dell U2410f Monitors  
KeyboardPowerCaseMouse
Filco w/ cherry browns! Seasonic X-750 Lian-Li PC-B10 Original deathadder 
  hide details  
Reply
Wahoo!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon W3530 @1v stable EVGA SLI3 X58 EVGA GTX 470 6GB working ram 6GB dead sticks :(  
Hard DriveCoolingOSMonitor
4x1TB F3 Raid 5, Intel SSD Lots of Noctua fans. Windows 7 Ultimate. 2x Dell U2410f Monitors  
KeyboardPowerCaseMouse
Filco w/ cherry browns! Seasonic X-750 Lian-Li PC-B10 Original deathadder 
  hide details  
Reply
post #3 of 3
Thread Starter 
YOU my sir have saved my day. I have completely forgotten about this issue since it never occurred to be relevant from my amd build. Thank you SO much, and I guess I should thank ducky too.
Ark II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 970 Asus Rampage III EVGA GTX 580 12gb GT + Super Talent Hypers 
Hard DriveOptical DriveOSMonitor
Vertex 3 240gb + 4x raid 0 1tb F3's Samsung Blu-ray Windows 7 Ultimate 3x Asus ProArt 24' 
KeyboardPowerCaseMouse
Steel Series 6v2 Enermax Revolution 1050w Corsair Obisidian 800D Logitech G500 
Mouse Pad
Steel Series Glass Mouse Pad 
  hide details  
Reply
Ark II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 970 Asus Rampage III EVGA GTX 580 12gb GT + Super Talent Hypers 
Hard DriveOptical DriveOSMonitor
Vertex 3 240gb + 4x raid 0 1tb F3's Samsung Blu-ray Windows 7 Ultimate 3x Asus ProArt 24' 
KeyboardPowerCaseMouse
Steel Series 6v2 Enermax Revolution 1050w Corsair Obisidian 800D Logitech G500 
Mouse Pad
Steel Series Glass Mouse Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › Perc 5i raid card killing me...