Overclock.net › Forums › Graphics Cards › NVIDIA › Lag Spikes Until Alt-Tab =(
New Posts  All Forums:Forum Nav:

Lag Spikes Until Alt-Tab =(

post #1 of 4
Thread Starter 
Hey All.

I have a weird problem and it happens any game i play.
After playing for awhile, from 30mins+ The FPS drops dramatically randomly. For example playing Witcher 2 be stable 60fps then it will drop to 15 fps out of know where, Same with Shift 2 It will drop from 60fps to 8fps =/

BUT for some reason if i ALT - Tab out of the game and back in it will jump back to 60fps =S

I read it could be a memory leak in the games, But really every game i play has a memory leak? I also read to disable the 3d surround ( i dont have 3d drivers installed )

My specs are as follows.

Windows 7
8 Gig ram
2500k Cpu
570 Gtx
700w PS

Before anyone says it, None of the componets are overheating!!
I have monitored it on HWmonitor & MSI Afterburner, All temps are very good.

Anyone know of a fix?
Its not that bad of a problem just alt tab out n back in again and its fine but its just EXTREMELY annoying.

Thanks in advance

*Edit*
And there is no virus, or spyware.
Has been defraged, & scaned.
++ Drivers are upto date
Edited by Jpk21 - 6/13/11 at 2:08am
post #2 of 4
Quote:
Originally Posted by Jpk21 View Post
Hey All.

I have a weird problem and it happens any game i play.
After playing for awhile, from 30mins+ The FPS drops dramatically randomly. For example playing Witcher 2 be stable 60fps then it will drop to 15 fps out of know where, Same with Shift 2 It will drop from 60fps to 8fps =/

BUT for some reason if i ALT - Tab out of the game and back in it will jump back to 60fps =S

I read it could be a memory leak in the games, But really every game i play has a memory leak? I also read to disable the 3d surround ( i dont have 3d drivers installed )

My specs are as follows.

Windows 7
8 Gig ram
2500k Cpu
570 Gtx
700w PS

Before anyone says it, None of the componets are overheating!!
I have monitored it on HWmonitor & MSI Afterburner, All temps are very good.

Anyone know of a fix?
Its not that bad of a problem just alt tab out n back in again and its fine but its just EXTREMELY annoying.

Thanks in advance

*Edit*
And there is no virus, or spyware.
Has been defraged, & scaned.
++ Drivers are upto date
Sounds like you have a webpage open or something, i have seen certain programs like firefox in the background revert graphics drivers to 2d. close all programs when playing and try that
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
post #3 of 4
My cards can definitely do this w/some games (incl. Witcher 2) as well. So you're not entirely alone, if that makes you feel any better. I don't, however, know for sure what causes it. I do think that its from a memory leak though. And I think that, yeah, a lot of games have them. Either that or it's caused by the drivers.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #4 of 4
Thread Starter 
Thanks for your reply guys.
Yea im glade im not only one, ill just grin and bear with it.
Its not that bad, just annoying.

Cheers.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Lag Spikes Until Alt-Tab =(