Overclock.net › Forums › Intel › Intel CPUs › i7 920 Stability Problem
New Posts  All Forums:Forum Nav:

i7 920 Stability Problem

post #1 of 7
Thread Starter 
I think this is a pretty unusual problem. With the system in my specs below it will run 24 hours Prime95 without problem and with load temps of 56ºC in a 20ºC ambient. However if I reduce the fan speed on the rads then the system reboots after about 20-25 minutes but the load temps don't go above 60ºC when it does that.

The rads are at the back of the case and in the base of the case so I don't think the airflow from them is materially affecting the motherboard/RAM/X58/Mosfet temps and the rear case fan and side panel fans are running full speed so the chipset should be getting enough cooling. Motherboard load temps are around 33ºC but I don't have sensors on anything else so don't know what they're reaching. GPUs are idling and don't go above 34ºC so I don't think them overheating are causing the problem.

I'm puzzled why an increase in load temps of only 4ºC would cause the system to reboot particularly as they're way under throttle temps. I'm not getting a BSOD and the Event Viewer only logs the fact the system has rebooted without being shut down properly.

I've disabled all the programs that normally start through msconfig and none make a difference.

Anyone any ideas?
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
post #2 of 7
Is your PC set to reboot when it reaches a certain temperature (60C)? Usually a BIOS setting.
The Metallian
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS P8Z68-V GEN3 EVGA GTX 1070 SC 8GB G-Skill 2133Mhz 
Hard DriveCoolingOSMonitor
Crucial M4 256GB, Seagate ST1000 1TB, Samsung H... Corsair H55 Windows 10 Pro 27" LG 27M45 1080p 
KeyboardPowerCaseMouse
Element Gaming Palladium XFX 650W XXX Zalman Z9 Neo Gigabyte M6980 
Audio
Asus Xonar DS + Gigaworks T20 SII Speakers  
  hide details  
Reply
The Metallian
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS P8Z68-V GEN3 EVGA GTX 1070 SC 8GB G-Skill 2133Mhz 
Hard DriveCoolingOSMonitor
Crucial M4 256GB, Seagate ST1000 1TB, Samsung H... Corsair H55 Windows 10 Pro 27" LG 27M45 1080p 
KeyboardPowerCaseMouse
Element Gaming Palladium XFX 650W XXX Zalman Z9 Neo Gigabyte M6980 
Audio
Asus Xonar DS + Gigaworks T20 SII Speakers  
  hide details  
Reply
post #3 of 7
Thread Starter 
No, I don't appear to have that as an option in the BIOS. I do have Core Temp Overheat Protection set (to 72ºC) but I disabled that.

However I think you're right in that it's a temperature problem. If I set everything to stock and leave the fans low it doesn't happen. It's puzzling because it was fine a few weeks ago.

What I'll do is gradually increase the overclock and try and track down when it's happening. I probably won't have the answer but it might confirm it's a temperature issue.
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
post #4 of 7
Wow that is very odd, i would try a heatsink reseat first off to eliminate a faulty reading then go from there. Bios readings similar to core temp readings? also check other mobo temps and compare to previous ones, maybe your nb is getting warm ? not to sure. I can tell you my 950 has seen 74C for a short while at 4.4 (likes the volts after 4.2) and nothing shut down all works fine.
    
CPUMotherboardGraphicsRAM
2500k ASUS Maximus 4 Gene Z Sapphire 7950 OC G. Skill Ripjaws Z  
Hard DriveHard DriveCoolingOS
Mushkin Chronos Enhanced Deluxe Hitachi  Noctua NH-C14 Windows 7 Pro 
KeyboardPowerCaseMouse
Coolermaster Storm Quickfire Pro MX brown switches OCZ ZX 850 Lian Li PC-V600F CM Storm 
Mouse PadAudioOther
Silverstone black glass Roccat Kave  140mm blue LED Areocool Sharks 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k ASUS Maximus 4 Gene Z Sapphire 7950 OC G. Skill Ripjaws Z  
Hard DriveHard DriveCoolingOS
Mushkin Chronos Enhanced Deluxe Hitachi  Noctua NH-C14 Windows 7 Pro 
KeyboardPowerCaseMouse
Coolermaster Storm Quickfire Pro MX brown switches OCZ ZX 850 Lian Li PC-V600F CM Storm 
Mouse PadAudioOther
Silverstone black glass Roccat Kave  140mm blue LED Areocool Sharks 
  hide details  
Reply
post #5 of 7
Thread Starter 
The BIOS reads temps about 5ºC higher than idle temps in Core Temp or Real Temp but I don't know if the system is in an idle state when it's in the BIOS.

If it was overheating I could understand the need for reseating the block but it runs pretty cool. 60ish isn't hot for a Core i7.

Although there's a mobo sensor there isn't one for the X58 chip (which has a 40mm fan on it) or MOSFETS (I tried the Asus mosfet fans earlier which didn't make a difference). As far as I can work out the mobo sensor is between the PCI slots so isn't much use anyway.

It's been running for over a year at this overclock and while load temps have been higher until I gradually improved my cooling they've never been over 70ºC at 4.2GHz
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
post #6 of 7
Thread Starter 
I've just done a fresh Win7 install, windows updates latest AMD drivers, Real Temp and Prime95 and it fell over after about 20 minutes with the fans at slow speed, hitting a 62ºC maximum temp. While it doesn't totally rule out faulty drivers/software I think it's more of an indication of a hardware fault.

I'll probably do a full strip and rebuild after the MemTest I'm running is finished.
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
post #7 of 7
Thread Starter 
Found the problem. PSU fan had stopped spinning. With the fans on the rad in the base on full there must have been just enough airflow to keep it cool enough. As soon as I turned the rad fans down it must have overheated hence no Windows warning messages when it rebooted.

I've got the fan spinning again and it's Primed for an hour now without rebooting but I'll swap out the PSU
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 920 Stability Problem