Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Packet loss at every HOP *Update*
New Posts  All Forums:Forum Nav:

Packet loss at every HOP *Update* - Page 2

post #11 of 28
Yeah the first one is your problem the unknown host. What is your dns service your using?
post #12 of 28
Thread Starter 
Quote:
Originally Posted by spooony View Post
yeah the first one is your problem the unknown host. What is your dns service your using?
erased
Edited by SlicketyRickety - 6/14/11 at 5:51pm
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
post #13 of 28
Thread Starter 
Quote:
Originally Posted by SlicketyRickety View Post
68.87.74.166

cns.bonitasprngs.fl.naples.comcast.net.
this is the stats it says NJ im in florida

this is the unknown
Erased
Edited by SlicketyRickety - 6/14/11 at 5:51pm
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
post #14 of 28
Quote:
Originally Posted by SlicketyRickety View Post
this is the stats it says NJ im in florida

this is the unknown

CustName: Comcast Cable Communications, Inc.
Address: 1800 Bishops Gate Blvd
City: Mt Laurel
StateProv: NJ
PostalCode: 08054
Country: US
RegDate: 2010-12-03
Updated: 2011-03-19
Ref: http://whois.arin.net/rest/customer/C02652102
yeah I know lol
http://whatismyipaddress.com/ip/107.4.82.1
Checked it.

You see if you ping that ip you won't get a response. What that means every packet you sent when it goes past it your pc won't get a indication that it got it and its routing it on. So your pc take it as a packet loss.
post #15 of 28
Thread Starter 
Quote:
Originally Posted by Spooony View Post
yeah I know lol
http://whatismyipaddress.com/ip/107.4.82.1
Checked it.

You see if you ping that ip you won't get a response. What that means every packet you sent when it goes past it your pc won't get a indication that it got it and its routing it on. So your pc take it as a packet loss.
is there a way around it? sorry for my lack of knowledge in the matter, maybe you could point me to a guide? thanks
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
post #16 of 28
Quote:
Originally Posted by SlicketyRickety View Post
is there a way around it? sorry for my lack of knowledge in the matter, maybe you could point me to a guide? thanks
sorry I notice the 100 percent started at the 144 ips.

Now download this
http://winmtr.sourceforge.net/winmtr_bin.zip

Do a trace route again, but this program got a bandwidth slider. When you get packet loss reduce the bandwidth bit by bit till there's no more loss.

If there's any packet loss in the first one or two hosts (listed under Hostname ), the problem's in your network. Turning down your Maximum Bandwidth may help. You can do this from your viewer menu by selecting Edit > Preferences > Network and moving the Maximum Bandwidth slider towards the left. Reduce the bandwidth until your packet loss is 0%.

If the problem's after the first two or three hosts, but before the first hostname containing "Level3," the problem's at your ISP, and you might want to contact them to investigate further.

If the problem's after a "Level3" host, then it's a problem with server you tried to ping
Edited by Spooony - 6/14/11 at 5:01pm
post #17 of 28
Thread Starter 
Quote:
Originally Posted by Spooony View Post
sorry I notice the 100 percent started at the 144 ips.

Now download this
http://winmtr.sourceforge.net/winmtr_bin.zip

Do a trace route again, but this program got a bandwidth slider. When you get packet loss reduce the bandwidth bit by bit till there's no more loss.
ok ill report back in a bit
Edited by SlicketyRickety - 6/14/11 at 5:03pm
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
post #18 of 28
post #19 of 28
Thread Starter 
Erased
Edited by SlicketyRickety - 6/14/11 at 5:51pm
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
post #20 of 28
Quote:
Originally Posted by SlicketyRickety View Post
Packet loss on 6,7,8,9, and 16 but i don't see a band width slider in the program should i do it at the network interface?

I dont see any level3

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 107.4.82.1 - 0 | 176 | 176 | 14 | 33 | 80 | 38 |
|te-4-4-ur01.gunneryrd.fl.naples.comcast.net - 0 | 176 | 176 | 8 | 18 | 57 | 17 |
|te-9-4-ur01.beaudr.fl.naples.comcast.net - 0 | 176 | 176 | 8 | 20 | 60 | 17 |
|te-8-2-ur01.leecocourt.fl.naples.comcast.net - 0 | 176 | 176 | 10 | 20 | 57 | 16 |
|te-9-4-ar02.bonitasprngs.fl.naples.comcast.net - 0 | 176 | 176 | 9 | 19 | 61 | 15 |
|te-1-1-0-1-cr01.miami.fl.ibone.comcast.net - 8 | 136 | 126 | 13 | 24 | 49 | 24 |
|pos-0-2-0-0-pe01.nota.fl.ibone.comcast.net - 9 | 132 | 121 | 14 | 23 | 55 | 15 |
| sl-crs1-mia-.sprintlink.net - 8 | 136 | 126 | 14 | 27 | 59 | 20 |
| sl-crs1-orl-0-15-3-0.sprintlink.net - 12 | 123 | 109 | 19 | 29 | 60 | 30 |
| sl-crs1-fw-0-0-0-1.sprintlink.net - 0 | 176 | 176 | 54 | 67 | 104 | 63 |
| sl-crs3-fw-0-7-0-0.sprintlink.net - 0 | 176 | 176 | 59 | 67 | 101 | 67 |
| sl-st30-dal-0-1-5-0.sprintlink.net - 0 | 176 | 176 | 60 | 69 | 108 | 63 |
| sl-lodst3-231662-0.sprintlink.net - 0 | 176 | 176 | 59 | 66 | 104 | 61 |
| ce_cw_10g.databank.com - 0 | 176 | 176 | 54 | 65 | 97 | 55 |
| 66.18.0.202.databank.com - 0 | 176 | 176 | 59 | 68 | 118 | 65 |
| 64.25.35.180 - 18 | 104 | 86 | 0 | 62 | 85 | 64 |
|________________________________________________| ______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
edit preferences then click network

Go to the cmd prompt enter the following

ping -f -l 1472 209.131.36.158
Edited by Spooony - 6/14/11 at 5:31pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Packet loss at every HOP *Update*