Overclock.net › Forums › Intel › Intel CPUs › i7-2600k HELP!
New Posts  All Forums:Forum Nav:

i7-2600k HELP!

post #1 of 20
Thread Starter 
Hello, i ahve been seeing slower performance when gaming, and have been wondering why. I checked Realtemp 3.67 and it didn't show all the cores?
why is this, and i benched in realtemp 3.67 and got about 1403score, i use to get 1840score, plz i really need help on this one!


Thx for youre time.

Look at the added picture.

Edited by Stiven122 - 6/13/11 at 12:49pm
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
post #2 of 20
Reset cmos, maybe it disabled few cores.
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
post #3 of 20
Check in bios to see if all cores are enabled?
Edited by turrican9 - 6/13/11 at 12:50pm
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #4 of 20
Thread Starter 
Quote:
Originally Posted by Shame486 View Post
Reset cmos, maybe it disabled few cores.
Hi, thx for help, this might sound noobish, but how do i do that? xD
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
post #5 of 20
Thread Starter 
Quote:
Originally Posted by Shame486 View Post
Reset cmos, maybe it disabled few cores.
I ahve resetted the BIOS, if thats what you meant?
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
post #6 of 20
Quote:
Originally Posted by Stiven122 View Post
I ahve resetted the BIOS, if thats what you meant?
well resetting the bios should put all settings at default so try to see if all the cores show up now
post #7 of 20
If that does not work, check this out: How to activate all CPU Cores on Windows 7 Startup
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #8 of 20
Thread Starter 
Quote:
Originally Posted by phaseshift View Post
well resetting the bios should put all settings at default so try to see if all the cores show up now
No, i tried resetting BIOS, nothing happened, still not showing all the cores, is there something wrong with my CPU, could it be caused of any other problem? the CPU is overclocked to 4.5Ghz, but at 100% load it doesnt even go over 3,5Ghz? Could it be, because i am using 750W on 1xHD5970 1x5850?
Edited by Stiven122 - 6/13/11 at 1:01pm
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
post #9 of 20
Use the real temp gt temp monitor inside the folder. And see what you get.
post #10 of 20
Once again....

Quote:
Originally Posted by turrican9 View Post
If that does not work, check this out: How to activate all CPU Cores on Windows 7 Startup
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7-2600k HELP!