Overclock.net › Forums › Intel › Intel CPUs › i7-2600k HELP!
New Posts  All Forums:Forum Nav:

i7-2600k HELP! - Page 2

post #11 of 20
Thread Starter 
Quote:
Originally Posted by turrican9 View Post
If that does not work, check this out: How to activate all CPU Cores on Windows 7 Startup
Earlier today, i had the boot set to use 8cores, and then i changed it to 1core, after this i can now only set it to use 4cores? and when i overclock the cpu to 4.5ghz it does not go up to 4.5ghz, it locks itself at 3.5ghz whatsoever!.
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
post #12 of 20
Quote:
Originally Posted by Stiven122 View Post
Earlier today, i had the boot set to use 8cores, and then i changed it to 1core, after this i can now only set it to use 4cores? and when i overclock the cpu to 4.5ghz it does not go up to 4.5ghz, it locks itself at 3.5ghz whatsoever!.
enable HT and disable spread spectrum.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #13 of 20
Thread Starter 
Quote:
Originally Posted by turrican9 View Post
Once again....
I tried doing the exact thing the pictures showed me, set all cores to 4, but still Realtemp is not showing all the cores, and the CPU is not at the speeds it should be at.

Thx alot for youre time
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
post #14 of 20
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
enable HT and disable spread spectrum.
Just did that, nothing still only shows 2 cores, this is starting to worrie me, is there something wrong with my cpu, or might it be, the problem is because i use 750w for cpu, HD5970CF with HD5850, an ssd, and a HDD?
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
post #15 of 20
Try reseating your CPU in its socket.
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
post #16 of 20
are you sure you reseted the cmos?

A sure way of doing that is, unplug the power cord, pop the battery out for a couple of minutes, pop it back in and switch it on, that should definitely put it back to stock settings.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #17 of 20
Thread Starter 
Thx for all the help, i just figured it out, i had to go into msconfig, and uncheck the number of processors to boot with, this fixed my problem, now all the cores are showing, once again, thx alot for help ;-)
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
post #18 of 20
Quote:
Originally Posted by Stiven122 View Post
Thx for all the help, i just figured it out, i had to go into msconfig, and uncheck the number of processors to boot with, this fixed my problem, now all the cores are showing, once again, thx alot for help ;-)
That was what I linked to? Wasn't it?
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #19 of 20
Thread Starter 
Quote:
Originally Posted by turrican9 View Post
That was what I linked to? Wasn't it?
Yes that's what you linked me, but the guide did not say anything about unchecking the box who said "Number of processors" to make them all work. However, the guide did just show how to select how many you could choose.

Men ja, det var til stor hjelp
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600K 4.5GHz Sabertooth P67 Sapphire HD7970 8Gb DDR3 vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingson V+ 128GBSSD + HDD 1TB WD 500Gb Windows 7 Ultimate 64bit BenQ XL2420T 120Hz 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750W Silverstone RV01 Logitech G500 
Mouse Pad
Steelseries 
  hide details  
Reply
post #20 of 20
Quote:
Originally Posted by Stiven122 View Post
Yes that's what you linked me, but the guide did not say anything about unchecking the box who said "Number of processors" to make them all work. However, the guide did just show how to select how many you could choose.

Men ja, det var til stor hjelp
Ja, jeg glemte å nevne det. Sjekket ikke linken godt nok. Men har vært borti dette før, hvor man må velge automatisk
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7-2600k HELP!