Overclock.net › Forums › Graphics Cards › NVIDIA › No SLI option in Nvidia Control Panel
New Posts  All Forums:Forum Nav:

No SLI option in Nvidia Control Panel - Page 2

post #11 of 35
Have you enabled the second slot in your BIOS options?
Pa's Puter
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 i930@4.2ghz. Gigabyte EX58-UD4P EVGA GTX 970 FTW + GSkill DDR3-1600 12 gig 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD  DVDROM EK supreme HF Cu gold plated/ XSPC 480 Windows 7 Pro. 64 bit 
MonitorKeyboardPowerCase
LG 27EA63 IPS monitor merc stealth Corsair TX850 Corsair 700D 
MouseMouse PadAudio
logitech G5 Rocketfish dual surface Creative Xfx extreme and Zalman 5.1 headphones 
  hide details  
Reply
Pa's Puter
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 i930@4.2ghz. Gigabyte EX58-UD4P EVGA GTX 970 FTW + GSkill DDR3-1600 12 gig 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD  DVDROM EK supreme HF Cu gold plated/ XSPC 480 Windows 7 Pro. 64 bit 
MonitorKeyboardPowerCase
LG 27EA63 IPS monitor merc stealth Corsair TX850 Corsair 700D 
MouseMouse PadAudio
logitech G5 Rocketfish dual surface Creative Xfx extreme and Zalman 5.1 headphones 
  hide details  
Reply
post #12 of 35
Konig, did you see my post?

Are you running SP1?
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
post #13 of 35
Thread Starter 
Quote:
Originally Posted by BallaTheFeared;13858745 
http://www.overclock.net/nvidia/1006692-so-i-finally-got-my-board.html


Does any of that fit your problem?

If I understand correctly, you had two installations of Windows 7, or am I missing the point?
EDIT: Yes, I am running SP1
Quote:
Originally Posted by slickwilly;13858783 
Have you enabled the second slot in your BIOS options?

I thought about that, but I didn't see any option in the BIOS for it.
SOMETHING
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Z97X-SOC FORCE EVGA 980 Ti Crucial 
Hard DriveHard DriveHard DriveCooling
Hitachi Deskstar Crucial M4 Intel 750 H100i 
OSMonitorKeyboardPower
Windows 10 Pro ASUS PG278Q Novatouch Thermaltake 800W 
CaseMouseMouse PadAudio
Corsair 600C SteelSeries Sensei Steelseries QcK Soundblaster Z 
AudioAudioAudioAudio
M-Audio AV40 Dayton SUB-1200 Sennheiser HD 700 Schiit Magni 2 
  hide details  
Reply
SOMETHING
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Z97X-SOC FORCE EVGA 980 Ti Crucial 
Hard DriveHard DriveHard DriveCooling
Hitachi Deskstar Crucial M4 Intel 750 H100i 
OSMonitorKeyboardPower
Windows 10 Pro ASUS PG278Q Novatouch Thermaltake 800W 
CaseMouseMouse PadAudio
Corsair 600C SteelSeries Sensei Steelseries QcK Soundblaster Z 
AudioAudioAudioAudio
M-Audio AV40 Dayton SUB-1200 Sennheiser HD 700 Schiit Magni 2 
  hide details  
Reply
post #14 of 35
You have both cards in the lighter color pci-e x16 slots and not the one at the bottom (thats black) right?

Someone with the AMD 990FX Sabertooth did that and it did not allow SLI option.
Ryzen Gaming
(19 items)
 
Ryzen HTPC
(11 items)
 
HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
Amd 1700x Asus Crosshair VI Hero Rx 560 (waiting for Vega) edit... Vega sucks...... GSkill Trident Z 
Hard DriveHard DriveHard DriveHard Drive
Plextor m.2 512GB WD 600GB Velociraptor Ocz 400GB SSD Crucial m500 512GB SSD 
Optical DriveCoolingOSMonitor
LG Blu-ray Burner EK waterloop Windows 10 PRO 64bit LG 4k Freesync 
MonitorMonitorKeyboardPower
Asus 23" IPS Asus 23" IPS Gigabyte Mechanical Corsair 1500w 
CaseMouseAudio
Thermaltake x9 Logitech Sounblaster X-Fi  
CPUMotherboardGraphicsRAM
AMD 1700 Asus x370 Prime AMD RX 460 Corsair 16GB 
Hard DriveOptical DriveOSMonitor
Samsung 960 Evo 250GB LG HDDVD/Bluray Windows 10 PRO 64-bit Epson 8350 Projector 100" screen 
KeyboardPowerCase
Lenovo handheld keyboard Roswill 500w 80 Platinum Thermaltake HTPC 
CPUMotherboardRAMHard Drive
AMD A10 5700 ASRock fm2+ 16GB Samsung Wonder RAM 60GB SSD 
Hard DriveOptical DriveOSMonitor
WD Black 1TB LG Blu-ray Burner Windows 10 PRO x64 60" Panasonic vt plasma 
PowerCase
Antec 350 Antec 
  hide details  
Reply
Ryzen Gaming
(19 items)
 
Ryzen HTPC
(11 items)
 
HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
Amd 1700x Asus Crosshair VI Hero Rx 560 (waiting for Vega) edit... Vega sucks...... GSkill Trident Z 
Hard DriveHard DriveHard DriveHard Drive
Plextor m.2 512GB WD 600GB Velociraptor Ocz 400GB SSD Crucial m500 512GB SSD 
Optical DriveCoolingOSMonitor
LG Blu-ray Burner EK waterloop Windows 10 PRO 64bit LG 4k Freesync 
MonitorMonitorKeyboardPower
Asus 23" IPS Asus 23" IPS Gigabyte Mechanical Corsair 1500w 
CaseMouseAudio
Thermaltake x9 Logitech Sounblaster X-Fi  
CPUMotherboardGraphicsRAM
AMD 1700 Asus x370 Prime AMD RX 460 Corsair 16GB 
Hard DriveOptical DriveOSMonitor
Samsung 960 Evo 250GB LG HDDVD/Bluray Windows 10 PRO 64-bit Epson 8350 Projector 100" screen 
KeyboardPowerCase
Lenovo handheld keyboard Roswill 500w 80 Platinum Thermaltake HTPC 
CPUMotherboardRAMHard Drive
AMD A10 5700 ASRock fm2+ 16GB Samsung Wonder RAM 60GB SSD 
Hard DriveOptical DriveOSMonitor
WD Black 1TB LG Blu-ray Burner Windows 10 PRO x64 60" Panasonic vt plasma 
PowerCase
Antec 350 Antec 
  hide details  
Reply
post #15 of 35
Thread Starter 
Quote:
Originally Posted by TheDoug;13858838 
You have both cards in the lighter color pci-e x16 slots and not the one at the bottom (thats black) right?

Someone with the AMD 990FX Sabertooth did that and it did not allow SLI option.

I wish that I had made that mistake smile.gif
Then this would be a little easier.
SOMETHING
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Z97X-SOC FORCE EVGA 980 Ti Crucial 
Hard DriveHard DriveHard DriveCooling
Hitachi Deskstar Crucial M4 Intel 750 H100i 
OSMonitorKeyboardPower
Windows 10 Pro ASUS PG278Q Novatouch Thermaltake 800W 
CaseMouseMouse PadAudio
Corsair 600C SteelSeries Sensei Steelseries QcK Soundblaster Z 
AudioAudioAudioAudio
M-Audio AV40 Dayton SUB-1200 Sennheiser HD 700 Schiit Magni 2 
  hide details  
Reply
SOMETHING
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Z97X-SOC FORCE EVGA 980 Ti Crucial 
Hard DriveHard DriveHard DriveCooling
Hitachi Deskstar Crucial M4 Intel 750 H100i 
OSMonitorKeyboardPower
Windows 10 Pro ASUS PG278Q Novatouch Thermaltake 800W 
CaseMouseMouse PadAudio
Corsair 600C SteelSeries Sensei Steelseries QcK Soundblaster Z 
AudioAudioAudioAudio
M-Audio AV40 Dayton SUB-1200 Sennheiser HD 700 Schiit Magni 2 
  hide details  
Reply
post #16 of 35
No the point was with SP1 installed it would not allow SLI to be enabled.

I was running a streamlined install of W7+SP1, installing just W7 allowed the board to enable SLI, and installing SP1 afterward didn't affect my ability to run SLI.

I would recommend uninstalling SP1 and seeing if it will enable, if that doesn't work, do a fresh install of w7 without SP1 streamlined.
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
post #17 of 35
Thread Starter 
Quote:
Originally Posted by BallaTheFeared;13858907 
No the point was with SP1 installed it would not allow SLI to be enabled.

I was running a streamlined install of W7+SP1, installing just W7 allowed the board to enable SLI, and installing SP1 afterward didn't affect my ability to run SLI.

I would recommend uninstalling SP1 and seeing if it will enable, if that doesn't work, do a fresh install of w7 without SP1 streamlined.

Ok, I get it now. I'll try that in a few minutes.
SOMETHING
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Z97X-SOC FORCE EVGA 980 Ti Crucial 
Hard DriveHard DriveHard DriveCooling
Hitachi Deskstar Crucial M4 Intel 750 H100i 
OSMonitorKeyboardPower
Windows 10 Pro ASUS PG278Q Novatouch Thermaltake 800W 
CaseMouseMouse PadAudio
Corsair 600C SteelSeries Sensei Steelseries QcK Soundblaster Z 
AudioAudioAudioAudio
M-Audio AV40 Dayton SUB-1200 Sennheiser HD 700 Schiit Magni 2 
  hide details  
Reply
SOMETHING
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Z97X-SOC FORCE EVGA 980 Ti Crucial 
Hard DriveHard DriveHard DriveCooling
Hitachi Deskstar Crucial M4 Intel 750 H100i 
OSMonitorKeyboardPower
Windows 10 Pro ASUS PG278Q Novatouch Thermaltake 800W 
CaseMouseMouse PadAudio
Corsair 600C SteelSeries Sensei Steelseries QcK Soundblaster Z 
AudioAudioAudioAudio
M-Audio AV40 Dayton SUB-1200 Sennheiser HD 700 Schiit Magni 2 
  hide details  
Reply
post #18 of 35
Quote:
Originally Posted by KonigGeist;13858773 
Unfortunately I've already tried that. frown.gif

I had this happen on an MSI x58 board and it was a chipset driver for the mobo from MSI site that fixed it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
post #19 of 35
Thread Starter 
Quote:
Originally Posted by dave12;13858974 
I had this happen on an MSI x58 board and it was a chipset driver for the mobo from MSI site that fixed it.

Thanks, I'll look into that next. smile.gif

EDIT:
I tried swapping the cards, but the option still doesn't show up. frown.gif
I tried updating the chipset drivers, but it didn't help.
I'm in the process of uninstalling SP1.
Edited by KonigGeist - 6/13/11 at 3:21pm
SOMETHING
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Z97X-SOC FORCE EVGA 980 Ti Crucial 
Hard DriveHard DriveHard DriveCooling
Hitachi Deskstar Crucial M4 Intel 750 H100i 
OSMonitorKeyboardPower
Windows 10 Pro ASUS PG278Q Novatouch Thermaltake 800W 
CaseMouseMouse PadAudio
Corsair 600C SteelSeries Sensei Steelseries QcK Soundblaster Z 
AudioAudioAudioAudio
M-Audio AV40 Dayton SUB-1200 Sennheiser HD 700 Schiit Magni 2 
  hide details  
Reply
SOMETHING
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Z97X-SOC FORCE EVGA 980 Ti Crucial 
Hard DriveHard DriveHard DriveCooling
Hitachi Deskstar Crucial M4 Intel 750 H100i 
OSMonitorKeyboardPower
Windows 10 Pro ASUS PG278Q Novatouch Thermaltake 800W 
CaseMouseMouse PadAudio
Corsair 600C SteelSeries Sensei Steelseries QcK Soundblaster Z 
AudioAudioAudioAudio
M-Audio AV40 Dayton SUB-1200 Sennheiser HD 700 Schiit Magni 2 
  hide details  
Reply
post #20 of 35
good luck man, Ill be going into sli for the first time tomorrow, hoping it all goes smooth
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8 ghz ASRock Z68 Extreme 3 GTX 680 SLI G Skill Ripjaws 1600 
Hard DriveCoolingMonitorPower
256GB M4 SSD Raystorm CPU block Asus VW246H Nvidia Surround Kingwin Lazer 1kw 
Case
NZXT Switch 810 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8 ghz ASRock Z68 Extreme 3 GTX 680 SLI G Skill Ripjaws 1600 
Hard DriveCoolingMonitorPower
256GB M4 SSD Raystorm CPU block Asus VW246H Nvidia Surround Kingwin Lazer 1kw 
Case
NZXT Switch 810 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › No SLI option in Nvidia Control Panel