Overclock.net › Forums › Intel › Intel Motherboards › Did I ruin my motherboard?
New Posts  All Forums:Forum Nav:

Did I ruin my motherboard? - Page 2

post #11 of 28
Crysis 2 on the new drivers is bugged.

As for ATItool, do this..

Settings> Artifact scanning> check "Use old(More compatible) scanning method.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #12 of 28
This is an issue with Nvidia drivers, only on the level Power Out of Crysis 2. Driver version 266.58 fixes this, so just swap over until you finish that level and switch back once it's done.

If this is happening on a different level (In Power Out, you're in a kind of gated place and you're supposed to help out some marines or something), it could be a problem. But if everything else is running fine, your problem sounds to be the Crysis 2 glitch where this happens. It bugged the crap out of me too.
Wings
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Gigabyte Z68X-UD3H MSI N560-GTX-Ti-Hawk Corsair Vengeance 
Hard DriveCoolingOSPower
Samsung F4 Corsair H100 Windows 7 Ultimate x64 Corsair AX850 
Case
Corsair Obsidian 650D 
  hide details  
Reply
Wings
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Gigabyte Z68X-UD3H MSI N560-GTX-Ti-Hawk Corsair Vengeance 
Hard DriveCoolingOSPower
Samsung F4 Corsair H100 Windows 7 Ultimate x64 Corsair AX850 
Case
Corsair Obsidian 650D 
  hide details  
Reply
post #13 of 28
If Crysis 2 was running fine prior to overclocking then you definitely ruined something.
post #14 of 28
Did you reset your overclocking tool? It'll keep the same settings with different cards if they're the same model.
Mk. IV
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme 2x Sapphire 7950 DualX 8GB (4x2GB) Corsair XMS3 DDR3-2000 
Hard DriveOptical DriveCoolingOS
2x Samsung F3 1TB RAID0, 2x Seagate 7200.11 500GB LG Black 22x Corsair H100 Windows 7 Professional 
MonitorKeyboardPowerCase
Samsung 46in TV Logitech G19 Corsair AX1200 Corsair 800D 
Mouse PadAudio
Borderlands pad, signed by production team Onkyo 5.1ch surround 
  hide details  
Reply
Mk. IV
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme 2x Sapphire 7950 DualX 8GB (4x2GB) Corsair XMS3 DDR3-2000 
Hard DriveOptical DriveCoolingOS
2x Samsung F3 1TB RAID0, 2x Seagate 7200.11 500GB LG Black 22x Corsair H100 Windows 7 Professional 
MonitorKeyboardPowerCase
Samsung 46in TV Logitech G19 Corsair AX1200 Corsair 800D 
Mouse PadAudio
Borderlands pad, signed by production team Onkyo 5.1ch surround 
  hide details  
Reply
post #15 of 28
Thread Starter 
Well some updates:

Put my original card back in my system (the non-reg PNY). Every game plays great except Crysis 2. I actually started a new game with Crysis 2 and it works perfectly! Nothing wrong at all. I tried using the old "scan for artifacts" setting with ATI Tools, but it still shows lots of errors when all warmed up. In response to 5outh, I am not in the Power Out level, but for some reason only the level I am playing in gives me trouble, so it may be something similar. I will try downloading some old drivers and see what happens.

Thanks for the help so far guys, I'm really trying to figure out what exactly is wrong here.
    
CPUMotherboardGraphicsRAM
Intel i7 4720HQ Razer nVidia GTX 970m Integrated RAM 
Hard DriveOSMonitorKeyboard
M.2 SSD Windows 10 Professional Integrated Integrated 
MouseMouse PadAudio
Trackpad/Razer Mamba/Razer Orochi Corsair (portable)/Steelseries (Desk) Integrated Speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4720HQ Razer nVidia GTX 970m Integrated RAM 
Hard DriveOSMonitorKeyboard
M.2 SSD Windows 10 Professional Integrated Integrated 
MouseMouse PadAudio
Trackpad/Razer Mamba/Razer Orochi Corsair (portable)/Steelseries (Desk) Integrated Speakers 
  hide details  
Reply
post #16 of 28
Can you uninstal, make a GOOD clean of Crysis 2 register and settings. Whipe everything conserning Crysis 2 and isntall it again? I heard you have to download it... I suggest you to burn your games in DVDs if its possible so you don't need to download them everytime you need to uninstall them. Anyways... I hope this might help since its a problem related to Crysis 2 only.

BTW, do you now have TWO 570s? Sli'ing them maybe??
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
post #17 of 28
Thread Starter 
Yeah, doing the uninstall would require re-downloading it, unfortunately. But, I guess it has to be done. I'm thinking there might even be something wrong with my saved game files :-/ But I will try the uninstall and re-download just for the heck of it.

I DO have two 570's now, but unfortunately I can't SLI them because I have only a 650w PSU, lol. Adding two would definitely require too much power. Plus, I am going to return the other one I bought later today anyway, unfortunately
    
CPUMotherboardGraphicsRAM
Intel i7 4720HQ Razer nVidia GTX 970m Integrated RAM 
Hard DriveOSMonitorKeyboard
M.2 SSD Windows 10 Professional Integrated Integrated 
MouseMouse PadAudio
Trackpad/Razer Mamba/Razer Orochi Corsair (portable)/Steelseries (Desk) Integrated Speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4720HQ Razer nVidia GTX 970m Integrated RAM 
Hard DriveOSMonitorKeyboard
M.2 SSD Windows 10 Professional Integrated Integrated 
MouseMouse PadAudio
Trackpad/Razer Mamba/Razer Orochi Corsair (portable)/Steelseries (Desk) Integrated Speakers 
  hide details  
Reply
post #18 of 28
Quote:
Originally Posted by karmuhhhh View Post
Yeah, doing the uninstall would require re-downloading it, unfortunately. But, I guess it has to be done. I'm thinking there might even be something wrong with my saved game files :-/ But I will try the uninstall and re-download just for the heck of it.

I DO have two 570's now, but unfortunately I can't SLI them because I have only a 650w PSU, lol. Adding two would definitely require too much power. Plus, I am going to return the other one I bought later today anyway, unfortunately
A stock GTX570 uses 200W in games CLICK HERE (Average= 197W and Max= 210W in Crysis 2 benchmark)

So a GTX570 SLI is possible on that PSU (it has 636W on a 12V+ rail) if you do not run Furmark..

CHEERS..
Edited by KingT - 6/14/11 at 2:01pm
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #19 of 28
Thread Starter 
Quote:
Originally Posted by KingT View Post
A stock GTX570 uses 200W in games CLICK HERE (Average= 197W and Max= 210W in Crysis 2 benchmark)

So a GTX570 SLI is possible on that PSU (it has 636W on a 12V+ rail) if you do not run Furmark..

CHEERS..
Lol, theoretically possible, but I am not going to blow up my whole system trying to find out :-P
    
CPUMotherboardGraphicsRAM
Intel i7 4720HQ Razer nVidia GTX 970m Integrated RAM 
Hard DriveOSMonitorKeyboard
M.2 SSD Windows 10 Professional Integrated Integrated 
MouseMouse PadAudio
Trackpad/Razer Mamba/Razer Orochi Corsair (portable)/Steelseries (Desk) Integrated Speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4720HQ Razer nVidia GTX 970m Integrated RAM 
Hard DriveOSMonitorKeyboard
M.2 SSD Windows 10 Professional Integrated Integrated 
MouseMouse PadAudio
Trackpad/Razer Mamba/Razer Orochi Corsair (portable)/Steelseries (Desk) Integrated Speakers 
  hide details  
Reply
post #20 of 28
Quote:
Originally Posted by karmuhhhh View Post
Lol, theoretically possible, but I am not going to blow up my whole system trying to find out :-P
LoL you would not blow anything,it would run just fine in games/3DMark 11/Heaven bencmark (pretty much anything but Furmark)..

You would still have over 200W left for the rest of your system (CPU etc|)..

And if PSU would be overloaded it would just shut down..


Only issue would be lack of PCIE power connectors as your PSU has only 2 x 8Pin and you need 2x 6Pin also..


CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Did I ruin my motherboard?