Overclock.net › Forums › Intel › Intel CPUs › Interesting Phenomena on my i5-750 OC Setup (regarding TurboMode and C-state)
New Posts  All Forums:Forum Nav:

Interesting Phenomena on my i5-750 OC Setup (regarding TurboMode and C-state)

post #1 of 6
Thread Starter 
Hi everyone,

Hope you all are doing well.

I was wondering if someone could help me out with an issue that I've been noticing for about a month now. So basically, my i5-750 is OC'd (see specs in sig below) and I have Speedstep, C-State, and TurboMode enabled in the BIOS for power saving features when I step away, as well as turbo for when I need more performance for a variety of applications. However, according to CPU-Z (and temps/usage from CoreTemp), my cpu is always running at 3.6 ghz, regardless of application (from web surfing, gaming, photo-editing, listening to music, etc). Before (for about a year), this did not happen and the power saving options worked - however, now, I do not know why my computer is always running at maximum performance even though I have not touched or altered any settings in the BIOS. So, my question is, why do you think this is happening and how can I fix this issue (and revert back to how it was before)? Please see attachment of my BIOS settings and please let me know if you need any additional info.


Also, another thing to note - when I use music encoding software that utilizes all 4 of my cores, only 3 are being used. Additionally, they are not the same 3 cores being used after each track that I encode. For example, I will encode 5 tracks and 3 will begin encoding, while the 4th will remain in queue. After 1 of the 3 tracks finishes, then that 4th one will start and another remaining core will be on queue. I am wondering if my CPU is acting up...?

Any advice and suggestions will be greatly appreciated.

Thanks all.

Edited by mystic846 - 6/13/11 at 10:06pm
i5 Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 3.6 ghz (1.2 V) EVGA P55 LE EVGA GTS-250 1GB 8GB (4x2GB) Corsair 1333 mhz 
Hard DriveOSMonitorPower
1 TB WD Caviar Black Windows 7 Pro 64-Bit Sony 22" HDTV Corsair TX 650W 
Case
Antec 
  hide details  
Reply
i5 Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 3.6 ghz (1.2 V) EVGA P55 LE EVGA GTS-250 1GB 8GB (4x2GB) Corsair 1333 mhz 
Hard DriveOSMonitorPower
1 TB WD Caviar Black Windows 7 Pro 64-Bit Sony 22" HDTV Corsair TX 650W 
Case
Antec 
  hide details  
Reply
post #2 of 6
Thread Starter 
*bump
i5 Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 3.6 ghz (1.2 V) EVGA P55 LE EVGA GTS-250 1GB 8GB (4x2GB) Corsair 1333 mhz 
Hard DriveOSMonitorPower
1 TB WD Caviar Black Windows 7 Pro 64-Bit Sony 22" HDTV Corsair TX 650W 
Case
Antec 
  hide details  
Reply
i5 Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 3.6 ghz (1.2 V) EVGA P55 LE EVGA GTS-250 1GB 8GB (4x2GB) Corsair 1333 mhz 
Hard DriveOSMonitorPower
1 TB WD Caviar Black Windows 7 Pro 64-Bit Sony 22" HDTV Corsair TX 650W 
Case
Antec 
  hide details  
Reply
post #3 of 6
I would check that you don't have any background programs running.

Also, are you sure EIST, C1E are enabled?

EDIT: Nevermind saw screenshot, the only thing I can think of is try disabling C6 or enabling C3.
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
post #4 of 6
Windows running with High performance power plan instead of balanced would do that.
Shinobi XL
(11 items)
 
Cosmos 2
(9 items)
 
Raven RV03
(8 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Asrock Z77 OC Formula XFX Radeon HD 7870 XT Kingston HyperX Predator 2400 MHz 2*4 GB 
CoolingCoolingOSPower
EK Supreme HF EK-VGA Supreme HF Windows 7 Ultimate  Silverstone 1200W Strider Gold Evolution v2.0 
Case
Cooler Master Cosmos II 
  hide details  
Reply
Shinobi XL
(11 items)
 
Cosmos 2
(9 items)
 
Raven RV03
(8 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Asrock Z77 OC Formula XFX Radeon HD 7870 XT Kingston HyperX Predator 2400 MHz 2*4 GB 
CoolingCoolingOSPower
EK Supreme HF EK-VGA Supreme HF Windows 7 Ultimate  Silverstone 1200W Strider Gold Evolution v2.0 
Case
Cooler Master Cosmos II 
  hide details  
Reply
post #5 of 6
Thread Starter 
Ok, thanks alot for the input and recommendations guys. I will try those out and report back.
i5 Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 3.6 ghz (1.2 V) EVGA P55 LE EVGA GTS-250 1GB 8GB (4x2GB) Corsair 1333 mhz 
Hard DriveOSMonitorPower
1 TB WD Caviar Black Windows 7 Pro 64-Bit Sony 22" HDTV Corsair TX 650W 
Case
Antec 
  hide details  
Reply
i5 Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 3.6 ghz (1.2 V) EVGA P55 LE EVGA GTS-250 1GB 8GB (4x2GB) Corsair 1333 mhz 
Hard DriveOSMonitorPower
1 TB WD Caviar Black Windows 7 Pro 64-Bit Sony 22" HDTV Corsair TX 650W 
Case
Antec 
  hide details  
Reply
post #6 of 6
Thread Starter 
Hi again all,

Well, I tried both of the above suggestions and no luck...still the same issue (I already was on Balanced performance). I cannot figure out why all of the sudden my computer is not performing the same way as it was this time last year since I put this rig together. None of the settings in the BIOS was changed.

Any other thoughts or suggestions? Could it be hardware failure? Could a big Windows update change some other settings that require more CPU usage? I highly doubt these as I'm just throwing some things out there. Any other help is greatly appreciated.

Thanks everyone.
i5 Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 3.6 ghz (1.2 V) EVGA P55 LE EVGA GTS-250 1GB 8GB (4x2GB) Corsair 1333 mhz 
Hard DriveOSMonitorPower
1 TB WD Caviar Black Windows 7 Pro 64-Bit Sony 22" HDTV Corsair TX 650W 
Case
Antec 
  hide details  
Reply
i5 Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 3.6 ghz (1.2 V) EVGA P55 LE EVGA GTS-250 1GB 8GB (4x2GB) Corsair 1333 mhz 
Hard DriveOSMonitorPower
1 TB WD Caviar Black Windows 7 Pro 64-Bit Sony 22" HDTV Corsair TX 650W 
Case
Antec 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Interesting Phenomena on my i5-750 OC Setup (regarding TurboMode and C-state)