Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI afterburner issues w/ quadfire
New Posts  All Forums:Forum Nav:

MSI afterburner issues w/ quadfire

post #1 of 22
Thread Starter 
after installing 2 more cards afterburner is saying "failed to display driver wrapper". uninstalled, re-installed, rebooted, nothing. any ideas?
Current rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD PII B55 3.2 oc-4.2ghz Gigabyte 990 UD7 XFX x2, MSI x2 unlocked 6950 950/1325 16GB G.Skill ddr3 1600 
Hard DriveCoolingOSMonitor
WD black 1T noctua nh-d14 Win 7 64 Ultimate Samsung 27", LG 23" 
PowerCase
CM SP 1200w, CM 750 Coolermaster Haf 932 
  hide details  
Reply
Current rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD PII B55 3.2 oc-4.2ghz Gigabyte 990 UD7 XFX x2, MSI x2 unlocked 6950 950/1325 16GB G.Skill ddr3 1600 
Hard DriveCoolingOSMonitor
WD black 1T noctua nh-d14 Win 7 64 Ultimate Samsung 27", LG 23" 
PowerCase
CM SP 1200w, CM 750 Coolermaster Haf 932 
  hide details  
Reply
post #2 of 22
Reboot until all the drivers are installed. Or, uninstall and reinstall.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #3 of 22
Thread Starter 
hrm. uninstalled afterburner, rebooted. uninstalled amd drivers and CCC, rebooted. driver sweeper. rebooted. reinstalled CCC and drivers, rebooted, installed afterburner, rebooted. still nothing. don't know how to fix this. does afterburner even support quadfire?
Current rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD PII B55 3.2 oc-4.2ghz Gigabyte 990 UD7 XFX x2, MSI x2 unlocked 6950 950/1325 16GB G.Skill ddr3 1600 
Hard DriveCoolingOSMonitor
WD black 1T noctua nh-d14 Win 7 64 Ultimate Samsung 27", LG 23" 
PowerCase
CM SP 1200w, CM 750 Coolermaster Haf 932 
  hide details  
Reply
Current rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD PII B55 3.2 oc-4.2ghz Gigabyte 990 UD7 XFX x2, MSI x2 unlocked 6950 950/1325 16GB G.Skill ddr3 1600 
Hard DriveCoolingOSMonitor
WD black 1T noctua nh-d14 Win 7 64 Ultimate Samsung 27", LG 23" 
PowerCase
CM SP 1200w, CM 750 Coolermaster Haf 932 
  hide details  
Reply
post #4 of 22
Make sure, or double check to ensure all your cards are seated correctly.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #5 of 22
Thread Starter 
all cards are seated firmly, and recognized by gpuz and CCC. i've also ran through uninstalling and reinstalling each piece of software/driver in various combinations to no avail.
Current rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD PII B55 3.2 oc-4.2ghz Gigabyte 990 UD7 XFX x2, MSI x2 unlocked 6950 950/1325 16GB G.Skill ddr3 1600 
Hard DriveCoolingOSMonitor
WD black 1T noctua nh-d14 Win 7 64 Ultimate Samsung 27", LG 23" 
PowerCase
CM SP 1200w, CM 750 Coolermaster Haf 932 
  hide details  
Reply
Current rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD PII B55 3.2 oc-4.2ghz Gigabyte 990 UD7 XFX x2, MSI x2 unlocked 6950 950/1325 16GB G.Skill ddr3 1600 
Hard DriveCoolingOSMonitor
WD black 1T noctua nh-d14 Win 7 64 Ultimate Samsung 27", LG 23" 
PowerCase
CM SP 1200w, CM 750 Coolermaster Haf 932 
  hide details  
Reply
post #6 of 22
The problem is only with afterburner right? Btw, what driver version?
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #7 of 22
Quote:
Install driver properly. The message tells that atiadlxx.dll/atiadlxy.dll (for AMD hardware) or nvapi.dll (for NVIDIA hardware) is not installed or not funcitoning properly.

Alexey Nicolaychuk aka Unwinder, RivaTuner creator
Try another driver, one that has all the runtimes.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #8 of 22
Device manager show all 4 cards without any messages listed?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #9 of 22
Thread Starter 
okay so here's where i am right now.

i've tried every CCC from 11.1-11.6, in combination w/ every afterburner from 210 beta 7 (the first one w/ voltage control for 69xx) to 220 beta 3, in combination w/ having anywhere from 2-4 cards installed when i try to install the software. the best process i've found so far is starting with a fresh wipe, install 11.1, then 11.6 w/out the audio drivers, then afterburner 210, w/ a reboot in between each step.

after every attempt i sweep everything w/ driver sweeper and reboot w/ every step.

i can get afterburner to load in tri-fire only. i tested every possible combination of card and pcie slot, and it works with all of them in any configuration. CCC also recognizes the cards and has them configured in trifire correctly.

the minute i put 4 cards in after having trifire set up correctly, i get the failed to initialize driver wrapper error from afterburner. CCC however, recognizes all 4 cards, and has them configured correctly. gpuz also recognizes all 4 cards and says they're running fine.
i can install CCC and afterburner w/ the process above w/ all 4 cards in, get the driver wrapper error, reboot w/ 3 cards in, and it works fine.

unwinder thinks it may be amd adl sdk libraries getting corrupted? thats way over my head though. any thoughts would be greatly appreciated, i'm at the end of my troubleshooting knowledge for how to fix this.

Quote:
Originally Posted by grunion View Post
Device manager show all 4 cards without any messages listed?
yes, all 4 cards drivers appear to be installed correctly w/out any warnings in device manager.
Edited by steamboat - 6/16/11 at 9:40am
Current rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD PII B55 3.2 oc-4.2ghz Gigabyte 990 UD7 XFX x2, MSI x2 unlocked 6950 950/1325 16GB G.Skill ddr3 1600 
Hard DriveCoolingOSMonitor
WD black 1T noctua nh-d14 Win 7 64 Ultimate Samsung 27", LG 23" 
PowerCase
CM SP 1200w, CM 750 Coolermaster Haf 932 
  hide details  
Reply
Current rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD PII B55 3.2 oc-4.2ghz Gigabyte 990 UD7 XFX x2, MSI x2 unlocked 6950 950/1325 16GB G.Skill ddr3 1600 
Hard DriveCoolingOSMonitor
WD black 1T noctua nh-d14 Win 7 64 Ultimate Samsung 27", LG 23" 
PowerCase
CM SP 1200w, CM 750 Coolermaster Haf 932 
  hide details  
Reply
post #10 of 22
For what it is worth, i can confirm that it works with quadfire.

It was with two Ares cards however so there may be issues with newer gpu or the fact that they are on 4 separate cards as opposed to dual gpu cards
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI afterburner issues w/ quadfire