Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › GTS 450 won't fold
New Posts  All Forums:Forum Nav:

GTS 450 won't fold - Page 3

post #21 of 44
Quote:
Originally Posted by onoz View Post
I used the driver that you recommended; no error message. It shows up properly in the folding@home tracker and MSI AfterBurner, downloads a work unit, then doesn't work on it. It just sits at 0%.

I'm doing the dummy plug thing as we speak.
Thats pretty wierd. Try doing this though: Download FAH GPU Tracker V2, let it set up and configure it as follows.

http://fahtracker.com/

In the configure menu (Setup->configure), click the "Autodetect GPUs" button and then add the "advmethods" option to it. I find that the tracker is far more efficient at managing multiple folding clients.

That way, you'll ensure that your folding client is using the latest execution core as well as ensuring that you're running it using the right flags.

See this for how it should look like:


The integrated log in the tracker should speed things along pretty well too.

Sorry if this "info" is stuff you've previously read.
Icarus
(19 items)
 
   
CPUMotherboardRAMRAM
i5 3570k Asrock H77-m Pro4 Corsair Vengeance Patriot 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu Western Digital Red 3x 3TB Intel 310 160GB Western Digital Green 2x 2TB 
OSMonitorPowerCase
Server 2008 R2 Sony KDL55HX750 Corsair Builder Series 400W Silverstone Grandia GD06B 
  hide details  
Reply
Icarus
(19 items)
 
   
CPUMotherboardRAMRAM
i5 3570k Asrock H77-m Pro4 Corsair Vengeance Patriot 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu Western Digital Red 3x 3TB Intel 310 160GB Western Digital Green 2x 2TB 
OSMonitorPowerCase
Server 2008 R2 Sony KDL55HX750 Corsair Builder Series 400W Silverstone Grandia GD06B 
  hide details  
Reply
post #22 of 44
Thread Starter 
I've tried this 3 times already, and every time I "Start GPU0" (which is my GTS 450), my computer freezes. Not sure what I'm doing wrong.

The dummy plug doesn't work. When I plug it into my 450, my computer doesn't make it to the desktop

Added screenshot

Edited by onoz - 6/15/11 at 8:35pm
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
post #23 of 44
Quote:
Originally Posted by onoz View Post
I've tried this 3 times already, and every time I "Start GPU0" (which is my GTS 450), my computer freezes. Not sure what I'm doing wrong.

The dummy plug doesn't work. When I plug it into my 450, my computer doesn't make it to the desktop
Ah I see now. This could possibly be a power problem. The fact that your computer freezes when you try to start folding points to a problem other than drivers.

Is this on the system in your sig rig? Whats the brand and wattage of this PSU in the system? Also, have you tried gaming with this card? If its a power problem, then the same problem will happen if you try gaming.
Icarus
(19 items)
 
   
CPUMotherboardRAMRAM
i5 3570k Asrock H77-m Pro4 Corsair Vengeance Patriot 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu Western Digital Red 3x 3TB Intel 310 160GB Western Digital Green 2x 2TB 
OSMonitorPowerCase
Server 2008 R2 Sony KDL55HX750 Corsair Builder Series 400W Silverstone Grandia GD06B 
  hide details  
Reply
Icarus
(19 items)
 
   
CPUMotherboardRAMRAM
i5 3570k Asrock H77-m Pro4 Corsair Vengeance Patriot 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu Western Digital Red 3x 3TB Intel 310 160GB Western Digital Green 2x 2TB 
OSMonitorPowerCase
Server 2008 R2 Sony KDL55HX750 Corsair Builder Series 400W Silverstone Grandia GD06B 
  hide details  
Reply
post #24 of 44
Thread Starter 
Quote:
Originally Posted by shinigamibob View Post
Ah I see now. This could possibly be a power problem. The fact that your computer freezes when you try to start folding points to a problem other than drivers.

Is this on the system in your sig rig? Whats the brand and wattage of this PSU in the system? Also, have you tried gaming with this card? If its a power problem, then the same problem will happen if you try gaming.
Yes, that's right, it's in my sig rig with my 5850. I haven't tested any games with it yet though.

I'm using this power supply (http://www.newegg.com/Product/Produc...82E16817139005).
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
post #25 of 44
Quote:
Originally Posted by onoz View Post
Yes, that's right, it's in my sig rig with my 5850. I haven't tested any games with it yet though.

I'm using this power supply (http://www.newegg.com/Product/Produc...82E16817139005).
That power supply should be able to power it just fine. Have you plugged in the extra 6-pin power connector to the card? Sometimes people forget that, but they normally don't make it past the post screen.

This really is a weird problem.
Icarus
(19 items)
 
   
CPUMotherboardRAMRAM
i5 3570k Asrock H77-m Pro4 Corsair Vengeance Patriot 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu Western Digital Red 3x 3TB Intel 310 160GB Western Digital Green 2x 2TB 
OSMonitorPowerCase
Server 2008 R2 Sony KDL55HX750 Corsair Builder Series 400W Silverstone Grandia GD06B 
  hide details  
Reply
Icarus
(19 items)
 
   
CPUMotherboardRAMRAM
i5 3570k Asrock H77-m Pro4 Corsair Vengeance Patriot 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu Western Digital Red 3x 3TB Intel 310 160GB Western Digital Green 2x 2TB 
OSMonitorPowerCase
Server 2008 R2 Sony KDL55HX750 Corsair Builder Series 400W Silverstone Grandia GD06B 
  hide details  
Reply
post #26 of 44
Thread Starter 
Quote:
Originally Posted by shinigamibob View Post
That power supply should be able to power it just fine. Have you plugged in the extra 6-pin power connector to the card? Sometimes people forget that, but they normally don't make it past the post screen.

This really is a weird problem.
Yes, hahaa. To be honest I DID initially forget. But, I've checked, and rechecked, and it's definitely plugged in. I had to use a 2-molex to PCIe adapter to have enough PCIe power connectors for my 2 cards (2 for my 5850 and 1 for my 450).

I attached a screenshot of my GPU usage while in SC2. You'll notice my 5850 goes to ~100% and my 450 sits at 0%

Looks like I'll need to just fold on my other computer...
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
post #27 of 44
Quote:
Originally Posted by onoz View Post
Yes, hahaa. To be honest I DID initially forget. But, I've checked, and rechecked, and it's definitely plugged in. I had to use a 2-molex to PCIe adapter to have enough PCIe power connectors for my 2 cards.

I attached a screenshot of my GPU usage while in SC2. You'll notice my 5850 goes to ~100% and my 450 sits at 0%

Looks like I'll need to just fold on my other computer...
Have you tried those combined ATI/Nvidia driver thingies. I've never done anything related to that so I don't actually know where to direct you. But that could possibly be the cause.

Try this guide: http://www.overclock.net/folding-hom...ing-guide.html

its a bit dated, but you should be able to replace the working drivers for each card. Go with the 266.58 for the nvidia and whatever works for the ATI's.

EDIT: Follow the first post, then go the last page and follow the first post on it. Hopefully that'll work out.
Edited by shinigamibob - 6/15/11 at 9:02pm
Icarus
(19 items)
 
   
CPUMotherboardRAMRAM
i5 3570k Asrock H77-m Pro4 Corsair Vengeance Patriot 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu Western Digital Red 3x 3TB Intel 310 160GB Western Digital Green 2x 2TB 
OSMonitorPowerCase
Server 2008 R2 Sony KDL55HX750 Corsair Builder Series 400W Silverstone Grandia GD06B 
  hide details  
Reply
Icarus
(19 items)
 
   
CPUMotherboardRAMRAM
i5 3570k Asrock H77-m Pro4 Corsair Vengeance Patriot 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu Western Digital Red 3x 3TB Intel 310 160GB Western Digital Green 2x 2TB 
OSMonitorPowerCase
Server 2008 R2 Sony KDL55HX750 Corsair Builder Series 400W Silverstone Grandia GD06B 
  hide details  
Reply
post #28 of 44
Thread Starter 
Yup, like i said in my first post, i've been trying to use this guide since I received my 450, but to no avail.

I think I'll just have to let this go. Thanks for all of your help shinigamibob (and everyone else).
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
post #29 of 44
Quote:
Originally Posted by onoz View Post
Yup, like i said in my first post, i've been trying to use this guide since I received my 450, but to no avail.

I think I'll just have to let this go. Thanks for all of your help shinigamibob (and everyone else).
No problem, thats what we're here for .

Still, a part of me just refuses to give up... I'll see what I can come up with and post back here.
Icarus
(19 items)
 
   
CPUMotherboardRAMRAM
i5 3570k Asrock H77-m Pro4 Corsair Vengeance Patriot 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu Western Digital Red 3x 3TB Intel 310 160GB Western Digital Green 2x 2TB 
OSMonitorPowerCase
Server 2008 R2 Sony KDL55HX750 Corsair Builder Series 400W Silverstone Grandia GD06B 
  hide details  
Reply
Icarus
(19 items)
 
   
CPUMotherboardRAMRAM
i5 3570k Asrock H77-m Pro4 Corsair Vengeance Patriot 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu Western Digital Red 3x 3TB Intel 310 160GB Western Digital Green 2x 2TB 
OSMonitorPowerCase
Server 2008 R2 Sony KDL55HX750 Corsair Builder Series 400W Silverstone Grandia GD06B 
  hide details  
Reply
post #30 of 44
I am also having trouble with my GTS450. It will fold using v6.41, but will not use more than 58% of the GPU no matter what I try. I have the -forcegpu nvidia_fermi flag set, and yet nothing over 58%. :/
 
CPUMotherboardGraphicsRAM
|Core i7-3770k @ 4.5ghz HT ON| |ECS Golden Z77H2-AX| |Galaxy GeForce 560GTX 2gb 800/1600mhz| |Mushkin Blackline 2x4gb DDR3 1600mhz CL8| 
Hard DriveHard DriveHard DriveHard Drive
|Kingston SSDNow V+200 120gb KR-S3020-3H| |WD Caviar Green 1.5tb| |WD Caviar Green 1tb| |WD Caviar Green 1tb| 
Hard DriveHard DriveOptical DriveOptical Drive
WD Caviar Green 1tb| |WD Caviar Green 1tb| |ASUS 24x DVD+/-RW SATA| |LG 14x BDRW| 
CoolingOSMonitorKeyboard
|Noctua NH-D14| |Win7Pro-Ubuntu10.04LTS Dualboooooootz| |Insignia 39" 1080p 80hz, 3x Dell 17" 1280x1024| |Logitech K750 Wireless Solar Keyboard You Jelly| 
PowerCaseMouseMouse Pad
|Diablotek 775w Non-Modular You Not Jelly| |Cooler Master Elite RC-430| |Microshaft Wireless All-Surface Blu-Laser| |Bakabt.me Linux Command List| 
Audio
|Onboard| 
  hide details  
Reply
 
CPUMotherboardGraphicsRAM
|Core i7-3770k @ 4.5ghz HT ON| |ECS Golden Z77H2-AX| |Galaxy GeForce 560GTX 2gb 800/1600mhz| |Mushkin Blackline 2x4gb DDR3 1600mhz CL8| 
Hard DriveHard DriveHard DriveHard Drive
|Kingston SSDNow V+200 120gb KR-S3020-3H| |WD Caviar Green 1.5tb| |WD Caviar Green 1tb| |WD Caviar Green 1tb| 
Hard DriveHard DriveOptical DriveOptical Drive
WD Caviar Green 1tb| |WD Caviar Green 1tb| |ASUS 24x DVD+/-RW SATA| |LG 14x BDRW| 
CoolingOSMonitorKeyboard
|Noctua NH-D14| |Win7Pro-Ubuntu10.04LTS Dualboooooootz| |Insignia 39" 1080p 80hz, 3x Dell 17" 1280x1024| |Logitech K750 Wireless Solar Keyboard You Jelly| 
PowerCaseMouseMouse Pad
|Diablotek 775w Non-Modular You Not Jelly| |Cooler Master Elite RC-430| |Microshaft Wireless All-Surface Blu-Laser| |Bakabt.me Linux Command List| 
Audio
|Onboard| 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › GTS 450 won't fold