Overclock.net › Forums › Graphics Cards › NVIDIA › Enabling SLI causes Black screen!! gtx 580 sli
New Posts  All Forums:Forum Nav:

Enabling SLI causes Black screen!! gtx 580 sli

post #1 of 20
Thread Starter 
Hey.

Ive finally put my system together, but i cant seem to make it function properly frown.gif I have 2x gtx 580s in a non-working sli config. 1st card is in the 1st PCI-E slot, 2nd card is in 3rd PCI-E slot. I have a maximus 4 extreme motherboard.

I am running dual PSUs; one coolermaster 750, powering 21 og the pci pins on the cards, and a 550 watt powering 8 of the pins on the cards. the 750 is also powering my motherboard and cpu.

I have tried running the cards independently, and they are both functional. I have tried swapping between 2 different sli bridges, and i have tried both at the same time. I still get a black screen upon enabling sli, and then when i restart the computer, the nvidia driver doesnt recognize any of the gpus until i do a new driver install.

I have tried the 275.33 whql driver, and the 270.61 driver, and with the 270.61, sli enabling option doesnt even show up in the control panel - it just says "physx config" ..

What am i suppose to do? It sucks that i cant run sli with these babies cool.gif
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
post #2 of 20
Does the cards have the same bios??

EDIT: what windows are you running?
Edited by xxlap1xx - 6/14/11 at 8:45am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8ghz HT Asus P8P67 Deluxe 1503 980TI Classy @ 1462Mhz Sammy DDR3L 8GB @ 1866 9-9-9-24-1 
Hard DriveOSMonitorPower
850 Pro Win8.1 64Bit PG278Q Cossair RM850X 
Case
Enthoo Pro 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8ghz HT Asus P8P67 Deluxe 1503 980TI Classy @ 1462Mhz Sammy DDR3L 8GB @ 1866 9-9-9-24-1 
Hard DriveOSMonitorPower
850 Pro Win8.1 64Bit PG278Q Cossair RM850X 
Case
Enthoo Pro 
  hide details  
Reply
post #3 of 20
Thread Starter 
no i dont think so - one is an EVGA gtx 580 ref. and the other is a PALIT 580 ref.

I am running windows 7 ultimate x64 SP1
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
post #4 of 20
Thread Starter 
It also does something else when you enable sli; instead of going just black, the screen scales down to 800x600 resolution, and the control panel stops working frown.gif
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
post #5 of 20
Quote:
Originally Posted by xxlap1xx;13867828 
Oh ok.. guess i was wrong.. it sounds odd to me too when i heard of it..

Well, my friend is running it...Unless he was lucky with his version. (Don't say it's me cause i'm running a 4850!! lol)
chevymeister
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-4670k Gigabyte UD4H EVGA GTX970 Corsair Vengeance 8Gb CL9 
Hard DriveOSMonitorKeyboard
3tb WD, 3 500gig WDs Win 10 3 Dell U2211H's Corsair K60 
PowerCaseMouse
Corsair AX860 FD R5  Corsair M90 
  hide details  
Reply
chevymeister
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-4670k Gigabyte UD4H EVGA GTX970 Corsair Vengeance 8Gb CL9 
Hard DriveOSMonitorKeyboard
3tb WD, 3 500gig WDs Win 10 3 Dell U2211H's Corsair K60 
PowerCaseMouse
Corsair AX860 FD R5  Corsair M90 
  hide details  
Reply
post #6 of 20
Quote:
Originally Posted by Levis2;13867849 
It also does something else when you enable sli; instead of going just black, the screen scales down to 800x600 resolution, and the control panel stops working frown.gif

weird... did you tried driver sweeper? clean everything.. restart.. then install a fresh driver..

EDIT: also.. did you tried using the second pcie slot instead of the third one?? or does it not fit?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8ghz HT Asus P8P67 Deluxe 1503 980TI Classy @ 1462Mhz Sammy DDR3L 8GB @ 1866 9-9-9-24-1 
Hard DriveOSMonitorPower
850 Pro Win8.1 64Bit PG278Q Cossair RM850X 
Case
Enthoo Pro 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8ghz HT Asus P8P67 Deluxe 1503 980TI Classy @ 1462Mhz Sammy DDR3L 8GB @ 1866 9-9-9-24-1 
Hard DriveOSMonitorPower
850 Pro Win8.1 64Bit PG278Q Cossair RM850X 
Case
Enthoo Pro 
  hide details  
Reply
post #7 of 20
Thread Starter 
Quote:
Originally Posted by xxlap1xx;13867906 
weird... did you tried driver sweeper? clean everything.. restart.. then install a fresh driver..

EDIT: also.. did you tried using the second pcie slot instead of the third one?? or does it not fit?

It cannot fit in the 2nd pcie slot im afraid. I have not tried driver sweeper, but i tried the nvidia clean install. Ill try DS now.

This is becoming really annoying frown.gif
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
post #8 of 20
The piracy discussion has been deleted from this thread, as talk of pirated software is not allowed on OCN. You guys will have to try to help him (if you want to) without discussing this particular part of the equation. I very much doubt that it's of import to the situation anyways.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #9 of 20
Does both cards have the same memory amount?

ie both wth 1.5Gb or both with 3Gb? if not then you need to do a Reg hack to make them work.
Main System
(14 items)
 
Folding Rig
(14 items)
 
HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
i5 3570K 4.7Ghz @ 1.312V Asus P8Z77-V Pro Palit 4Gb GTX680 JetStream 16Gb 1866Mhz G.Skills RipjawsZ 
Hard DriveOptical DriveCoolingOS
256Gb Samsung 840Pro LG DVD-Bluray RW Custom WC - EK SupremeHF, EK-FC680 GTX+, XSPC 2... Win 7 Home Premium 64 
MonitorPowerCase
Samsung P2450H 24" 1920x1080 XFX Black 850W Antec 300 modded to take 2xRads 
CPUMotherboardGraphicsGraphics
Phenom II X6 1090T Asus Crosshair V Formula-Z EVGA GTX980Ti Hybrid 1Gb Zotac GTX 650 TI 
RAMHard DriveOSMonitor
8Gb DDR3 1600Mhz  Crucial M4 Linux Ubuntu 15.10 19" - 1440x900 
Power
Corsiar AX760i 
CPUMotherboardGraphicsRAM
Athlon II X3 460 @3510GHz ASRock N68C-GS UCC HD5450 4Gb DDR3-1600  
Hard DriveOptical DriveMonitorPower
1Gb WD Black drive SATA DVD - blu-ray 32" Sony Bravia 350W ANTEC Supplied 
Case
ANTEC minuet 350 
  hide details  
Reply
Main System
(14 items)
 
Folding Rig
(14 items)
 
HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
i5 3570K 4.7Ghz @ 1.312V Asus P8Z77-V Pro Palit 4Gb GTX680 JetStream 16Gb 1866Mhz G.Skills RipjawsZ 
Hard DriveOptical DriveCoolingOS
256Gb Samsung 840Pro LG DVD-Bluray RW Custom WC - EK SupremeHF, EK-FC680 GTX+, XSPC 2... Win 7 Home Premium 64 
MonitorPowerCase
Samsung P2450H 24" 1920x1080 XFX Black 850W Antec 300 modded to take 2xRads 
CPUMotherboardGraphicsGraphics
Phenom II X6 1090T Asus Crosshair V Formula-Z EVGA GTX980Ti Hybrid 1Gb Zotac GTX 650 TI 
RAMHard DriveOSMonitor
8Gb DDR3 1600Mhz  Crucial M4 Linux Ubuntu 15.10 19" - 1440x900 
Power
Corsiar AX760i 
CPUMotherboardGraphicsRAM
Athlon II X3 460 @3510GHz ASRock N68C-GS UCC HD5450 4Gb DDR3-1600  
Hard DriveOptical DriveMonitorPower
1Gb WD Black drive SATA DVD - blu-ray 32" Sony Bravia 350W ANTEC Supplied 
Case
ANTEC minuet 350 
  hide details  
Reply
post #10 of 20
Thread Starter 
Quote:
Originally Posted by Mitche01;13868481 
Does both cards have the same memory amount?

ie both wth 1.5Gb or both with 3Gb? if not then you need to do a Reg hack to make them work.

They are both reference models, so they both have 1.5 gb.

I have tried reinstalling windows etc .. i am so close to sell these and buy amd lol ..
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Enabling SLI causes Black screen!! gtx 580 sli