Overclock.net › Forums › Graphics Cards › NVIDIA › "No Supported Hardware Detected" @Startup with MSI Afterburner
New Posts  All Forums:Forum Nav:

"No Supported Hardware Detected" @Startup with MSI Afterburner

post #1 of 6
Thread Starter 
Every now and then when I boot my computer I'll get these long black lines on the motherboard logo screen. Once it passes that process and continues to boot Windows the logo will look like it's faded out with tons of black lines in it. Once on the desktop, it's in 800x600 resolution and the whole screen is filled with those deadly black lines. I then get a pop up message saying "No Supported Hardware Detected" from MSI Afterburner. Has this happened to anyone else? What's strange is once I reboot my computer everything is fine and I can proceed as normal. This only happens once in a while.


Edited by jcgamer - 6/14/11 at 10:50am
White Lightning
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k @ 4.3Ghz GIGABYTE UD3H EVGA GTX 680 FTW 16G Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Corsair F120 SSD, OCZ Agility 4 512G, Samsung 1... LG DVD/ROM H100i Windows 7 64 bit 
MonitorKeyboardPowerCase
2x Qnix 2710 27' 2560x1440p Corsair K70 Mechanical Keyboard OCZ 1000w Corsair 600T 
Audio
X-Fi Titanium HD 
  hide details  
Reply
White Lightning
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k @ 4.3Ghz GIGABYTE UD3H EVGA GTX 680 FTW 16G Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Corsair F120 SSD, OCZ Agility 4 512G, Samsung 1... LG DVD/ROM H100i Windows 7 64 bit 
MonitorKeyboardPowerCase
2x Qnix 2710 27' 2560x1440p Corsair K70 Mechanical Keyboard OCZ 1000w Corsair 600T 
Audio
X-Fi Titanium HD 
  hide details  
Reply
post #2 of 6
sounds kinda like a scary problem with vga. hopfully doesnt manifest into anything more.
post #3 of 6
Thread Starter 
For whatever reason, the picture isn't showing up. Just right click it and open it in a new tab and it should work (it did for me).
White Lightning
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k @ 4.3Ghz GIGABYTE UD3H EVGA GTX 680 FTW 16G Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Corsair F120 SSD, OCZ Agility 4 512G, Samsung 1... LG DVD/ROM H100i Windows 7 64 bit 
MonitorKeyboardPowerCase
2x Qnix 2710 27' 2560x1440p Corsair K70 Mechanical Keyboard OCZ 1000w Corsair 600T 
Audio
X-Fi Titanium HD 
  hide details  
Reply
White Lightning
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k @ 4.3Ghz GIGABYTE UD3H EVGA GTX 680 FTW 16G Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Corsair F120 SSD, OCZ Agility 4 512G, Samsung 1... LG DVD/ROM H100i Windows 7 64 bit 
MonitorKeyboardPowerCase
2x Qnix 2710 27' 2560x1440p Corsair K70 Mechanical Keyboard OCZ 1000w Corsair 600T 
Audio
X-Fi Titanium HD 
  hide details  
Reply
post #4 of 6
your gpu could be faulty, have you tried it in another pc or used a different gpu in your mobo?
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA 2 x Sapphire R9 290 TRI-X OC  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE 27" TRUE 144Hz  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat Edifier R1600T Plus  Creative Sound Blaster Z Audio Technica ATH-M50 
  hide details  
Reply
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA 2 x Sapphire R9 290 TRI-X OC  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE 27" TRUE 144Hz  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat Edifier R1600T Plus  Creative Sound Blaster Z Audio Technica ATH-M50 
  hide details  
Reply
post #5 of 6
MSI Afterburner can't find the drivers for your vga. It may be on its way out the door.
Le Intel Build
(12 items)
 
   
CPUMotherboardGraphicsRAM
i7 2600K ASUS p8p67 WS Revolution EVGA SC+ 680 02G-P4-2684-KR 2x4GB G.Skill Ripjaws X Series 
Hard DriveHard DriveCoolingOS
Caviar Black 120GB 510 series Elm Crest SSD Hyper 212+ Windows 7 Professional 64 bit 
PowerCase
Seasonic X750 Raven RV02 White Edition 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
CPUMotherboardGraphicsRAM
Intel i7 3770k ASRock Z77E-ITX ZOTAC GeForce GTX 680 ZT-60103-10P G.SKILL Ares Series 8GB (2x4GB) DDR3 2133 (PC3 ... 
Hard DriveOptical DriveCoolingCooling
Crucial M4 CT512M4SSD2 LITE-ON IHBS312-98 COOLER MASTER GeminII S524 COUGAR CF-V12HP (x 3) 
OSPowerCase
Microsoft Windows 7 Professional SP1 64-bit - OEM SeaSonic SS-520FL Bitfenix Prodigy Atomic Orange 
  hide details  
Reply
Le Intel Build
(12 items)
 
   
CPUMotherboardGraphicsRAM
i7 2600K ASUS p8p67 WS Revolution EVGA SC+ 680 02G-P4-2684-KR 2x4GB G.Skill Ripjaws X Series 
Hard DriveHard DriveCoolingOS
Caviar Black 120GB 510 series Elm Crest SSD Hyper 212+ Windows 7 Professional 64 bit 
PowerCase
Seasonic X750 Raven RV02 White Edition 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
CPUMotherboardGraphicsRAM
Intel i7 3770k ASRock Z77E-ITX ZOTAC GeForce GTX 680 ZT-60103-10P G.SKILL Ares Series 8GB (2x4GB) DDR3 2133 (PC3 ... 
Hard DriveOptical DriveCoolingCooling
Crucial M4 CT512M4SSD2 LITE-ON IHBS312-98 COOLER MASTER GeminII S524 COUGAR CF-V12HP (x 3) 
OSPowerCase
Microsoft Windows 7 Professional SP1 64-bit - OEM SeaSonic SS-520FL Bitfenix Prodigy Atomic Orange 
  hide details  
Reply
post #6 of 6
Thread Starter 
I haven't tried it in another pc, but I'm pretty sure this started happening once I put it into SLI mode when I bought my second card. So maybe the second card is faulty?
White Lightning
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k @ 4.3Ghz GIGABYTE UD3H EVGA GTX 680 FTW 16G Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Corsair F120 SSD, OCZ Agility 4 512G, Samsung 1... LG DVD/ROM H100i Windows 7 64 bit 
MonitorKeyboardPowerCase
2x Qnix 2710 27' 2560x1440p Corsair K70 Mechanical Keyboard OCZ 1000w Corsair 600T 
Audio
X-Fi Titanium HD 
  hide details  
Reply
White Lightning
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k @ 4.3Ghz GIGABYTE UD3H EVGA GTX 680 FTW 16G Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Corsair F120 SSD, OCZ Agility 4 512G, Samsung 1... LG DVD/ROM H100i Windows 7 64 bit 
MonitorKeyboardPowerCase
2x Qnix 2710 27' 2560x1440p Corsair K70 Mechanical Keyboard OCZ 1000w Corsair 600T 
Audio
X-Fi Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › "No Supported Hardware Detected" @Startup with MSI Afterburner