Overclock.net › Forums › Intel › Intel Motherboards › Asus Z68 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**
New Posts  All Forums:Forum Nav:

Asus Z68 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22** - Page 23

post #221 of 1418
Quote:
Originally Posted by Offender_Mullet View Post

I can't get it to MEI firmware to update. I get this error message in the command prompt: "fwupdlcl.exe is not recognized as an internal or external command, operable program or batch file." Any suggestions?
Edit: Also tried updating the raid rom firmware. Used the bios mod tool and it worked (a few values had diferent sizes compared to what the guide showed though). However, it saves the bios as a P67 bios. Not comfortable loading it.
I don't feel comfortable doing either one, so I'll pass for now. Hopefully ASUS will get on the ball and release updates for us.

Make sure you're using the right version of fwupdlcl, there's one for DOS and another for Windows. It sounds like you're running the wrong version in Windows.

I'm not sure what you mean on the other point; that it saves the OROM into a P67 BIOS? You download one of our BIOS versions (say 0902) and update that by replacing the same entry, then save it.
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
post #222 of 1418
I was using the one under Windows. I get this: "Error 8716: Invalid usage". Idk what else to do. Very frustrating.

I loaded the P67 bios he included in his file by mistake biggrin.gif so that's why it saved to it. I loaded my 0902 and edited it.

Edit: Where the holy heck is the Intel Raid option? I set to 'raid' for the sata drives in the bios. Then restarted, but saw no option to run the Intel raid utility on boot. The manual says "press ctrl + l" on boot but that doesn't work either. mad.gif
Edited by Offender_Mullet - 11/30/11 at 9:46pm
    
CoolingMonitorKeyboardPower
Lepa Aqua Changer 120 LG 29UM67-P FreeSync Corsair K70 SeaSonic SS-860XP2 
CaseMouseMouse Pad
Thermaltake Core V21 Mionix Avior 8200 Reflex Lab Pro 36 
  hide details  
Reply
    
CoolingMonitorKeyboardPower
Lepa Aqua Changer 120 LG 29UM67-P FreeSync Corsair K70 SeaSonic SS-860XP2 
CaseMouseMouse Pad
Thermaltake Core V21 Mionix Avior 8200 Reflex Lab Pro 36 
  hide details  
Reply
post #223 of 1418
Quote:
Originally Posted by error-id10t View Post

Could you update this as a link to the first page.
http://hardforum.com/showpost.php?p=1038071484&postcount=4814
Shows how to update the OROM to 11.x, I first updated to 11.0 and afterwards to 11.5 successfully (didn't see the 11.5 there initially!).

Is this confirmed working?
post #224 of 1418
yes. i did my gene-z a few days ago
the black box
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.8 24/7 Asus Rampage IV Gene Reference 7970 4x 4gb 2400 Tridentx 
Hard DriveCoolingOSMonitor
960 EVO raystorm/Phobya 1080/Silverstone 180mm/PMP-500 MacOS Sierra Wasabe 49" 4k 
KeyboardPowerCaseMouse
apple copy Thermaltake Toughpower Grand modded Lian Li Rat 7 
Audio
Hydraz/W4s/ 'gunned' MMG 
  hide details  
Reply
the black box
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.8 24/7 Asus Rampage IV Gene Reference 7970 4x 4gb 2400 Tridentx 
Hard DriveCoolingOSMonitor
960 EVO raystorm/Phobya 1080/Silverstone 180mm/PMP-500 MacOS Sierra Wasabe 49" 4k 
KeyboardPowerCaseMouse
apple copy Thermaltake Toughpower Grand modded Lian Li Rat 7 
Audio
Hydraz/W4s/ 'gunned' MMG 
  hide details  
Reply
post #225 of 1418
Quote:
Originally Posted by Offender_Mullet View Post

I was using the one under Windows. I get this: "Error 8716: Invalid usage". Idk what else to do. Very frustrating.
I loaded the P67 bios he included in his file by mistake biggrin.gif so that's why it saved to it. I loaded my 0902 and edited it.
Edit: Where the holy heck is the Intel Raid option? I set to 'raid' for the sata drives in the bios. Then restarted, but saw no option to run the Intel raid utility on boot. The manual says "press ctrl + l" on boot but that doesn't work either. mad.gif

you may have inadvertently edited it out while doing the management engine. i'd reflash with the original from asus bios, build your raid, then reedit the original, and reflash with it, making sure every line in the instructions is followed. if you did not have an array prior to doing the custom bios flash, there could be an inherent issue when editing. i had an existing array, and just reset to raid after the custom flash.
the black box
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.8 24/7 Asus Rampage IV Gene Reference 7970 4x 4gb 2400 Tridentx 
Hard DriveCoolingOSMonitor
960 EVO raystorm/Phobya 1080/Silverstone 180mm/PMP-500 MacOS Sierra Wasabe 49" 4k 
KeyboardPowerCaseMouse
apple copy Thermaltake Toughpower Grand modded Lian Li Rat 7 
Audio
Hydraz/W4s/ 'gunned' MMG 
  hide details  
Reply
the black box
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.8 24/7 Asus Rampage IV Gene Reference 7970 4x 4gb 2400 Tridentx 
Hard DriveCoolingOSMonitor
960 EVO raystorm/Phobya 1080/Silverstone 180mm/PMP-500 MacOS Sierra Wasabe 49" 4k 
KeyboardPowerCaseMouse
apple copy Thermaltake Toughpower Grand modded Lian Li Rat 7 
Audio
Hydraz/W4s/ 'gunned' MMG 
  hide details  
Reply
post #226 of 1418
The management engine didn't update though. lol redface.gif I just tried flashing the Intel ME firmware in DOS, but got the same error message: "Error 8716: Invalid usage". This is driving me nuts. I'm positive I'm using the correct files.
    
CoolingMonitorKeyboardPower
Lepa Aqua Changer 120 LG 29UM67-P FreeSync Corsair K70 SeaSonic SS-860XP2 
CaseMouseMouse Pad
Thermaltake Core V21 Mionix Avior 8200 Reflex Lab Pro 36 
  hide details  
Reply
    
CoolingMonitorKeyboardPower
Lepa Aqua Changer 120 LG 29UM67-P FreeSync Corsair K70 SeaSonic SS-860XP2 
CaseMouseMouse Pad
Thermaltake Core V21 Mionix Avior 8200 Reflex Lab Pro 36 
  hide details  
Reply
post #227 of 1418
I updated the bios and Intel graphics engine drivers and since then I've twice now gotten a crazy graphical locked screen. It freezes, and looks like a bunch of jumbled lines all over the place. I can vaguely make out the image of what was last on the screen, but it basically looks like the screen just freaked out. I did both the bios and Intel video driver about the same time so I'm not sure which one did it. This happened twice without much usable time on it. I'm hoping it's the video driver. I've reverted back to the one supplied on my Asus P8Z68-V LX motherboard driver. Bios I'm guessing is harder to revert back to a prior version?
post #228 of 1418
aah man im planning to buy this board i think its not not the good moment to ask you how it is frown.gif
can u describe your rig a bit more please?
Dartu Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k Asrock Z77 Extreme4-M ASUS Strix GTX970 2x4 GB Ripjaws X 10666 
RAMHard DriveCoolingOS
2x4 GB Ripjaws X 10666 Sandisk SSD Extreme 480  Noctua NH-D14 Microsoft Windows 7  
MonitorKeyboardPowerCase
AOC E2752VQ Microsoft Sidewinder X4 Thermaltake Smart M650 Cooler Master Silencio 652S 
MouseMouse PadAudio
Revoltec Fight Mouse Pro Nova Explorer Mouse Pad Logitech X-530 5.1 
  hide details  
Reply
Dartu Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k Asrock Z77 Extreme4-M ASUS Strix GTX970 2x4 GB Ripjaws X 10666 
RAMHard DriveCoolingOS
2x4 GB Ripjaws X 10666 Sandisk SSD Extreme 480  Noctua NH-D14 Microsoft Windows 7  
MonitorKeyboardPowerCase
AOC E2752VQ Microsoft Sidewinder X4 Thermaltake Smart M650 Cooler Master Silencio 652S 
MouseMouse PadAudio
Revoltec Fight Mouse Pro Nova Explorer Mouse Pad Logitech X-530 5.1 
  hide details  
Reply
post #229 of 1418
Quote:
Originally Posted by Offender_Mullet View Post

The management engine didn't update though. lol redface.gif I just tried flashing the Intel ME firmware in DOS, but got the same error message: "Error 8716: Invalid usage". This is driving me nuts. I'm positive I'm using the correct files.

It's been a little while since I did mine but I'm sure it was just this, if I ran the command it would kick it off:

http://i.imgur.com/sKvJk.gif
Quote:
Originally Posted by Offender_Mullet View Post

Edit: Where the holy heck is the Intel Raid option? I set to 'raid' for the sata drives in the bios. Then restarted, but saw no option to run the Intel raid utility on boot. The manual says "press ctrl + l" on boot but that doesn't work either. mad.gif

Have you removed some of the splash screens when booting up? Maybe save any OC you've setup and go back to defaults .. this will bring back all the useless pop-ups when booting up, including the RAID screen.
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
post #230 of 1418
Quote:
Originally Posted by dartuil View Post

aah man im planning to buy this board i think its not not the good moment to ask you how it is frown.gif
can u describe your rig a bit more please?
Who me? It's rock solid, stable and fast. I love the board. I'm just not very well-versed performing updates in unconventional methods, so don't pay attention to me. biggrin.gif


Quote:
Originally Posted by error-id10t View Post

Have you removed some of the splash screens when booting up? Maybe save any OC you've setup and go back to defaults .. this will bring back all the useless pop-ups when booting up, including the RAID screen.
Yes, I tried that already. Even flashed it back to the original 0902 Bios. Still nothing.
Quote:
Originally Posted by error-id10t View Post

It's been a little while since I did mine but I'm sure it was just this, if I ran the command it would kick it off:
http://i.imgur.com/sKvJk.gif
Wait! I got it! lol Omg..........
Desktop2.jpg

Ok, before when opening the command prompt it would just be at just C: and even though I followed the same steps was not able to update. I would keep getting that "invalid" error. Buuuuut, as you can (see for whatever reason?) now, the command prompt opened with C:\Users\Zardoz so I moved the files into that folder and it worked. I am glad that's over with. redface.gif
Edited by Offender_Mullet - 12/1/11 at 5:26pm
    
CoolingMonitorKeyboardPower
Lepa Aqua Changer 120 LG 29UM67-P FreeSync Corsair K70 SeaSonic SS-860XP2 
CaseMouseMouse Pad
Thermaltake Core V21 Mionix Avior 8200 Reflex Lab Pro 36 
  hide details  
Reply
    
CoolingMonitorKeyboardPower
Lepa Aqua Changer 120 LG 29UM67-P FreeSync Corsair K70 SeaSonic SS-860XP2 
CaseMouseMouse Pad
Thermaltake Core V21 Mionix Avior 8200 Reflex Lab Pro 36 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Z68 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**