Overclock.net › Forums › Intel › Intel Motherboards › Asus Z68 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**
New Posts  All Forums:Forum Nav:

Asus Z68 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22** - Page 53

post #521 of 1418
Quote:
Originally Posted by GrofLuigi View Post

Another new BIOS in just few days! eek.gif
P8Z68-V-GEN3 BIOS 3201
1.Improve system stability.
2.Improve memory compatibility.
3.Support new CPUs. Please refer to our website at: http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us
* Enable support for Intel Next Gen 22nm Processor E1 stepping MP version CPU (available from BIOS 3012).
File Size 4,42 (MBytes) 2012.02.24 update
There are also new BIOSes for Pro and Maximus IV Gene-Z (GEN3 boards).
I'll take this chance to bump my question since the new bios also doesn't display on the integrated VGA out:
Is there a keyboard shortcut to toggle the display screen on the integrated VGA out, or any way to display it without discrete graphic card?
GL

Lol, ASUS is making up for lost time of users waiting for ages for new BIOS revision for this board.
post #522 of 1418

No, the keyboard works normally (USB), never had a problem with it regarding BIOS.

When I press DEL to enter BIOS, nothing is shown, just a black screen. My only way out is to push the reset button, because I don't know where I am in the bios.

Also, before these two BIOS updates, the AMI logo (I think it was AMI) was displayed before booting into Windows, now it's only black screen until "Loading Windows...". (I had turned off "show full screen logo").

I remember there was an option in BIOS to select where to display it. I'm looking at the manual now, maybe it's Initiate graphic adapter [PCIE/PCI] OR iGPU multi-monitor...

I can't believe that a BIOS update would carelessly flip this switch, or, if it loaded defaults, that the defaults were so poorly chosen.
post #523 of 1418
Quote:
Originally Posted by LukaTCE View Post

3101 work normal for me try to reflash bios in windows

Flashing was successful, I can get into windows and from there (Aida64) see that the bios version is the right one. I just can't see the BIOS screen(s) on the iGPU.

GL
post #524 of 1418
Yesterday I updated my P8Z68V pro graphics to:
ALi9A.png

When I open the Intel HD Graphics control panel, here is what is reported:
kgN3N.png

Is that expected or is the version incorrect?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 44x at -0.015v offset Asus P8Z68 V Pro/1101 None 4x4 GB G.Skill Ripjaws X Series DDR3-1600 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80 Gb SSD Samsung HD321KJ 320GB Samsung F4 HD204UI 2.0 TB Dual DVD burners 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7/64 HP Samsung 19" MS Ergonomic 4000 
PowerCaseMouse
Corsair HX520W Antec Solo Logitech 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 44x at -0.015v offset Asus P8Z68 V Pro/1101 None 4x4 GB G.Skill Ripjaws X Series DDR3-1600 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80 Gb SSD Samsung HD321KJ 320GB Samsung F4 HD204UI 2.0 TB Dual DVD burners 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7/64 HP Samsung 19" MS Ergonomic 4000 
PowerCaseMouse
Corsair HX520W Antec Solo Logitech 
  hide details  
Reply
post #525 of 1418
Quote:
Originally Posted by GrofLuigi View Post

Flashing was successful, I can get into windows and from there (Aida64) see that the bios version is the right one. I just can't see the BIOS screen(s) on the iGPU.
GL

Reflash (update) bios to old (first release) in windows with assu bios update or how is called
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K Asus P8Z68-V Gen3 Gigabyte r9 280x Kingston HyperX blu DDR3 8GB 1600 Mhz CL9 
Hard DriveHard DriveCoolingOS
WD 640GB Blue Vertex 3 240 GB Thermalright Silver Arrow Windows 7 x64 Ultimate 
MonitorPowerCaseOther
Dell 2209wa LC Arkangel 850W Enermax Chakra Sennheiser HD 598 
Other
Creative X-FI Titanium 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K Asus P8Z68-V Gen3 Gigabyte r9 280x Kingston HyperX blu DDR3 8GB 1600 Mhz CL9 
Hard DriveHard DriveCoolingOS
WD 640GB Blue Vertex 3 240 GB Thermalright Silver Arrow Windows 7 x64 Ultimate 
MonitorPowerCaseOther
Dell 2209wa LC Arkangel 850W Enermax Chakra Sennheiser HD 598 
Other
Creative X-FI Titanium 
  hide details  
Reply
post #526 of 1418
Quote:
Originally Posted by GrofLuigi View Post

No, the keyboard works normally (USB), never had a problem with it regarding BIOS.
When I press DEL to enter BIOS, nothing is shown, just a black screen. My only way out is to push the reset button, because I don't know where I am in the bios.
Also, before these two BIOS updates, the AMI logo (I think it was AMI) was displayed before booting into Windows, now it's only black screen until "Loading Windows...". (I had turned off "show full screen logo").
I remember there was an option in BIOS to select where to display it. I'm looking at the manual now, maybe it's Initiate graphic adapter [PCIE/PCI] OR iGPU multi-monitor...
I can't believe that a BIOS update would carelessly flip this switch, or, if it loaded defaults, that the defaults were so poorly chosen.

I'm having similar issues, and there's more to it, check out the links I posted on the other thread:

http://www.overclock.net/t/1012874/the-official-asus-p8p67-p8z68-p8z68-gen3-series-owners-club/6540#post_16554904
Silly Monkey
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASUS P8Z68-V/GEN3 GIGABYTE GTX 970 G1 G.SKILL F3-12800CL8D-8GBXM 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO 500GB Samsung 830 128GB Samsung F3 500GB XIGMATEK Gaia SD1283 
OSMonitorKeyboardPower
Windows 10 64bit LG 32LF11 Ajazz Geek AK33 Corsair TX750 V2 
CaseMouse
Thermaltake Tsunami Logitech VX Revolution 
  hide details  
Reply
Silly Monkey
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASUS P8Z68-V/GEN3 GIGABYTE GTX 970 G1 G.SKILL F3-12800CL8D-8GBXM 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO 500GB Samsung 830 128GB Samsung F3 500GB XIGMATEK Gaia SD1283 
OSMonitorKeyboardPower
Windows 10 64bit LG 32LF11 Ajazz Geek AK33 Corsair TX750 V2 
CaseMouse
Thermaltake Tsunami Logitech VX Revolution 
  hide details  
Reply
post #527 of 1418
Quote:
Originally Posted by KingT View Post

Yes I have a couple of times with my keyboard (Logitech 110) when I first started to use this motherboard..
Simply you wait a bit and it would detect your keyboard/mouse..
But the issue is gone now,it doesn't happen anymore..
CHEERS..

Oh no, not again, hope it doesn't hapen to me this in a few days when receiving this mobo.
post #528 of 1418
Quote:
Originally Posted by porksmuggler View Post

I'm having similar issues, and there's more to it, check out the links I posted on the other thread:
http://www.overclock.net/t/1012874/the-official-asus-p8p67-p8z68-p8z68-gen3-series-owners-club/6540#post_16554904

Now I'm even more afraid to reset CMOS... ohno-smiley.gif

GL
post #529 of 1418
Advice is to stick with the original BIOS 0301 right?
post #530 of 1418
^^ If you're not having issues no need to fix what isn't broke.

Edit
Quote:
Originally Posted by GrofLuigi View Post

No, the keyboard works normally (USB), never had a problem with it regarding BIOS.

When I press DEL to enter BIOS, nothing is shown, just a black screen. My only way out is to push the reset button, because I don't know where I am in the bios.

Happened to me a few times; think it was on the latest update - 0900 or whatever it is.. The system would seemingly hang when pressing delete to enter the bios. Mostly happened when the system either shutoff due to OC'n or after the system crashed.
Hasn't happened for a while tho.
Edited by PR-Imagery - 2/26/12 at 11:17am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Z68 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**