Overclock.net › Forums › Graphics Cards › NVIDIA › Msi gtx260 not giving any display.Is it a PSU problem?
New Posts  All Forums:Forum Nav:

Msi gtx260 not giving any display.Is it a PSU problem?  

post #1 of 3
Thread Starter 
Recently bought an used msi gtx260 twin frozr.
Tried running it on my psu with 18a on its +12v rail,when I started the rig,the fans of the gpu were running but the card is was not giving any display.
So I removed the gpu & tried to run my rig with onboard gpu & it ran fine.So I sent the gtx260 for RMA but msi tested the card & said the card is okey.
Is it because of my psu that the card isn't giving display?
NOTE: I have inserted all the connectors properly & carefully & in BIOS my primary display adapter is set to "PEG"
Cyrus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Asus M5A97 Evo R2.0 MSI HD6950 TF III PE 2GB unlocked @ HD6970 2x 4GB Corsair Vengeance 1600MHz CL9 @ 1800MHz ... 
Hard DriveOptical DriveCoolingOS
1TB Seagate Barracuda 7200.12 HP dvd1260 Zalman CNPS 9900 NT Windows7 Ultimate 64bit SP1 
MonitorKeyboardPowerCase
Samsung SyncMaster P2250 21.5" 1920x1080 Logitech G105 Corsair gs600 80+ Bronze Corsair Carbide 400R 
MouseMouse Pad
Razer Spectre Starcraft II  Razer Goliathus Dragon AgeII Edition (speed) 
  hide details  
Cyrus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Asus M5A97 Evo R2.0 MSI HD6950 TF III PE 2GB unlocked @ HD6970 2x 4GB Corsair Vengeance 1600MHz CL9 @ 1800MHz ... 
Hard DriveOptical DriveCoolingOS
1TB Seagate Barracuda 7200.12 HP dvd1260 Zalman CNPS 9900 NT Windows7 Ultimate 64bit SP1 
MonitorKeyboardPowerCase
Samsung SyncMaster P2250 21.5" 1920x1080 Logitech G105 Corsair gs600 80+ Bronze Corsair Carbide 400R 
MouseMouse Pad
Razer Spectre Starcraft II  Razer Goliathus Dragon AgeII Edition (speed) 
  hide details  

Gear mentioned in this thread:

post #2 of 3
I mean you have a cheap powersupply but there shouldn't be a reason why it wouldn't work.

Do you possibly have another computer to test it on? I run my GTS 450 on a cheap 400 watt PSU and it runs fine.
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
post #3 of 3
Locking, you already have a thread on this subject Aniket.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
This thread is locked  

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › NVIDIA › Msi gtx260 not giving any display.Is it a PSU problem?