New Posts  All Forums:Forum Nav:

virused? or dieing - Page 2

post #11 of 12
Well I think trying the psu is a great idea, especially if you have a spare. I agree with a previous post about it not being a virus though, I deal with a lot of viruses on customers PC's and have never seen one do this before. Do try to power it on without the hdd plugged in, that also is a good troubleshooting idea. If your able to sit in the bios for more then 10 seconds then it's the HDD. Well sorry I couldn't be more help. It's kinda at the replace a part here and there until you find the bad one
Jango (Main Rig)
(23 items)
 
Edward (HTPC)
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4790 MSI ATX LGA 1150 Z97 PC MATE mobo MSI GeForce GTX 560 Ti 448 Twin Frozr III PE/OC 16GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 4 (OS) 1TB Hitachi (Data & Apps) 1TB Hitachi (Movies & other Multimedia) 750GB 
Optical DriveCoolingCoolingCooling
DVD±RW / ASUS USB 2.0 8x Slim external DVD Burner Cooler Master Hyper T4 NZXT Sentry Mix COOLER MASTER SickleFlow 120mm x2 
OSMonitorMonitorMonitor
Windows 10 Pro 64bit ASUS VS247H-P 23.6"  ASUS VH236H 23"  HP 27" 2560x1440 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair Professional Series HX850W CM Storm Trooper Razer Tron 
Mouse PadOtherOther
XTRAC Pads Ripper XL Rosewill Red USB 2.0 7 Port Hub With Power Adapter Creative HS-1000 Fatal1ty Gaming Headset 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 920 2.8GHz Socket AM2+ 125W Qu... ASRock A780GXE/128M AM2+/AM2 AMD 780G ATX ATI Radeon HD 4670 G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... 
RAMHard DriveHard DriveCooling
G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... Hitachi 1TB 7200 RPM SATAII 3.0Gb/s Samsung 250GB 7200 RPM Enermax ETS T-40 T.B. SILENCE 
OSMonitorPowerCase
Windows 8.1 Pro 64 bit 47" Sony TV RAIDMAX HYBRID 2 530W Custom Wood Table 
  hide details  
Reply
Jango (Main Rig)
(23 items)
 
Edward (HTPC)
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4790 MSI ATX LGA 1150 Z97 PC MATE mobo MSI GeForce GTX 560 Ti 448 Twin Frozr III PE/OC 16GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 4 (OS) 1TB Hitachi (Data & Apps) 1TB Hitachi (Movies & other Multimedia) 750GB 
Optical DriveCoolingCoolingCooling
DVD±RW / ASUS USB 2.0 8x Slim external DVD Burner Cooler Master Hyper T4 NZXT Sentry Mix COOLER MASTER SickleFlow 120mm x2 
OSMonitorMonitorMonitor
Windows 10 Pro 64bit ASUS VS247H-P 23.6"  ASUS VH236H 23"  HP 27" 2560x1440 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair Professional Series HX850W CM Storm Trooper Razer Tron 
Mouse PadOtherOther
XTRAC Pads Ripper XL Rosewill Red USB 2.0 7 Port Hub With Power Adapter Creative HS-1000 Fatal1ty Gaming Headset 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 920 2.8GHz Socket AM2+ 125W Qu... ASRock A780GXE/128M AM2+/AM2 AMD 780G ATX ATI Radeon HD 4670 G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... 
RAMHard DriveHard DriveCooling
G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... Hitachi 1TB 7200 RPM SATAII 3.0Gb/s Samsung 250GB 7200 RPM Enermax ETS T-40 T.B. SILENCE 
OSMonitorPowerCase
Windows 8.1 Pro 64 bit 47" Sony TV RAIDMAX HYBRID 2 530W Custom Wood Table 
  hide details  
Reply
post #12 of 12
Remove the tv card and disable restart on system failure. Then post the bug check code. Otherwise bootdisk and copy the dump of the drive and upload it
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security