Overclock.net › Forums › Components › Sound Cards and Computer Audio › Static in headphones problem
New Posts  All Forums:Forum Nav:

Static in headphones problem

post #1 of 8
Thread Starter 
I've recently been getting very bad static in my headset, they are connected to the back of my computer so I plugged in some earbuds in the front jack and it worked for a little while but now they also get static. I'm guessing I could have something wrong with my sound drivers? I really don't know because I have no experience with this kind of problem. Thanks for any help!
post #2 of 8
Try deleting the driver first.Then download them again.if you have a spare sound card lying around you can try that.If not,then look in your case,there might be something touching the sound port.
Thunderstruck!
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Rog Maximus IX Hero Msi Geforce Gtx 1060 G. Skill Trident series DDR4 3200 8gb 
RAMHard DriveHard DriveHard Drive
G. Skill Trident series DD4 3200 8gb Samsung 840 pro 128gb[boot] Seagate 250 gb [games] Hitachi 500 gb [media] 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 evo 250 gb [ steam/origin] Crucial M4 64gb [apps] Lg Cooler Master 212 Evo 
OSMonitorKeyboardPower
W7 64bit Dell s2440L compaq Corsair Hx750 
CaseMouse
Corsair Vengence C70 logitech 
  hide details  
Reply
Thunderstruck!
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Rog Maximus IX Hero Msi Geforce Gtx 1060 G. Skill Trident series DDR4 3200 8gb 
RAMHard DriveHard DriveHard Drive
G. Skill Trident series DD4 3200 8gb Samsung 840 pro 128gb[boot] Seagate 250 gb [games] Hitachi 500 gb [media] 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 evo 250 gb [ steam/origin] Crucial M4 64gb [apps] Lg Cooler Master 212 Evo 
OSMonitorKeyboardPower
W7 64bit Dell s2440L compaq Corsair Hx750 
CaseMouse
Corsair Vengence C70 logitech 
  hide details  
Reply
post #3 of 8
Thread Starter 
I removed and reinstalled drivers, didint help. I checked the port to see if anything was touching it, nothing was. I cleaned the port holes and I still get static.

Edit - Now the front jack with the earbuds is fine but my headphones from the back jacks aren't. I do get a static sound when theres nothing playing through my earbuds but it isn't very loud and when you having sound coming through you can barely hear it.
Edited by hheemmpp - 6/15/11 at 2:35pm
post #4 of 8
Do you use onboard audio?

Poor grounding, and loose connection/mount screws for the mobo in the case can cause this type of issue.

A sound card can become loose in the slot, you can power down and remove the card, blow canned air in the connection, and reinsert card and see what happens.
H.A.W.K.
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K Asus Sabertooth Z170 S Asus Echelon GTX950 O2G in SLI Ballistix Sport LT 64GB (4 x 16GB) 288-Pin DDR4... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung V-Nand SSD 950 Pro Nvme Sandisk Extreme Pro SSD 480 Sandisk Extreme SSD 480 Pioneer BDR-209D Blu-ray 
Optical DriveCoolingOSOS
Pioneer DVR-219L DVD  Zalman CNPS 9900 Max Linux Mint 17.3 KDE  Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus VG248QE Logitech G910 Orion Spark SeaSonic Snow Silent 750 Lian-li V1200A-Plus-II 
MouseMouse PadAudioAudio
Logitech MX Master 3M Precise Gel Rest Creative Labs Sound Blaster X-Fi Titanium HD Logitech Z-2300 speakers 
  hide details  
Reply
H.A.W.K.
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K Asus Sabertooth Z170 S Asus Echelon GTX950 O2G in SLI Ballistix Sport LT 64GB (4 x 16GB) 288-Pin DDR4... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung V-Nand SSD 950 Pro Nvme Sandisk Extreme Pro SSD 480 Sandisk Extreme SSD 480 Pioneer BDR-209D Blu-ray 
Optical DriveCoolingOSOS
Pioneer DVR-219L DVD  Zalman CNPS 9900 Max Linux Mint 17.3 KDE  Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus VG248QE Logitech G910 Orion Spark SeaSonic Snow Silent 750 Lian-li V1200A-Plus-II 
MouseMouse PadAudioAudio
Logitech MX Master 3M Precise Gel Rest Creative Labs Sound Blaster X-Fi Titanium HD Logitech Z-2300 speakers 
  hide details  
Reply
post #5 of 8
Thread Starter 
I use onboard, but I checked everything, the connections on the mobo everything seems pretty okay except the fact that it isnt working. Is it possible for the onboard audio to stop working right or something like that?
post #6 of 8
Thread Starter 
Lmao well I fixed the static issue. I guess you want to know how? I turned the sound of my microphone in control panel all the way down and now its fixed. Weird? tongue.gif

Edit - Good thing I have a new headset on the way wink.gif
post #7 of 8
Quote:
Originally Posted by hheemmpp;13888486 
Lmao well I fixed the static issue. I guess you want to know how? I turned the sound of my microphone in control panel all the way down and now its fixed. Weird? tongue.gif

Edit - Good thing I have a new headset on the way wink.gif

you mic was causing interference. It is actually not unheard of and can happen. That is why on high end sound cards they sometimes shield the headphone and speaker ports separately from the mic jack tongue.gif

EDIT: What headset are you getting?
Dream Machine
(21 items)
 
 
My laptop
(10 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4790K ASUS Maximus VI Hero EVGA GTX780Ti 16GB G.Skill Trident X 
Hard DriveCoolingCoolingCooling
Samsung EVO 500GB EK Supremacy EK GTX780Ti block Alphacool NexXxoS XT45 420 
CoolingCoolingOSMonitor
Alphacool NexXxoS UT60 280 x8 Noctua NF-A14 PWM fans Windows 10 64-bit BenQ XL2430T 
MonitorKeyboardPowerCase
BenQ XL2420T Realforce Tenkeyless 45g Corsair AX860i Corsair 750D 
MouseMouse PadAudio
Logitech G Pro Logitech G640 Sennheiser Game One 
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 4.2GHz Gigabyte GA-X58A-UD3R rev. 2 EVGA GeForce GTX 580 6GB DDR3 OCZ Platinum @ 1600 6-8-6-24 1T 
Hard DriveHard DriveCoolingOS
Crucial C300 Samsung HDD Noctua NH-D14 with 3 NF-P14 fans Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
BenQ XL2420T Realforce 87UB Corsair HX850W HAF-X 
MouseMouse PadAudio
Zowie FK Artisan Hayate ASUS Xonar Essence STX 
CPUMotherboardGraphicsRAM
Intel 3610QM N56VZ NVIDIA GT650M 2GB 8GB 
Hard DriveOptical DriveOSKeyboard
Samsung 830 256GB Fancy Blu-Ray burner Windows 64-bit backlit 
PowerMouse Pad
battery or wall yes 
  hide details  
Reply
Dream Machine
(21 items)
 
 
My laptop
(10 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4790K ASUS Maximus VI Hero EVGA GTX780Ti 16GB G.Skill Trident X 
Hard DriveCoolingCoolingCooling
Samsung EVO 500GB EK Supremacy EK GTX780Ti block Alphacool NexXxoS XT45 420 
CoolingCoolingOSMonitor
Alphacool NexXxoS UT60 280 x8 Noctua NF-A14 PWM fans Windows 10 64-bit BenQ XL2430T 
MonitorKeyboardPowerCase
BenQ XL2420T Realforce Tenkeyless 45g Corsair AX860i Corsair 750D 
MouseMouse PadAudio
Logitech G Pro Logitech G640 Sennheiser Game One 
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 4.2GHz Gigabyte GA-X58A-UD3R rev. 2 EVGA GeForce GTX 580 6GB DDR3 OCZ Platinum @ 1600 6-8-6-24 1T 
Hard DriveHard DriveCoolingOS
Crucial C300 Samsung HDD Noctua NH-D14 with 3 NF-P14 fans Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
BenQ XL2420T Realforce 87UB Corsair HX850W HAF-X 
MouseMouse PadAudio
Zowie FK Artisan Hayate ASUS Xonar Essence STX 
CPUMotherboardGraphicsRAM
Intel 3610QM N56VZ NVIDIA GT650M 2GB 8GB 
Hard DriveOptical DriveOSKeyboard
Samsung 830 256GB Fancy Blu-Ray burner Windows 64-bit backlit 
PowerMouse Pad
battery or wall yes 
  hide details  
Reply
post #8 of 8
Thread Starter 
Ahh I see. I bought myself a steelseries siberia v2
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Static in headphones problem