Overclock.net › Forums › Intel › Intel Motherboards › [Help] Computer displaying weird horizontal lines
New Posts  All Forums:Forum Nav:

[Help] Computer displaying weird horizontal lines - Page 6

post #51 of 53
Pulling at strings here, but are all the case standoffs secure and in place? If not could be causing a short
Money Pit
(14 items)
 
  
CPUMotherboardGraphicsRAM
965BE Asus m4a78t-e HD 7970 G skill 1600 
Hard DriveCoolingOSMonitor
WD caviar black 500gb H100 7 64 Eyefinity w/ 3 28" iInc 
PowerCase
ATX 750w Cm 960 II advanced 
  hide details  
Reply
Money Pit
(14 items)
 
  
CPUMotherboardGraphicsRAM
965BE Asus m4a78t-e HD 7970 G skill 1600 
Hard DriveCoolingOSMonitor
WD caviar black 500gb H100 7 64 Eyefinity w/ 3 28" iInc 
PowerCase
ATX 750w Cm 960 II advanced 
  hide details  
Reply
post #52 of 53
Thread Starter 
Fixed it. Holy crap the most simple thing ever.

It was the monitor lol. It seems the colours were distorted due to some unknown thing. What i did was removed the plugs blew on them and then made the monitor go in to factory reset mode and it went back to normal. Damn...few hours of work and time wasted on fixing a tiny monitor problem.

Thanks to all the people supporting me and helping to fix the problem. I really appreciate it and i love the helpful community in this forum. Thank you all and will see you around
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 790I Ultra XFX 280 Gtx Corsair 4G 
Hard DriveOSMonitorPower
500HD Win7 Ultimate 24" HP 1000W Ultra X4 Gold 
MouseMouse Pad
Steelseries Ikari QCK 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 790I Ultra XFX 280 Gtx Corsair 4G 
Hard DriveOSMonitorPower
500HD Win7 Ultimate 24" HP 1000W Ultra X4 Gold 
MouseMouse Pad
Steelseries Ikari QCK 
  hide details  
Reply
post #53 of 53
Quote:
Originally Posted by banes View Post
Fixed it. Holy crap the most simple thing ever.

It was the monitor lol. It seems the colours were distorted due to some unknown thing. What i did was removed the plugs blew on them and then made the monitor go in to factory reset mode and it went back to normal. Damn...few hours of work and time wasted on fixing a tiny monitor problem.

Thanks to all the people supporting me and helping to fix the problem. I really appreciate it and i love the helpful community in this forum. Thank you all and will see you around
There's no way that was just a monitor issue unless the plug was bridging out and causing an issue. Especially since it worked fine in safe mode...

I guess what really counts is that it's fixed, and that's good.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Help] Computer displaying weird horizontal lines