Overclock.net › Forums › Intel › Intel CPUs › Question about temps for q6600 at 3.5 GHz
New Posts  All Forums:Forum Nav:

Question about temps for q6600 at 3.5 GHz - Page 4

post #31 of 41
Thread Starter 
that pencil mod shows 2 places that need shading. one is "vdroo"p and another is "vcore 50k VR to Ground"

I need only one place to shade and that is to eliminate voltage drop betwen the bios and windows . wich of those is for bios<->windows vdrop?

as for windows vdrop I have LLC enabled.
My System
(14 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock H61M-VS nVidia GTX 470  A-Data 8Gb DDR3 CL7 1333 MHz 
Hard DriveOSMonitorPower
WesternDigital 1 TB/ Samsung 500 Gb Windows 8 x64 Samsung 32" HDTV CoolerMaster 850W 
CaseAudio
Compucase RC2 Samsung HDTV 
CPUGraphicsRAMHard Drive
Intel Core i3-2370M  Nvidia Geforce GT630M 2GB 4GB DDR3 1333MHz  500GB S-ATA 5400 aps/min 
OSMonitorAudio
Windows 8 RTM x64 15.6" 1366 x 768 LED 16:9 Acer CineCrystal LED-... Realtek HD Audio 
  hide details  
Reply
My System
(14 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock H61M-VS nVidia GTX 470  A-Data 8Gb DDR3 CL7 1333 MHz 
Hard DriveOSMonitorPower
WesternDigital 1 TB/ Samsung 500 Gb Windows 8 x64 Samsung 32" HDTV CoolerMaster 850W 
CaseAudio
Compucase RC2 Samsung HDTV 
CPUGraphicsRAMHard Drive
Intel Core i3-2370M  Nvidia Geforce GT630M 2GB 4GB DDR3 1333MHz  500GB S-ATA 5400 aps/min 
OSMonitorAudio
Windows 8 RTM x64 15.6" 1366 x 768 LED 16:9 Acer CineCrystal LED-... Realtek HD Audio 
  hide details  
Reply
post #32 of 41
Shade the 100k VR.
Perpetual debt
(15 items)
 
Money Pit
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8P67 Pro PNY GTX 480 2x4gb G.Skill Ripjaws 2133mhz 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 Coolit Freezone Elite Win7 Ultimate Samsung 2233rz 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX750 Antec Server case Razer Deathadder 
Mouse PadAudioAudio
Thermaltake LCD Mousepad Logitech 5.1 Surround Tritton AX PC Pro 5.1 Surround Headset 
CPUMotherboardGraphicsRAM
Intel q6600 @ 3.9ghz (433x9) EVGA 780i FTW evga 8200gs 512mb  4x2gb Corsair XMS TwinX 866mhz @ 5-5-5-5-18 
Hard DriveHard DriveOptical DriveCooling
2x 750gb Seagate Baracuda 7200.12 RAID0 5x 1.5tb Seagate Baracuda 7200.11 RAID5 LITE-ON 22X DVD Burner Black SATA Corsair H70 
OSMonitorKeyboardPower
Win7 Ultimate x64 22" Acer x223w Logitech G15 Corsair HX750 
CaseMouseMouse PadAudio
APEVIA MX-ALIEN Razer Deathadder Thermaltake LCD Mousepad Triton AX Pro PC 
Audio
Logitech 5.1 surround sound. 
  hide details  
Reply
Perpetual debt
(15 items)
 
Money Pit
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8P67 Pro PNY GTX 480 2x4gb G.Skill Ripjaws 2133mhz 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 Coolit Freezone Elite Win7 Ultimate Samsung 2233rz 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX750 Antec Server case Razer Deathadder 
Mouse PadAudioAudio
Thermaltake LCD Mousepad Logitech 5.1 Surround Tritton AX PC Pro 5.1 Surround Headset 
CPUMotherboardGraphicsRAM
Intel q6600 @ 3.9ghz (433x9) EVGA 780i FTW evga 8200gs 512mb  4x2gb Corsair XMS TwinX 866mhz @ 5-5-5-5-18 
Hard DriveHard DriveOptical DriveCooling
2x 750gb Seagate Baracuda 7200.12 RAID0 5x 1.5tb Seagate Baracuda 7200.11 RAID5 LITE-ON 22X DVD Burner Black SATA Corsair H70 
OSMonitorKeyboardPower
Win7 Ultimate x64 22" Acer x223w Logitech G15 Corsair HX750 
CaseMouseMouse PadAudio
APEVIA MX-ALIEN Razer Deathadder Thermaltake LCD Mousepad Triton AX Pro PC 
Audio
Logitech 5.1 surround sound. 
  hide details  
Reply
post #33 of 41
Thread Starter 
just checked the mobo and mine is different

http://dicomcomputers.com/shop/image...%20PREMIUM.jpg

I gues no pencil mod for me...
My System
(14 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock H61M-VS nVidia GTX 470  A-Data 8Gb DDR3 CL7 1333 MHz 
Hard DriveOSMonitorPower
WesternDigital 1 TB/ Samsung 500 Gb Windows 8 x64 Samsung 32" HDTV CoolerMaster 850W 
CaseAudio
Compucase RC2 Samsung HDTV 
CPUGraphicsRAMHard Drive
Intel Core i3-2370M  Nvidia Geforce GT630M 2GB 4GB DDR3 1333MHz  500GB S-ATA 5400 aps/min 
OSMonitorAudio
Windows 8 RTM x64 15.6" 1366 x 768 LED 16:9 Acer CineCrystal LED-... Realtek HD Audio 
  hide details  
Reply
My System
(14 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock H61M-VS nVidia GTX 470  A-Data 8Gb DDR3 CL7 1333 MHz 
Hard DriveOSMonitorPower
WesternDigital 1 TB/ Samsung 500 Gb Windows 8 x64 Samsung 32" HDTV CoolerMaster 850W 
CaseAudio
Compucase RC2 Samsung HDTV 
CPUGraphicsRAMHard Drive
Intel Core i3-2370M  Nvidia Geforce GT630M 2GB 4GB DDR3 1333MHz  500GB S-ATA 5400 aps/min 
OSMonitorAudio
Windows 8 RTM x64 15.6" 1366 x 768 LED 16:9 Acer CineCrystal LED-... Realtek HD Audio 
  hide details  
Reply
post #34 of 41
If your Kingston RAM is the HyperX 1066 kit you should try running it 1:1 with the FSB, your sig shows it's at 1080 so maybe it's not able to run stable at high enough speeds to get to 400 FSB.
Have you tried setting your RAM to 800MHz?
If you try it, run at 800 5-5-5-15 or something you know is stable and tighten the timings later on when you know the current overclock is stable.
In my case I got as good or better performance by running my RAM 1:1 and tightening the timings.
Ex-Kentsfield rig
(20 items)
 
Q6600 RIG :D
(9 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI Z97M Gaming 780 Ti SLi Corsair Vengeance pro 2x8GB 
Hard DriveHard DriveCoolingOS
Seagate NAS 240GB m500s RAID 0 MCP 350 w/ res top >> MCP655 >> Heatkiller full... Windows 8.1 
MonitorKeyboardPowerCase
3X QNIX 2560x1440 @ 110Hz G910 EVGA Supernova 1000 G2 Stacker 830 
MouseMouse PadAudioAudio
G402 / Deathadder 2K13 League of legends one, cloth ODAC >> O2 >> HD800 / K702s Samson mediaone 5as 
AudioOtherOtherOther
Samson GoMic Asus wireless AC Logitech G27 Logitech C920 Webcam 
CPUMotherboardGraphicsRAM
Q6600 Asus P5Q-E 8800GTX Crucial Ballistix Tracers 
Hard DriveCoolingOSPower
320GB Samsung spintpoint T166 Xigmatek Dark Knight 7 Chieftec 390W :p 
Case
Some generic chieftec one for now 
  hide details  
Reply
Ex-Kentsfield rig
(20 items)
 
Q6600 RIG :D
(9 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI Z97M Gaming 780 Ti SLi Corsair Vengeance pro 2x8GB 
Hard DriveHard DriveCoolingOS
Seagate NAS 240GB m500s RAID 0 MCP 350 w/ res top >> MCP655 >> Heatkiller full... Windows 8.1 
MonitorKeyboardPowerCase
3X QNIX 2560x1440 @ 110Hz G910 EVGA Supernova 1000 G2 Stacker 830 
MouseMouse PadAudioAudio
G402 / Deathadder 2K13 League of legends one, cloth ODAC >> O2 >> HD800 / K702s Samson mediaone 5as 
AudioOtherOtherOther
Samson GoMic Asus wireless AC Logitech G27 Logitech C920 Webcam 
CPUMotherboardGraphicsRAM
Q6600 Asus P5Q-E 8800GTX Crucial Ballistix Tracers 
Hard DriveCoolingOSPower
320GB Samsung spintpoint T166 Xigmatek Dark Knight 7 Chieftec 390W :p 
Case
Some generic chieftec one for now 
  hide details  
Reply
post #35 of 41
Thread Starter 
I have kingston 800 cl6 2x2 gb OC'ed > 1070 cl5.

yeah I tryed 800 but unlinked & it didnt work.

BTW I only changed the vcore, termination voltage(dont remember the short name), NB voltage & ram voltage. Didnt touch anything else.
My System
(14 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock H61M-VS nVidia GTX 470  A-Data 8Gb DDR3 CL7 1333 MHz 
Hard DriveOSMonitorPower
WesternDigital 1 TB/ Samsung 500 Gb Windows 8 x64 Samsung 32" HDTV CoolerMaster 850W 
CaseAudio
Compucase RC2 Samsung HDTV 
CPUGraphicsRAMHard Drive
Intel Core i3-2370M  Nvidia Geforce GT630M 2GB 4GB DDR3 1333MHz  500GB S-ATA 5400 aps/min 
OSMonitorAudio
Windows 8 RTM x64 15.6" 1366 x 768 LED 16:9 Acer CineCrystal LED-... Realtek HD Audio 
  hide details  
Reply
My System
(14 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock H61M-VS nVidia GTX 470  A-Data 8Gb DDR3 CL7 1333 MHz 
Hard DriveOSMonitorPower
WesternDigital 1 TB/ Samsung 500 Gb Windows 8 x64 Samsung 32" HDTV CoolerMaster 850W 
CaseAudio
Compucase RC2 Samsung HDTV 
CPUGraphicsRAMHard Drive
Intel Core i3-2370M  Nvidia Geforce GT630M 2GB 4GB DDR3 1333MHz  500GB S-ATA 5400 aps/min 
OSMonitorAudio
Windows 8 RTM x64 15.6" 1366 x 768 LED 16:9 Acer CineCrystal LED-... Realtek HD Audio 
  hide details  
Reply
post #36 of 41
Quote:
Originally Posted by Mr.Woohoo View Post
I have kingston 800 cl6 2x2 gb OC'ed > 1070 cl5.

yeah I tryed 800 but unlinked & it didnt work.

BTW I only changed the vcore, termination voltage(dont remember the short name), NB voltage & ram voltage. Didnt touch anything else.
That's a pretty nice OC on that RAM then.
I just thought that might be it as my kit would've topped out somewhere around 1100 CL5.

I'm not sure when you need to start changing it but for higher FSB, PLL voltage was important.
I remember using a good bit when I got my max FSB in CPU-Z (513) but if you're going for 400, maybe just bump it a couple of notches to see if it's causing problems.

Other than that there's the reference voltages, again you mightn't need to worry about them at 3.6 but they'd need some tweaking for getting the most out of a quad.
They involve some calculation or are complicated in some way though, it's ages since I changed mine and I can't remember much other than that there was a very good guide somewhere.
I'll see if I can find you the guide, it's pretty unlikely that they're the problem though.

Those are all I can think of off the top of my head.

Edit: I meant the GTL reference voltages.
This might be the guide, I think it was actually similar in style but not this one.
Edited by Mike-IRL - 6/16/11 at 12:09pm
Ex-Kentsfield rig
(20 items)
 
Q6600 RIG :D
(9 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI Z97M Gaming 780 Ti SLi Corsair Vengeance pro 2x8GB 
Hard DriveHard DriveCoolingOS
Seagate NAS 240GB m500s RAID 0 MCP 350 w/ res top >> MCP655 >> Heatkiller full... Windows 8.1 
MonitorKeyboardPowerCase
3X QNIX 2560x1440 @ 110Hz G910 EVGA Supernova 1000 G2 Stacker 830 
MouseMouse PadAudioAudio
G402 / Deathadder 2K13 League of legends one, cloth ODAC >> O2 >> HD800 / K702s Samson mediaone 5as 
AudioOtherOtherOther
Samson GoMic Asus wireless AC Logitech G27 Logitech C920 Webcam 
CPUMotherboardGraphicsRAM
Q6600 Asus P5Q-E 8800GTX Crucial Ballistix Tracers 
Hard DriveCoolingOSPower
320GB Samsung spintpoint T166 Xigmatek Dark Knight 7 Chieftec 390W :p 
Case
Some generic chieftec one for now 
  hide details  
Reply
Ex-Kentsfield rig
(20 items)
 
Q6600 RIG :D
(9 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI Z97M Gaming 780 Ti SLi Corsair Vengeance pro 2x8GB 
Hard DriveHard DriveCoolingOS
Seagate NAS 240GB m500s RAID 0 MCP 350 w/ res top >> MCP655 >> Heatkiller full... Windows 8.1 
MonitorKeyboardPowerCase
3X QNIX 2560x1440 @ 110Hz G910 EVGA Supernova 1000 G2 Stacker 830 
MouseMouse PadAudioAudio
G402 / Deathadder 2K13 League of legends one, cloth ODAC >> O2 >> HD800 / K702s Samson mediaone 5as 
AudioOtherOtherOther
Samson GoMic Asus wireless AC Logitech G27 Logitech C920 Webcam 
CPUMotherboardGraphicsRAM
Q6600 Asus P5Q-E 8800GTX Crucial Ballistix Tracers 
Hard DriveCoolingOSPower
320GB Samsung spintpoint T166 Xigmatek Dark Knight 7 Chieftec 390W :p 
Case
Some generic chieftec one for now 
  hide details  
Reply
post #37 of 41
Thread Starter 
Quote:
Originally Posted by Mike-IRL View Post
That's a pretty nice OC on that RAM then.
I just thought that might be it as my kit would've topped out somewhere around 1100 CL5.

I'm not sure when you need to start changing it but for higher FSB, PLL voltage was important.
I remember using a good bit when I got my max FSB in CPU-Z (513) but if you're going for 400, maybe just bump it a couple of notches to see if it's causing problems.

Other than that there's the reference voltages, again you mightn't need to worry about them at 3.6 but they'd need some tweaking for getting the most out of a quad.
They involve some calculation or are complicated in some way though, it's ages since I changed mine and I can't remember much other than that there was a very good guide somewhere.
I'll see if I can find you the guide, it's pretty unlikely that they're the problem though.

Those are all I can think of off the top of my head.

Edit: I meant the GTL reference voltages.
ty but I dont quite get one thing. for example at 3.1 ghz and ram at 1073 mhz when I run everest cach+mem bench I get better ram performance then I get on 3.5 ghz cpu and 1070 mhz ram. I mean the ram latency was 54 ns and now its 74 ns; mem read was 9500+ mb/s and now 8500+ mb/s. I just can figure out where I went wrong or is this supposed to be like that?

the more the amount of options in voltage managment in bios the more crazy I get

EDIT:

ty @Mike-IRL that was one interesting topic...erm too bad I didnt understand most of it )))))
Edited by Mr.Woohoo - 6/16/11 at 12:21pm
My System
(14 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock H61M-VS nVidia GTX 470  A-Data 8Gb DDR3 CL7 1333 MHz 
Hard DriveOSMonitorPower
WesternDigital 1 TB/ Samsung 500 Gb Windows 8 x64 Samsung 32" HDTV CoolerMaster 850W 
CaseAudio
Compucase RC2 Samsung HDTV 
CPUGraphicsRAMHard Drive
Intel Core i3-2370M  Nvidia Geforce GT630M 2GB 4GB DDR3 1333MHz  500GB S-ATA 5400 aps/min 
OSMonitorAudio
Windows 8 RTM x64 15.6" 1366 x 768 LED 16:9 Acer CineCrystal LED-... Realtek HD Audio 
  hide details  
Reply
My System
(14 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock H61M-VS nVidia GTX 470  A-Data 8Gb DDR3 CL7 1333 MHz 
Hard DriveOSMonitorPower
WesternDigital 1 TB/ Samsung 500 Gb Windows 8 x64 Samsung 32" HDTV CoolerMaster 850W 
CaseAudio
Compucase RC2 Samsung HDTV 
CPUGraphicsRAMHard Drive
Intel Core i3-2370M  Nvidia Geforce GT630M 2GB 4GB DDR3 1333MHz  500GB S-ATA 5400 aps/min 
OSMonitorAudio
Windows 8 RTM x64 15.6" 1366 x 768 LED 16:9 Acer CineCrystal LED-... Realtek HD Audio 
  hide details  
Reply
post #38 of 41
Quote:
Originally Posted by W4LNUT5 View Post
I'd say ignore the bios voltage number so much, and pay closer attention to what the idle voltage from windows says. (Don't disregard the bios, but understand that with load voltage dips from what the bios is set to)
Yes, I understand that and I don't really care about voltages displayed in BIOS that much.
What I was trying to say is that his Vdrop with LLC enabled is as high as my Vdrop+Vdroop with LLC disable was when I had my Q66 on this board.
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
post #39 of 41
Bump your CPU multiple DOWN and see if you can pass Prime Blend. If not, it's your NB or RAM failing. If it fails at lower multiple it's not your CPU/VCore. Unlinked at 400FSB/ DDR2 800 is what you should be trying.

BTW 68-69C on Prime95 is pretty hot IMO. On H5O I haven't seen my 6600 break 60C on prime. And BTW I'm at 1.5V in BIOS with LLC enabled, it still reads 1.39 under load out of windows. I would personally go by BIOS setting rather than windows readings.


Edited by 2thAche - 6/16/11 at 7:58pm
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #40 of 41
Thread Starter 
Quote:
Originally Posted by 2thAche View Post
Bump your CPU multiple DOWN and see if you can pass Prime Blend. If not, it's your NB or RAM failing. If it fails at lower multiple it's not your CPU/VCore. Unlinked at 400FSB/ DDR2 800 is what you should be trying.

BTW 68-69C on Prime95 is pretty hot IMO. On H5O I haven't seen my 6600 break 60C on prime. And BTW I'm at 1.5V in BIOS with LLC enabled, it still reads 1.39 under load out of windows. I would personally go by BIOS setting rather than windows readings.

will try it out when I get back from work.

well you do have h5o and its way better than mine. plus you run blend test wich doesent stress that much the cpu you should run smallftt. also its prime95 if youd try IntelBurn Test it would stress youre cpu more.

so by you its the OS that displays wrong vcore? if I consider that true then that would mean that I have no vdrop between BIOS->Windows.
My System
(14 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock H61M-VS nVidia GTX 470  A-Data 8Gb DDR3 CL7 1333 MHz 
Hard DriveOSMonitorPower
WesternDigital 1 TB/ Samsung 500 Gb Windows 8 x64 Samsung 32" HDTV CoolerMaster 850W 
CaseAudio
Compucase RC2 Samsung HDTV 
CPUGraphicsRAMHard Drive
Intel Core i3-2370M  Nvidia Geforce GT630M 2GB 4GB DDR3 1333MHz  500GB S-ATA 5400 aps/min 
OSMonitorAudio
Windows 8 RTM x64 15.6" 1366 x 768 LED 16:9 Acer CineCrystal LED-... Realtek HD Audio 
  hide details  
Reply
My System
(14 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock H61M-VS nVidia GTX 470  A-Data 8Gb DDR3 CL7 1333 MHz 
Hard DriveOSMonitorPower
WesternDigital 1 TB/ Samsung 500 Gb Windows 8 x64 Samsung 32" HDTV CoolerMaster 850W 
CaseAudio
Compucase RC2 Samsung HDTV 
CPUGraphicsRAMHard Drive
Intel Core i3-2370M  Nvidia Geforce GT630M 2GB 4GB DDR3 1333MHz  500GB S-ATA 5400 aps/min 
OSMonitorAudio
Windows 8 RTM x64 15.6" 1366 x 768 LED 16:9 Acer CineCrystal LED-... Realtek HD Audio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Question about temps for q6600 at 3.5 GHz