Overclock.net › Forums › Graphics Cards › NVIDIA › 8800 GT won't recognize on new mobo, I need help
New Posts  All Forums:Forum Nav:

8800 GT won't recognize on new mobo, I need help - Page 2

post #11 of 17
Quote:
Originally Posted by xmodifier View Post
next week
graduating high school
Awesome
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
post #12 of 17
Thread Starter 
Quote:
Originally Posted by Cryptedvick View Post
Awesome
im teacher assistant on MAC computer class right now
Wolfpack's Relic
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Sabertooth x58 HIS 5770 OCZ Gold 4GB Low Voltage 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB SATA 7200 Pioneer Windows 7 Ultimate 64-bit 2x 17" 
PowerCase
Ultra LSP 650W Enermax Hoplite 
  hide details  
Reply
Wolfpack's Relic
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Sabertooth x58 HIS 5770 OCZ Gold 4GB Low Voltage 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB SATA 7200 Pioneer Windows 7 Ultimate 64-bit 2x 17" 
PowerCase
Ultra LSP 650W Enermax Hoplite 
  hide details  
Reply
post #13 of 17
Thread Starter 
okay... can someone help me with the graphic card now... I enabled the pci lane, and now the graphic card wont work.

its the 8800 gt on a 430 watt power supply. on a side note, i tested my radeon 5770, and it works on the computer im building.
Wolfpack's Relic
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Sabertooth x58 HIS 5770 OCZ Gold 4GB Low Voltage 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB SATA 7200 Pioneer Windows 7 Ultimate 64-bit 2x 17" 
PowerCase
Ultra LSP 650W Enermax Hoplite 
  hide details  
Reply
Wolfpack's Relic
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Sabertooth x58 HIS 5770 OCZ Gold 4GB Low Voltage 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB SATA 7200 Pioneer Windows 7 Ultimate 64-bit 2x 17" 
PowerCase
Ultra LSP 650W Enermax Hoplite 
  hide details  
Reply
post #14 of 17
Quote:
Originally Posted by xmodifier View Post
okay... can someone help me with the graphic card now... I enabled the pci lane, and now the graphic card wont work.

its the 8800 gt on a 430 watt power supply. on a side note, i tested my radeon 5770, and it works on the computer im building.
In that case, maybe the 8800GT is dead. Test the 8800GT in your PC.

ps: didn't forget about you
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
post #15 of 17
Thread Starter 
Quote:
Originally Posted by Cryptedvick View Post
In that case, maybe the 8800GT is dead. Test the 8800GT in your PC.

ps: didn't forget about you
thanks

the 8800 gt is running pretty good on my computer. its the other computer im building right now that it won't work, it keeps beeping 1 long, 3 short. i have reseated it multiple times, and still no result
Wolfpack's Relic
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Sabertooth x58 HIS 5770 OCZ Gold 4GB Low Voltage 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB SATA 7200 Pioneer Windows 7 Ultimate 64-bit 2x 17" 
PowerCase
Ultra LSP 650W Enermax Hoplite 
  hide details  
Reply
Wolfpack's Relic
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Sabertooth x58 HIS 5770 OCZ Gold 4GB Low Voltage 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB SATA 7200 Pioneer Windows 7 Ultimate 64-bit 2x 17" 
PowerCase
Ultra LSP 650W Enermax Hoplite 
  hide details  
Reply
post #16 of 17
Update BIOS? worth a shot..
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K ASUS P8Z77-V PRO EVGA GTX 670 FTW Ed. Corsair XMS3 8GB DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB, WD 640GB, Spinpoint F3 1TB LG Windows 7 Ultimate 64 Bit 3X ASUS 23'' 1080p HDMI 6056x1080 
KeyboardPowerCaseMouse
Ducky Shine Cherry MX Blues Corsair HX-750W HAF 932 Black Logitech G500 
Mouse Pad
CM Weapon Of Choice 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K ASUS P8Z77-V PRO EVGA GTX 670 FTW Ed. Corsair XMS3 8GB DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB, WD 640GB, Spinpoint F3 1TB LG Windows 7 Ultimate 64 Bit 3X ASUS 23'' 1080p HDMI 6056x1080 
KeyboardPowerCaseMouse
Ducky Shine Cherry MX Blues Corsair HX-750W HAF 932 Black Logitech G500 
Mouse Pad
CM Weapon Of Choice 
  hide details  
Reply
post #17 of 17
Thread Starter 
i have updated the bios.
Now it is giving me 2 beeps
Wolfpack's Relic
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Sabertooth x58 HIS 5770 OCZ Gold 4GB Low Voltage 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB SATA 7200 Pioneer Windows 7 Ultimate 64-bit 2x 17" 
PowerCase
Ultra LSP 650W Enermax Hoplite 
  hide details  
Reply
Wolfpack's Relic
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Sabertooth x58 HIS 5770 OCZ Gold 4GB Low Voltage 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB SATA 7200 Pioneer Windows 7 Ultimate 64-bit 2x 17" 
PowerCase
Ultra LSP 650W Enermax Hoplite 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8800 GT won't recognize on new mobo, I need help