Overclock.net › Forums › Graphics Cards › NVIDIA › *FIXED!!!! FINALLY!* -No SLI option/screen black problem ..
New Posts  All Forums:Forum Nav:

*FIXED!!!! FINALLY!* -No SLI option/screen black problem .. - Page 2

post #11 of 68
Thread Starter 
Quote:
Originally Posted by Levis2;13897213 
How is this done - where do i find the option ?

I found out .. but it didn't change anything im afraid frown.gif
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
post #12 of 68
Do you have this problem from day 1 of buying or installing those cards?
Also try playing with nvidia control panel options single display mode, compatibility display mode... etc
Edited by HeadlessKnight - 6/16/11 at 1:19pm
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
SAMSUNG 850 PRO 1TB SAMSUNG 950 PRO NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV Logitech G910 Orion Spark + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
SAMSUNG 850 PRO 1TB SAMSUNG 950 PRO NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV Logitech G910 Orion Spark + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
post #13 of 68
Thread Starter 
Quote:
Originally Posted by HeadlessKnight View Post
Do you have this problem from day 1 of buying or installing those cards?
Also try playing with nvidia control panel options single display mode, compatibility display mode... etc
yes, but i've only had them for 1.1 weeks approx.
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
post #14 of 68
Mmm.... I don't know but I guess since both cards worked flawlessly with no SLI I guess you have some type of driver conflict then.
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
SAMSUNG 850 PRO 1TB SAMSUNG 950 PRO NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV Logitech G910 Orion Spark + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
SAMSUNG 850 PRO 1TB SAMSUNG 950 PRO NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV Logitech G910 Orion Spark + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
post #15 of 68
Also when you installed newer drivers have you uninstalled older drivers with Driver Sweeper in safe mode?
Try reinstalling these drivers but first remove them by driver sweeper in safe mode.
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
SAMSUNG 850 PRO 1TB SAMSUNG 950 PRO NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV Logitech G910 Orion Spark + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
SAMSUNG 850 PRO 1TB SAMSUNG 950 PRO NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV Logitech G910 Orion Spark + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
post #16 of 68
Thread Starter 
Quote:
Originally Posted by HeadlessKnight View Post
Also when you installed newer drivers have you uninstalled older drivers with Driver Sweeper in safe mode?
Try reinstalling these drivers but first remove them by driver sweeper in safe mode.
I will try that - although ive tried reinstalling a fresh OS countless times, and isnt that superior to driver sweeper install in terms of freshness ?
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
post #17 of 68
If you tried installing fresh OS then you don't need to try uninstalling by driver sweeper method.
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
SAMSUNG 850 PRO 1TB SAMSUNG 950 PRO NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV Logitech G910 Orion Spark + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
SAMSUNG 850 PRO 1TB SAMSUNG 950 PRO NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV Logitech G910 Orion Spark + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
post #18 of 68
Thread Starter 
Now i went through the hassle of changing PCIe slots, and something interesting has happened!

I read many places on the net, that people with sli gtx 580s, where one of them runs on 782 mhz 1013 mv and the other one is stock 772 and 1 volt, they actually had to move the 1013 mv one to the 3rd or furthest away pcie slot otherwise the couldnt enable sli. I had the same inert config before as they experienced, with the 1013 mv one in the upper slot.

I changed them, and i used the 275.33 driver (the enable sli option has always been working here, but with the previous config it would return error 43). What happens now is, that when i enable SLI the screen just goes black. Even though i restart, the screen is unresponsive. I have once again tested that both cards work absolutely fine, and they are not damaged. I have tried the output of both cards, but the screen simply goes black! My motherboard boots up fine, i can tell from the LEDs. But the screen is just black ?

Is this a PSU related problem, or is my system just ****ed up? Atleast this is some kind of progress ..

Urgent help needed !
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
post #19 of 68
Thread Starter 
no one has a solution for this ?
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
post #20 of 68
Thread Starter 
nah forget it, im back to the old error code 43 problem doh. Even after i switched the cards
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › *FIXED!!!! FINALLY!* -No SLI option/screen black problem ..