Overclock.net › Forums › Graphics Cards › NVIDIA › Gigabyte 570 SOC not posting fans at 100%
New Posts  All Forums:Forum Nav:

Gigabyte 570 SOC not posting fans at 100%

post #1 of 2
Thread Starter 
I just switched my ref 570 for a Gigabyte 570 SOC today and it worked fine for around 3 hours but now when ever i restart the machine or start the machine from a cold boot im greeted with a blank screen with the GPU fans spinning at 100%.

Now the funny thing is the GPU isn't completely broken

If i switch the PSU off at the back and wait 10 seconds and try again after 3-4 attempts the system boots fine and the GPU seems fine as well as i am able to game etc without problems and i can reboot a couple of times without problems as well.

But then out of the blue the problem will start again on the next reboot or cold start

So what do you think is the problem is?

I have made sure the 8 & 6 pin PCI-E connectors are in securely and my PSU is the Corsair AX850 so i don't think that's the problem either

My specs are i7 920 @ 4.2, P6T Deluxe V2, 6GB Corsair XMS 1600 C8, 1xSSD 3xHDD Win7 64

I would hate to have RMA it and get something else
The card is awesome when it works
stock core @ 845Mhz @ 0.975v and a max temp of 63c after 1 hour of playing Crysis 2 and i havent even tried to OC yet
SM8 Water
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x @ 4.5 1.23v Rampage V Extreme GeForce GTX 1080 Ti 32GB G.Skill Trident Z 3200 CL14 
Hard DriveHard DriveCoolingOS
960 Pro 512 GB | 850 Pro 2TB 4TB WD4004FZWX | 4TB WD40EFRX Custom Water Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus ROG Swift PG279Q Corsair K95 RGB  EVGA 850 P2 Caselabs SM8  
MouseAudio
Razer Deathadder Chroma Soundblaster ZX 
  hide details  
Reply
SM8 Water
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x @ 4.5 1.23v Rampage V Extreme GeForce GTX 1080 Ti 32GB G.Skill Trident Z 3200 CL14 
Hard DriveHard DriveCoolingOS
960 Pro 512 GB | 850 Pro 2TB 4TB WD4004FZWX | 4TB WD40EFRX Custom Water Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus ROG Swift PG279Q Corsair K95 RGB  EVGA 850 P2 Caselabs SM8  
MouseAudio
Razer Deathadder Chroma Soundblaster ZX 
  hide details  
Reply
post #2 of 2
Reseat the card firmly in the slot and also make sure the PCI-E power connectors are secured good.
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Gigabyte 570 SOC not posting fans at 100%