Overclock.net › Forums › Components › Hard Drives & Storage › Strange hd issue?
New Posts  All Forums:Forum Nav:

Strange hd issue?

post #1 of 2
Thread Starter 
Hi

Not sure if this is the right forum for this but you guys have always been very helpful before with other problems.

I have a strange problem occurring on an old pc I am reinstalling windows onto so that I can sell. The mobo is an asus k8v deluxe which only supports 1.5gbs. Hard drive us plugged in, same hd used before but I forgot to put jumpers on to reduce speed. After turning off and putting jumper on. There is no display coming?! Tried to gfx cards. Then used vga cable on current desktop and the cable is dead? I've killed 2 now! it's almost like it's shorting out for some reason but I have no ideas why?!

Anyone got any ideas?

All help appreciated.
Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x4 640 Asus M4A87TD EVGA GTX460 4GB G-Skill 1600 7-7-7-24 
Hard DriveOSPowerCase
60GB Agility SSD, 1TB Seagate 7200.11 Windows Ultimate 64 bit Corsair AX750 Fractal Design Black Pearl 
  hide details  
Reply
Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x4 640 Asus M4A87TD EVGA GTX460 4GB G-Skill 1600 7-7-7-24 
Hard DriveOSPowerCase
60GB Agility SSD, 1TB Seagate 7200.11 Windows Ultimate 64 bit Corsair AX750 Fractal Design Black Pearl 
  hide details  
Reply
post #2 of 2
Try undoing everything you did, and see if it works then.
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Strange hd issue?