Overclock.net › Forums › Intel › Intel Motherboards › 15 bucks paypal to solve problem
New Posts  All Forums:Forum Nav:

15 bucks paypal to solve problem

post #1 of 63
Thread Starter 
so i just installed a new mobo which is an RMA for a mobo that had a problem and my keyboard works fine but the mouse does not. NOTE the new and old mobo are BOTH the same mobo p8p67-m pro

the laser will turn on but not track

when comp boots the mouse is in the DEAD center of the screen and bios settings have been set to default

something to note, i dont know if this matters but i forgot to install the heatsink/fan and turned on comp for a few secs


NO mouse works this is for all mice

im not that comp savy so maybe i can just pay someone to solve this problem real fast since any other title in a topic people just dont care lol. i get it tho





WHEN DOING THE WINDOWS INSTALL CHECK I WAS UNABLE TO MOVE MOUSE OR USE KEYBOARD TO DO THIS

does this mean faulty mobo?


the person who helped me had me donate to serillian or however you spell that name lol

thanks guys
Edited by eosgreen - 6/16/11 at 3:01pm
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
post #2 of 63
I'm assuming you've tried all different usb ports?
post #3 of 63
Thread Starter 
yes
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
post #4 of 63
1. Make sure all your drivers are up to date.
2. Your CPU is fine as long as it was only a COUPLE seconds.
3. Is your mouse battery operated? If it is, then did you press the connect buttons on mouse and receiver?
    
CPUMotherboardGraphicsRAM
AMD Phenom II 965 Black Edition ASUS M5A97 GeForce GTS 240 Kingston 4GB 1600 mhz 
Hard DriveCoolingMonitorKeyboard
Western Digital WD Black WD1001FALS 1TB 7200 RP... Antec Kuhler 620 Samsung LED 23" SyncMaster S23B300 Razer Blackwidow Ultimate 2013 Elite Mechanical... 
PowerCaseMouse
Thermaltake Smart M Series 850w Modular Cooler Master Storm Scout Razer Taipan Gaming Mouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II 965 Black Edition ASUS M5A97 GeForce GTS 240 Kingston 4GB 1600 mhz 
Hard DriveCoolingMonitorKeyboard
Western Digital WD Black WD1001FALS 1TB 7200 RP... Antec Kuhler 620 Samsung LED 23" SyncMaster S23B300 Razer Blackwidow Ultimate 2013 Elite Mechanical... 
PowerCaseMouse
Thermaltake Smart M Series 850w Modular Cooler Master Storm Scout Razer Taipan Gaming Mouse 
  hide details  
Reply
post #5 of 63
Quote:
Originally Posted by eosgreen View Post
so i just installed a new mobo and my keyboard works fine but the mouse does not

the laser will turn on but not track

when comp boots the mouse is in the DEAD center of the screen and bios settings have been set to default

something to note, i dont know if this matters but i forgot to install the heatsink/fan and turned on comp for a few secs


NO mouse works this is for all mice

im not that comp savy so maybe i can just pay someone to solve this problem real fast
are you using usb mice or are you using the ps/2 connection?
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
post #6 of 63
That sounds like the OS does not properly see the mouse. Run an OS repair, or try booting from a live CD to see if mice work through that. Good luck.
post #7 of 63
I don't know if you can, but try reinstalling your HID drivers. That all I can think to do.

--David--
Power
(22 items)
 
  
CPUMotherboardGraphicsRAM
intel 4770k Gigbyte GA-Z87X-UD5H EVGA 680 SuperClocked+ 16gb corsair platinum 1600 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256 SSD Samsung Spinpoint F1 Samsung Spinpoint F1 Western Digital Red 2Tb 
Hard DriveHard DriveOptical DriveCooling
Western Digital 320Gb Western Digital 320Gb Asus DvD Drive Corsair h100i 
OSMonitorMonitorKeyboard
Windows 7 Professional x64 Dell U2311H Dell U2412M Logitec G110 
PowerCaseMouseMouse Pad
SeaSonic X750 Gold 750W Corsair 550D Logitec MU0007 Mionix Sargas 320 
AudioOther
Asus Xonar DG M-Audio BX5-a 
  hide details  
Reply
Power
(22 items)
 
  
CPUMotherboardGraphicsRAM
intel 4770k Gigbyte GA-Z87X-UD5H EVGA 680 SuperClocked+ 16gb corsair platinum 1600 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256 SSD Samsung Spinpoint F1 Samsung Spinpoint F1 Western Digital Red 2Tb 
Hard DriveHard DriveOptical DriveCooling
Western Digital 320Gb Western Digital 320Gb Asus DvD Drive Corsair h100i 
OSMonitorMonitorKeyboard
Windows 7 Professional x64 Dell U2311H Dell U2412M Logitec G110 
PowerCaseMouseMouse Pad
SeaSonic X750 Gold 750W Corsair 550D Logitec MU0007 Mionix Sargas 320 
AudioOther
Asus Xonar DG M-Audio BX5-a 
  hide details  
Reply
post #8 of 63
We're going to need some info on your mouse:
A. Is it wired or wireless?
B. Battery powered?
C. If you have the exact make and model, just give us that


EDIT: Disregard, I realized if it doesn't work for all mice it's not going to matter. Have you tried ALL USB ports? Have you tried both USB and PS/2 mice (the older, circular port)?
post #9 of 63
I don't want your money, first off. Secondly, have you installed your chipset drivers?
post #10 of 63
offering paypal $ isnt typically allowed FYI
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 15 bucks paypal to solve problem