Overclock.net › Forums › AMD › AMD Motherboards › My friends new rig won't fire up (Gigabyte GA-880-UD3H)
New Posts  All Forums:Forum Nav:

My friends new rig won't fire up (Gigabyte GA-880-UD3H)

post #1 of 15
Thread Starter 
Hello!
Few days ago a friend of mine has got himself a nice PC configuration together.
It goes like this :
1 AMD Phenom II X4 955 Black, Deneb Core, S AM3, 3.2GHz, 8MB Cache, HT 3600MHz, 125W, Retail
1 Gigabyte GA-880GA-UD3H, AMD 880G, S AM3, PCI-E 2.0 (x16), DDR3 1866(OC), SATA 6Gb/s, SATA RAID, ATX
1 1TB Samsung HD103SJ Spinpoint F3, SATA 3Gb/s, 7200rpm, 32MB Cache, 8.9ms, NCQ
1 4GB (2x2GB) Corsair DDR3 XMS3 Classic, PC3-12800 (1600), Non-ECC Unbuffered, CAS 9-9-9-24, 1.50V
1 Titan DC-K8M925B/R for AMD Socket AM2+/AM2/AM3/940/939/754


With a good brand PSU , i believe it's 600W , and geforce 9600.
Now the problem is , with all the components connected to mobo , the thing won't start!
It don't respond to the power ON button. I figured it's those front panel ports , that they might have been misplaced or reversed (minus/plus) but he said he connected them all correctly (IF the triangle on the pin marks the positive side then he did it ok) . So if that's OK , what could be the problem? Faulty motherboard? How can you tell what's wrong? Bringing it back to shop is the last solution so don't bring that up only if there's no other way of fixing it...
Could it be possible that he fried the motherboard by misplacing the front panel pins? Like where positive pin should be he put negative , could that cause mobo to burn up? Plz advise!
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
post #2 of 15
check the I/O switch to make sure its on I. misplacing the front panels of the case with the mobo can short out the connection on the mobo in my experience, never burnt out the board though. plug in the 6/8 pin connector for the cpu? The front panel connectors to the mobo can be in the wrong order though if the power button isn't working.
Edited by hangemhi - 6/16/11 at 2:29pm
Agent Orange
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 920 Gigabyte GA-790x-UD4 HIS 4870 512mb 2x2gb Patrior Viper 
Hard DriveOSMonitorPower
WD 250gb Windows Vista 24" Samsung 2433W OCZ GameXstream 700w 
Case
Orangetec 900 
  hide details  
Reply
Agent Orange
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 920 Gigabyte GA-790x-UD4 HIS 4870 512mb 2x2gb Patrior Viper 
Hard DriveOSMonitorPower
WD 250gb Windows Vista 24" Samsung 2433W OCZ GameXstream 700w 
Case
Orangetec 900 
  hide details  
Reply
post #3 of 15
The way to test is this get a flat head screwdriver and connect tap the connectors labelled
power and it should kick into life (DO not run it along all the pins or you will short it out) but it could well just be the the power switch is faulty
post #4 of 15
Unplug everything and plug it back in. (loose cable?) Make sure the power supply is on (little switch on the back - I've done that one before).

Grab a multimeter and check the switch to make sure it's good. A few things to try.
Imp
(15 items)
 
  
Reply
Imp
(15 items)
 
  
Reply
post #5 of 15
Thread Starter 
The I/O switch on the PSU? Or is there one on the mobo?
The CPU pins are connected , as well as the 24 pin one!
He called a guy from the store and he said that he should try resetting CMOS for some reason (makes no sense to me as he didn't even access BIOS but whatever) and he did it , still no success..
I'll tell him to try that with the screwdriver , but I don't know how that could get it to work!
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
post #6 of 15
Check to see if he used standoffs. A lot of people seem to overlook that on their first build.
1055T
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @ 4GHz GIGABYTE GA-870A-UD3 SAPPHIRE TOXIC Radeon HD 5850 1GB G.SKILL Ripjaws 4GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 40GB SSD WD Caviar Black 1TB ASUS DVDRW Windows 7 Home Premium 64-bit ASUS Glossy Black 23" 
KeyboardPowerCaseMouse
ADESSO SlimMedia Pro Corsair AX 850 700D + window side panel RAZER DeathAdder 
Mouse Pad
RAZER Goliathus 
  hide details  
Reply
1055T
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @ 4GHz GIGABYTE GA-870A-UD3 SAPPHIRE TOXIC Radeon HD 5850 1GB G.SKILL Ripjaws 4GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 40GB SSD WD Caviar Black 1TB ASUS DVDRW Windows 7 Home Premium 64-bit ASUS Glossy Black 23" 
KeyboardPowerCaseMouse
ADESSO SlimMedia Pro Corsair AX 850 700D + window side panel RAZER DeathAdder 
Mouse Pad
RAZER Goliathus 
  hide details  
Reply
post #7 of 15
double check the front panel connections. Even if your friend says he did it right you cant be sure as the button isnt doing anything. Also make sure the power switch on the PSU is flipped to the on position.
The 775 Legend
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5.8 -- 1.736v Rampage Formula! GTX550ti Vmod! OCZ D9's @ 1200+ cas 5 
OSMonitorPowerCase
XPEEEEEEEEEEEEEEEEEEEEEEE XGA 800x600 TR2-RX 850W Neoprene sheet 
  hide details  
Reply
The 775 Legend
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5.8 -- 1.736v Rampage Formula! GTX550ti Vmod! OCZ D9's @ 1200+ cas 5 
OSMonitorPowerCase
XPEEEEEEEEEEEEEEEEEEEEEEE XGA 800x600 TR2-RX 850W Neoprene sheet 
  hide details  
Reply
post #8 of 15
Thread Starter 
Haha he didn't use the standoffs... But could that really make it not able to boot???
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
post #9 of 15
Thread Starter 
Ok another info -
When he presses the POWER button on case , then as long as he holds the button , the PSU fan is rotating , however upon releasing the button the fan stops!
The CPU fan is not moving at all ...
Why? What the.. hell i'm so confused
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
post #10 of 15
Well,hope your friend didn't fry his mobo.(99% chance he did)You cannot run a system with the metal traces contacting the case,that's what happens when you do not install the stand-offs that elevate them from making contact.Unplug the power button leads and use the screwdriver to connect the 2 pins.This will eliminate the button.If it turns on,fans spin but no post-it's RMA time.
Edited by Redwoodz - 6/16/11 at 3:13pm
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › My friends new rig won't fire up (Gigabyte GA-880-UD3H)