Overclock.net › Forums › Intel › Intel CPUs › why is my system unstable?
New Posts  All Forums:Forum Nav:

why is my system unstable?

post #1 of 29
Thread Starter 
I'm running 4.2 with "stock" voltage which is 1.304 and I get blue screens , also intel burn test doesn't pass( i get error)

With my old ud3 b2 I never got bluescreen and i think i remember that the voltage was lower at stock...


HELP ((
Sandy Bridge
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k 4.5ghz Asrock P67 Extreme 4 Evga Gtx 570 HD G.Skill 8gb 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 128GB  LitleOn Dvd drive Corsair H50 
OSMonitorPowerCase
Windows 7 64bit Dell U2412m Corsair HX750 Cooler Master HAF X 
Audio
Onboard 
  hide details  
Reply
Sandy Bridge
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k 4.5ghz Asrock P67 Extreme 4 Evga Gtx 570 HD G.Skill 8gb 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 128GB  LitleOn Dvd drive Corsair H50 
OSMonitorPowerCase
Windows 7 64bit Dell U2412m Corsair HX750 Cooler Master HAF X 
Audio
Onboard 
  hide details  
Reply
post #2 of 29
Try turning your LLC up more or a vcore bump
post #3 of 29
try setting the vcore manually to around 1.28-1.3
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz (1.3vcore) Gigabyte UD4 B3 Sapphire Radeon 6850 4GB G Skill 1333 "Ripjaws" 
Hard DriveOSMonitorPower
Hitachi Deskstar 500 (SSD soon) Win7 x64, Ubuntu 32" Samsung LED TV Corsair CX600w 
Case
650D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz (1.3vcore) Gigabyte UD4 B3 Sapphire Radeon 6850 4GB G Skill 1333 "Ripjaws" 
Hard DriveOSMonitorPower
Hitachi Deskstar 500 (SSD soon) Win7 x64, Ubuntu 32" Samsung LED TV Corsair CX600w 
Case
650D 
  hide details  
Reply
post #4 of 29
Thread Starter 
I raised vcore to 1.34 with LLC level 2

With vdroop is 1.328

Still got that error message from IBT


It feels like this will always get error even if I put 3.4 ghz.

I'm gonna try stock clock of 3.4 ghz with stock vcore

lets see what happens

I just need a stable system coz i render and I get bluescreens
Sandy Bridge
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k 4.5ghz Asrock P67 Extreme 4 Evga Gtx 570 HD G.Skill 8gb 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 128GB  LitleOn Dvd drive Corsair H50 
OSMonitorPowerCase
Windows 7 64bit Dell U2412m Corsair HX750 Cooler Master HAF X 
Audio
Onboard 
  hide details  
Reply
Sandy Bridge
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k 4.5ghz Asrock P67 Extreme 4 Evga Gtx 570 HD G.Skill 8gb 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 128GB  LitleOn Dvd drive Corsair H50 
OSMonitorPowerCase
Windows 7 64bit Dell U2412m Corsair HX750 Cooler Master HAF X 
Audio
Onboard 
  hide details  
Reply
post #5 of 29
Thread Starter 
I GOT ERROR EVEN WITH 3.4 GHZ AT 1.328 VCORE .

The error always happens just after the second run finishes.


Maybe there is something worng with the OS?
Sandy Bridge
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k 4.5ghz Asrock P67 Extreme 4 Evga Gtx 570 HD G.Skill 8gb 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 128GB  LitleOn Dvd drive Corsair H50 
OSMonitorPowerCase
Windows 7 64bit Dell U2412m Corsair HX750 Cooler Master HAF X 
Audio
Onboard 
  hide details  
Reply
Sandy Bridge
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k 4.5ghz Asrock P67 Extreme 4 Evga Gtx 570 HD G.Skill 8gb 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 128GB  LitleOn Dvd drive Corsair H50 
OSMonitorPowerCase
Windows 7 64bit Dell U2412m Corsair HX750 Cooler Master HAF X 
Audio
Onboard 
  hide details  
Reply
post #6 of 29
Is your memory running at 1600MHz, or is it set faster?

Also, do you have it set at 2T, or 1T????
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
post #7 of 29
Thread Starter 
Quote:
Originally Posted by Inteller View Post
Is your memory running at 1600MHz, or is it set faster?

Also, do you have it set at 2T, or 1T????
Memory is at 1600mhz


It's a 1600mhz memory but when you first startup your pc it's set at 1333, so I change it to 1600mhz.

I don't know what t2 t1 is. I didn't change anything.


NOTE I used the same ram with the ud3 but didn't get this errors/blue screens.
Sandy Bridge
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k 4.5ghz Asrock P67 Extreme 4 Evga Gtx 570 HD G.Skill 8gb 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 128GB  LitleOn Dvd drive Corsair H50 
OSMonitorPowerCase
Windows 7 64bit Dell U2412m Corsair HX750 Cooler Master HAF X 
Audio
Onboard 
  hide details  
Reply
Sandy Bridge
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k 4.5ghz Asrock P67 Extreme 4 Evga Gtx 570 HD G.Skill 8gb 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 128GB  LitleOn Dvd drive Corsair H50 
OSMonitorPowerCase
Windows 7 64bit Dell U2412m Corsair HX750 Cooler Master HAF X 
Audio
Onboard 
  hide details  
Reply
post #8 of 29
Do you have CPUZ installed?

On the memory tab, it should say 800MHz or less, and it will tell you the timings, and the command rate (1T or 2T)

Here's CPUZ: http://www.cpuid.com/softwares/cpu-z.html
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
post #9 of 29
Thread Starter 
Quote:
Originally Posted by Inteller View Post
Do you have CPUZ installed?

On the memory tab, it should say 800MHz or less, and it will tell you the timings, and the command rate (1T or 2T)
800mhz
Command rate 2T
Sandy Bridge
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k 4.5ghz Asrock P67 Extreme 4 Evga Gtx 570 HD G.Skill 8gb 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 128GB  LitleOn Dvd drive Corsair H50 
OSMonitorPowerCase
Windows 7 64bit Dell U2412m Corsair HX750 Cooler Master HAF X 
Audio
Onboard 
  hide details  
Reply
Sandy Bridge
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k 4.5ghz Asrock P67 Extreme 4 Evga Gtx 570 HD G.Skill 8gb 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 128GB  LitleOn Dvd drive Corsair H50 
OSMonitorPowerCase
Windows 7 64bit Dell U2412m Corsair HX750 Cooler Master HAF X 
Audio
Onboard 
  hide details  
Reply
post #10 of 29
needs more jiggwatts.

what is the BCCode that you receive for the bluescreen?
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › why is my system unstable?