Overclock.net › Forums › Intel › Intel CPUs › why is my system unstable?
New Posts  All Forums:Forum Nav:

why is my system unstable? - Page 3

post #21 of 29
Quote:
Originally Posted by enri95 View Post
fck !

i have 2 sets
2x2gb
2x4gb
both from g-skill
If they are running at stock speed with stock voltage then they are fautly, so yes RMA would be in order...
post #22 of 29
Yikes, 50 errors.. bad luck. Definitely sounds like it's time for some new RAM.
Viper
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 990FXA-UD3 Sapphire 5850 1GB A-Data 8GB DDR3 1600MHZ Gaming Series 
Hard DriveCoolingCoolingOS
32GB A-Data S596 SSD, 1TB Samsung F3, 1TB WD Blue EK Supreme HF Nickel + Acetal CPU Block EK Supreme HF Nickel + Copper GPU block Win 7 64bit 
MonitorKeyboardPowerCase
Viewsonic VX2433WM 24" Logitech OEM bundled keyboard Silverstone Strider 600W Modded CM 690 2 Advanced 
MouseMouse PadAudio
Logitech G700 Steelseries Medium Creative X-Fi Xtreme Music 
  hide details  
Reply
Viper
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 990FXA-UD3 Sapphire 5850 1GB A-Data 8GB DDR3 1600MHZ Gaming Series 
Hard DriveCoolingCoolingOS
32GB A-Data S596 SSD, 1TB Samsung F3, 1TB WD Blue EK Supreme HF Nickel + Acetal CPU Block EK Supreme HF Nickel + Copper GPU block Win 7 64bit 
MonitorKeyboardPowerCase
Viewsonic VX2433WM 24" Logitech OEM bundled keyboard Silverstone Strider 600W Modded CM 690 2 Advanced 
MouseMouse PadAudio
Logitech G700 Steelseries Medium Creative X-Fi Xtreme Music 
  hide details  
Reply
post #23 of 29
Quote:
Originally Posted by enri95 View Post
fck !

i have 2 sets
2x2gb
2x4gb
both from g-skill
i've overclocked my g skill ram to 1850 and further with no issues...what voltage were you running? also what speed was it set at overclocked?
    
CPUMotherboardGraphicsRAM
i7 950 @ 4.02 GHz @ 1.26875 V EVGA X58 sli LE gtx 580 (942/1884/2316) 1600 mhz G.Skill @ 1750 
Hard DriveOptical DriveOSMonitor
128 GB SSD, 500GB, 1TB Lite On Windows 7 64 bit Samsung 22" 1680 x 1050 
KeyboardPowerCaseMouse
Logitech G110 Pc Power and Cooling 750W HAF 932 Saitek R.A.T. 7 
Mouse Pad
rocketfish...lol... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 @ 4.02 GHz @ 1.26875 V EVGA X58 sli LE gtx 580 (942/1884/2316) 1600 mhz G.Skill @ 1750 
Hard DriveOptical DriveOSMonitor
128 GB SSD, 500GB, 1TB Lite On Windows 7 64 bit Samsung 22" 1680 x 1050 
KeyboardPowerCaseMouse
Logitech G110 Pc Power and Cooling 750W HAF 932 Saitek R.A.T. 7 
Mouse Pad
rocketfish...lol... 
  hide details  
Reply
post #24 of 29
Thread Starter 
Quote:
Originally Posted by victorofhavoc View Post
i've overclocked my g skill ram to 1850 and further with no issues...what voltage were you running? also what speed was it set at overclocked?
stock 1.5

didnt touch memory except that i set 1600mhz
Sandy Bridge
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k 4.5ghz Asrock P67 Extreme 4 Evga Gtx 570 HD G.Skill 8gb 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 128GB  LitleOn Dvd drive Corsair H50 
OSMonitorPowerCase
Windows 7 64bit Dell U2412m Corsair HX750 Cooler Master HAF X 
Audio
Onboard 
  hide details  
Reply
Sandy Bridge
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k 4.5ghz Asrock P67 Extreme 4 Evga Gtx 570 HD G.Skill 8gb 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 128GB  LitleOn Dvd drive Corsair H50 
OSMonitorPowerCase
Windows 7 64bit Dell U2412m Corsair HX750 Cooler Master HAF X 
Audio
Onboard 
  hide details  
Reply
post #25 of 29
Quote:
Originally Posted by enri95 View Post
stock 1.5

didnt touch memory except that i set 1600mhz
a lot of ddr3 ram likes to run at 1.65 when a processor is being overclocked...though i doubt undervolting would kill your ram...

btw, if you set it to 1600 mhz, then in some bios it's actually running overclocked when you overclock...i run my ram at some setting like 1333 i think and it runs like 1753...though not sure. but setting 1600 mhz doesn't meant it's running at that it just means that at stock settings it's gonna be 1600...or at least that's how it is in some bios
    
CPUMotherboardGraphicsRAM
i7 950 @ 4.02 GHz @ 1.26875 V EVGA X58 sli LE gtx 580 (942/1884/2316) 1600 mhz G.Skill @ 1750 
Hard DriveOptical DriveOSMonitor
128 GB SSD, 500GB, 1TB Lite On Windows 7 64 bit Samsung 22" 1680 x 1050 
KeyboardPowerCaseMouse
Logitech G110 Pc Power and Cooling 750W HAF 932 Saitek R.A.T. 7 
Mouse Pad
rocketfish...lol... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 @ 4.02 GHz @ 1.26875 V EVGA X58 sli LE gtx 580 (942/1884/2316) 1600 mhz G.Skill @ 1750 
Hard DriveOptical DriveOSMonitor
128 GB SSD, 500GB, 1TB Lite On Windows 7 64 bit Samsung 22" 1680 x 1050 
KeyboardPowerCaseMouse
Logitech G110 Pc Power and Cooling 750W HAF 932 Saitek R.A.T. 7 
Mouse Pad
rocketfish...lol... 
  hide details  
Reply
post #26 of 29
Thread Starter 
I Tested every stick of ram separately and NO ERRORS!

***??

Last night i got over 12000 errors when all sticks of ram were in.

what could it be?

I fcking hope its not the motherboard... i just got this mobo..looks like the ram slots are fked

I think im still withing 30 days, so i may do advanced rma (newegg)

EDIT: Well i just cleared cmos and everything is fine . No errors in IBT and i dont have errors in memory. Looks like i messed up at OC
Edited by enri95 - 6/17/11 at 6:57am
Sandy Bridge
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k 4.5ghz Asrock P67 Extreme 4 Evga Gtx 570 HD G.Skill 8gb 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 128GB  LitleOn Dvd drive Corsair H50 
OSMonitorPowerCase
Windows 7 64bit Dell U2412m Corsair HX750 Cooler Master HAF X 
Audio
Onboard 
  hide details  
Reply
Sandy Bridge
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k 4.5ghz Asrock P67 Extreme 4 Evga Gtx 570 HD G.Skill 8gb 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 128GB  LitleOn Dvd drive Corsair H50 
OSMonitorPowerCase
Windows 7 64bit Dell U2412m Corsair HX750 Cooler Master HAF X 
Audio
Onboard 
  hide details  
Reply
post #27 of 29
Quote:
Originally Posted by victorofhavoc View Post
a lot of ddr3 ram likes to run at 1.65 when a processor is being overclocked...though i doubt undervolting would kill your ram...

btw, if you set it to 1600 mhz, then in some bios it's actually running overclocked when you overclock...i run my ram at some setting like 1333 i think and it runs like 1753...though not sure. but setting 1600 mhz doesn't meant it's running at that it just means that at stock settings it's gonna be 1600...or at least that's how it is in some bios
your ram runs at 1753 because your BCLK is probably set at 131.5mhz or something...

SB hardly handles any BLCK increase, therefore, setting memory at 1600mhz normally means it runs at, or about, 1600mhz.
post #28 of 29
Quote:
Originally Posted by enri95 View Post
I Tested every stick of ram separately and NO ERRORS!

***??

Last night i got over 12000 errors when all sticks of ram were in.

what could it be?

I fcking hope its not the motherboard... i just got this mobo..looks like the ram slots are fked

I think im still withing 30 days, so i may do advanced rma (newegg)

EDIT: Well i just cleared cmos and everything is fine . No errors in IBT and i dont have errors in memory. Looks like i messed up at OC

up your ram voltage a bit...with more slots filled more voltage is required

EDIT: didn't see your previous edit. I would still bump ram voltage a tiny bit because when overclocking voltage sometimes drops tiny amounts under load in different places, and that has a great affect
Edited by victorofhavoc - 6/17/11 at 5:09pm
    
CPUMotherboardGraphicsRAM
i7 950 @ 4.02 GHz @ 1.26875 V EVGA X58 sli LE gtx 580 (942/1884/2316) 1600 mhz G.Skill @ 1750 
Hard DriveOptical DriveOSMonitor
128 GB SSD, 500GB, 1TB Lite On Windows 7 64 bit Samsung 22" 1680 x 1050 
KeyboardPowerCaseMouse
Logitech G110 Pc Power and Cooling 750W HAF 932 Saitek R.A.T. 7 
Mouse Pad
rocketfish...lol... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 @ 4.02 GHz @ 1.26875 V EVGA X58 sli LE gtx 580 (942/1884/2316) 1600 mhz G.Skill @ 1750 
Hard DriveOptical DriveOSMonitor
128 GB SSD, 500GB, 1TB Lite On Windows 7 64 bit Samsung 22" 1680 x 1050 
KeyboardPowerCaseMouse
Logitech G110 Pc Power and Cooling 750W HAF 932 Saitek R.A.T. 7 
Mouse Pad
rocketfish...lol... 
  hide details  
Reply
post #29 of 29
Quote:
Originally Posted by Ishinomori View Post
your ram runs at 1753 because your BCLK is probably set at 131.5mhz or something...

SB hardly handles any BLCK increase, therefore, setting memory at 1600mhz normally means it runs at, or about, 1600mhz.
yeah i realize that. unfortunately i was drinking when i wrote that and i forget the point i was trying to explain...lol...i think i was trying to get to a solution in a very roundabout way...didn't work
    
CPUMotherboardGraphicsRAM
i7 950 @ 4.02 GHz @ 1.26875 V EVGA X58 sli LE gtx 580 (942/1884/2316) 1600 mhz G.Skill @ 1750 
Hard DriveOptical DriveOSMonitor
128 GB SSD, 500GB, 1TB Lite On Windows 7 64 bit Samsung 22" 1680 x 1050 
KeyboardPowerCaseMouse
Logitech G110 Pc Power and Cooling 750W HAF 932 Saitek R.A.T. 7 
Mouse Pad
rocketfish...lol... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 @ 4.02 GHz @ 1.26875 V EVGA X58 sli LE gtx 580 (942/1884/2316) 1600 mhz G.Skill @ 1750 
Hard DriveOptical DriveOSMonitor
128 GB SSD, 500GB, 1TB Lite On Windows 7 64 bit Samsung 22" 1680 x 1050 
KeyboardPowerCaseMouse
Logitech G110 Pc Power and Cooling 750W HAF 932 Saitek R.A.T. 7 
Mouse Pad
rocketfish...lol... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › why is my system unstable?