Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Nvidia Driver 275.33 keeps failing to install. (Please Help!!)
New Posts  All Forums:Forum Nav:

Nvidia Driver 275.33 keeps failing to install. (Please Help!!)

post #1 of 9
Thread Starter 
Recently, I had my Gigabyte GTX 460 1gb repaired after an RMA request. In the past I have been able to install drivers no problem. Now however, Every time I try to install the most recent driver, the installation fails.

I tried uninstalling previous drivers even wiping all the old contents previously on the computer with Driver Sweeper but the problem persists. I even tried disabling my Anti Virus but still I am having issues. Upon failing, Windows has automatically installed the last working driver, 267.24. Currently I am running Windows 7 64bit

Anyone else having these issues? What can I do to fix this?

Thanks
post #2 of 9
Have you tried restarting the computer after uninstalling the old driver?
How about: restart, uninstall the last driver that was automatically installed, then download the newer driver from nVidia's website to your hard drive and install it.
    
CPUMotherboardGraphicsRAM
Yorkfield Core 2 Quad Q9550 E0 @ 3.40GHz Gigabyte GA-EP43-UD3L GeForce GTX 470 OCZ Gold 4GB DDR2 @ 1066MHz 
Hard DriveOptical DriveOSMonitor
WD 2TB RAID 0 7200RPM LG Super Multi-Blu Blu-Ray 10x Windows 7 Ult. 64-bit LG HD TV Monitor M2362D 
KeyboardPowerCaseMouse
Logitech G110 Corsair tx750w Cooler Master HAF 922 Razor Naga 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Yorkfield Core 2 Quad Q9550 E0 @ 3.40GHz Gigabyte GA-EP43-UD3L GeForce GTX 470 OCZ Gold 4GB DDR2 @ 1066MHz 
Hard DriveOptical DriveOSMonitor
WD 2TB RAID 0 7200RPM LG Super Multi-Blu Blu-Ray 10x Windows 7 Ult. 64-bit LG HD TV Monitor M2362D 
KeyboardPowerCaseMouse
Logitech G110 Corsair tx750w Cooler Master HAF 922 Razor Naga 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
post #3 of 9
Have you tried cleaning the old drivers off from safe mode?

I use this procedure and so far it has been working great for me.

First I go to device manager and uninstall the graphics card. Check the box to uninstall the drivers too.

Then I reboot into safe-mode and run driversweeper, clean the rest of the nvidia and physx drivers and reboot again.

Lastly I install the 275.33 (or latest) driver. Worked every time for me
post #4 of 9
Modded INF file or regular? A couple years ago you could tweak inf files to make them work or customize but I just came back nvidia and don't what has and hasn't changed. Just throwin a thought out there!

Sent from my DROID2 using Tapatalk
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Thuban 1090T @ 4.100Ghz MSI 890FX Zotac GTX 570 815/1635 8Gb DDR3 G.Skill RipJaws OCd at 2000 
Hard DriveOptical DriveOSMonitor
64Gb C300 SSD & 3TB Some LG DVD drive Windows 7 Professional x64 21.5" Asus & 2x Dell Ultra2001FPSs 
PowerCaseMouse
1100 Watt Kingwin Modular PSU RaidMax Dirktooth (Smilodon) Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Thuban 1090T @ 4.100Ghz MSI 890FX Zotac GTX 570 815/1635 8Gb DDR3 G.Skill RipJaws OCd at 2000 
Hard DriveOptical DriveOSMonitor
64Gb C300 SSD & 3TB Some LG DVD drive Windows 7 Professional x64 21.5" Asus & 2x Dell Ultra2001FPSs 
PowerCaseMouse
1100 Watt Kingwin Modular PSU RaidMax Dirktooth (Smilodon) Razer Diamondback 
  hide details  
Reply
post #5 of 9
have you tried the advanced option on the driver installation menu? there is a "clean install" box that will uninstall the old drivers and then restart automatically then install new ones I had a similar issue with these drivers on my gtx590 today that was what allowed me to install
post #6 of 9
Thread Starter 
Quote:
Originally Posted by hollywood406 View Post
Have you tried cleaning the old drivers off from safe mode?

I use this procedure and so far it has been working great for me.

First I go to device manager and uninstall the graphics card. Check the box to uninstall the drivers too.

Then I reboot into safe-mode and run driversweeper, clean the rest of the nvidia and physx drivers and reboot again.

Lastly I install the 275.33 (or latest) driver. Worked every time for me
Yes I have tried everything you mentioned. I tried Safe-Mode and removing from device manager, but still have had the issue
post #7 of 9
Thread Starter 
Quote:
Originally Posted by Robitussin View Post
have you tried the advanced option on the driver installation menu? there is a "clean install" box that will uninstall the old drivers and then restart automatically then install new ones I had a similar issue with these drivers on my gtx590 today that was what allowed me to install
Yes I have tried that as well and no luck
post #8 of 9
Quote:
Originally Posted by Mikevs View Post
Yes I have tried that as well and no luck
Sad to say, you are not alone here. Im having the same issues with the 275.xx series. Like you, Ive tried all the usual methods with no luck.

Im currently runnng 270.61 without issue.

I'd be interested if you find a method that works.
Edited by Sethy666 - 7/3/11 at 10:04pm
post #9 of 9
I have the same issues with my 460s. I just gave up on 275.33
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Nvidia Driver 275.33 keeps failing to install. (Please Help!!)