Overclock.net › Forums › Intel › Intel - General › Win7 64 problems
New Posts  All Forums:Forum Nav:

Win7 64 problems - Page 2

post #11 of 12
Mine working perfectly................
post #12 of 12
Just noticed that you're using a C300. There have been documented issues of system hiccups with this SSD - everything randomly locks up for ~45 seconds out of the blue before returning to normal. After experiencing a couple of these after installing Windows on my brand-new C300 I Googled around and found this:

http://forum.crucial.com/t5/Solid-State-Drives-SSD/Solution-C300-Disk-Freeze-ups-in-Windows-7-solved-for-me/td-p/38766

You can grab the registry key here (or do it manually):

http://www.overclock.net/12912224-post5.html

I just did the fix myself so I can't tell for sure if it's working, but the results from that thread look pretty promising. I guess firmware 0007 was supposed to address the issue, but mine came with 0007 pre-installed and I still had freezes. It's been a couple of hours and so far, so good.

It sounds like you might have some other underlying issues with your setup since you're having boot issues and BSODs, but hopefully that clears up some of the hangups.
Desktop 2.0
(18 items)
 
Nexus 10
(6 items)
 
IBM Thinkpad T42
(13 items)
 
CPUGraphicsRAMHard Drive
Dual-core A15 Quad-core Mali T604  2GB 16GB internal Flash 
OSMonitor
Android 5.0.1 Lollipop 10.055” 2560 x 1600 (300 ppi)  
CPUGraphicsRAMHard Drive
Pentium M 745 @ 1.8 GHz Mobility Radeon 9600 64MB 1.5GB DDR 80GB IDE 
OSMonitor
Windows XP SP3 14.1" SXGA+ (1400x1050) TFT 
  hide details  
Reply
Desktop 2.0
(18 items)
 
Nexus 10
(6 items)
 
IBM Thinkpad T42
(13 items)
 
CPUGraphicsRAMHard Drive
Dual-core A15 Quad-core Mali T604  2GB 16GB internal Flash 
OSMonitor
Android 5.0.1 Lollipop 10.055” 2560 x 1600 (300 ppi)  
CPUGraphicsRAMHard Drive
Pentium M 745 @ 1.8 GHz Mobility Radeon 9600 64MB 1.5GB DDR 80GB IDE 
OSMonitor
Windows XP SP3 14.1" SXGA+ (1400x1050) TFT 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Win7 64 problems