Overclock.net › Forums › Specialty Builds › HTPC › Media Center - Wireless Disconnect?
New Posts  All Forums:Forum Nav:

Media Center - Wireless Disconnect?

post #1 of 4
Thread Starter 
I recently put together a budget media center for one of my TVs. When it first boots up, everything is fine. It can access all of the files on my "server" computer.

A couple hours after turning on, though, it seems to lose connection to the other computers on my network. It has a TL-WN772N wireless adapter which has worked great for me in the past, but this problem has shown up on multiple computers. I turned off all of the power saving options for it, but the problem keeps popping up.

If anyone has any ideas, they would be greatly appreciated!
Edited by GeekFreak - 6/16/11 at 8:37pm
The Baby
(17 items)
 
  
CPUMotherboardGraphicsGraphics
X4 B50 @ 3.8GHz ASUS Crosshair IV PNY GTX 470 BFG GTX 260 
RAMHard DriveHard DriveOS
8GB DDR3 @ 1600MHz Corsair Force 3 60GB 1TB 7200RPM Windows 8 Developer 
MonitorMonitorPowerCase
21.5" 1920x1080 2x 17" 1280x1024 PCP&C 750W Antec 900 
Audio
Creative X-Fi Titanium Fatal1ty 
  hide details  
Reply
The Baby
(17 items)
 
  
CPUMotherboardGraphicsGraphics
X4 B50 @ 3.8GHz ASUS Crosshair IV PNY GTX 470 BFG GTX 260 
RAMHard DriveHard DriveOS
8GB DDR3 @ 1600MHz Corsair Force 3 60GB 1TB 7200RPM Windows 8 Developer 
MonitorMonitorPowerCase
21.5" 1920x1080 2x 17" 1280x1024 PCP&C 750W Antec 900 
Audio
Creative X-Fi Titanium Fatal1ty 
  hide details  
Reply
post #2 of 4
Try assigning it a static IP, Go to Control Panel (classic view) -> network connections -> *find the one that is the wireless adapter* -> Then go to its properties -> TCP/IP -> Properties and enter all required information. Hope it helps!
    
CPUMotherboardGraphicsRAM
Intel E8400 Wolfdale Gigabyte P43T-ES3G XFX ATi Radeon HD 5770 G.SKILL RipJaw 4GB @ 1333 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 500GB LiteOn 24x DVD Drive Windows 7 Home Premium Eyefinity: Dell 15 Inch 
KeyboardPowerCaseMouse
Dell OEM Keyboard Corsair CX V2 430w Cooler Master HAF 922 Logitech M110 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel E8400 Wolfdale Gigabyte P43T-ES3G XFX ATi Radeon HD 5770 G.SKILL RipJaw 4GB @ 1333 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 500GB LiteOn 24x DVD Drive Windows 7 Home Premium Eyefinity: Dell 15 Inch 
KeyboardPowerCaseMouse
Dell OEM Keyboard Corsair CX V2 430w Cooler Master HAF 922 Logitech M110 
  hide details  
Reply
post #3 of 4
Thread Starter 
It already had a static IP, but thanks for the help anyways. Any more ideas? I've never done much with networking.
The Baby
(17 items)
 
  
CPUMotherboardGraphicsGraphics
X4 B50 @ 3.8GHz ASUS Crosshair IV PNY GTX 470 BFG GTX 260 
RAMHard DriveHard DriveOS
8GB DDR3 @ 1600MHz Corsair Force 3 60GB 1TB 7200RPM Windows 8 Developer 
MonitorMonitorPowerCase
21.5" 1920x1080 2x 17" 1280x1024 PCP&C 750W Antec 900 
Audio
Creative X-Fi Titanium Fatal1ty 
  hide details  
Reply
The Baby
(17 items)
 
  
CPUMotherboardGraphicsGraphics
X4 B50 @ 3.8GHz ASUS Crosshair IV PNY GTX 470 BFG GTX 260 
RAMHard DriveHard DriveOS
8GB DDR3 @ 1600MHz Corsair Force 3 60GB 1TB 7200RPM Windows 8 Developer 
MonitorMonitorPowerCase
21.5" 1920x1080 2x 17" 1280x1024 PCP&C 750W Antec 900 
Audio
Creative X-Fi Titanium Fatal1ty 
  hide details  
Reply
post #4 of 4
What type of router do you have?
Daveo Schmavo
(5 items)
 
  
CPUMotherboardGraphicsOS
i7 3770k Asrock Z77 Extreme4 Galaxy GTX 670 Windows 7 x64 
Monitor
W2753VC 
  hide details  
Reply
Daveo Schmavo
(5 items)
 
  
CPUMotherboardGraphicsOS
i7 3770k Asrock Z77 Extreme4 Galaxy GTX 670 Windows 7 x64 
Monitor
W2753VC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HTPC
Overclock.net › Forums › Specialty Builds › HTPC › Media Center - Wireless Disconnect?