Overclock.net › Forums › Intel › Intel - General › My computer randomly shuts itself off
New Posts  All Forums:Forum Nav:

My computer randomly shuts itself off - Page 2

post #11 of 17
you should just uninstall / remove the creative auto update stuff. you dont need it.
best
(12 items)
 
  
CPUMotherboardGraphicsRAM
7700K @ 4.5GHz ASRock Z170 OC Formula EVGA GTX 1080 SC2 iCX 16GB @ 4GHz 
Hard DriveOSMonitorKeyboard
Samsung 850 Pro 256GB Windows 8.1 Pro x64 BenQ XL2411Z Filco MJ2 TKL Red PS/2 
PowerCaseMouseOther
Seasonic X650 Corsair 750D Zowie FK1 CyberPower CP1500PFCLCD 
  hide details  
Reply
best
(12 items)
 
  
CPUMotherboardGraphicsRAM
7700K @ 4.5GHz ASRock Z170 OC Formula EVGA GTX 1080 SC2 iCX 16GB @ 4GHz 
Hard DriveOSMonitorKeyboard
Samsung 850 Pro 256GB Windows 8.1 Pro x64 BenQ XL2411Z Filco MJ2 TKL Red PS/2 
PowerCaseMouseOther
Seasonic X650 Corsair 750D Zowie FK1 CyberPower CP1500PFCLCD 
  hide details  
Reply
post #12 of 17
Quote:
Originally Posted by Gohan_Nightwing View Post
Heh. Looks like I didn't notice that the first time around. Found a new restore point and decided to restore it to a windows 7 critical update point from yesterday. Got all the programs I lost back, and hopefully that does the trick.

I'll be sure to keep you posted.

Thanks, and +rep to both of you
Hope it works out for you, dude.
post #13 of 17
Thread Starter 
Quote:
Originally Posted by returned4good View Post
Hope it works out for you, dude.
OK. So it's still randomly restarting. Any other thoughts?

A couple of other things I've noticed. If I'm remembering correctly, it has only restarted itself when I'm playing Starcraft 2. I did install the 11.6 Catalyst couple of days ago as well (I think). Could it be the video card drivers?

Maybe I accidently made something loose when moving stuff around in my comp?
Edited by Gohan_Nightwing - 6/17/11 at 5:20pm
Nightwing
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus P6X58D-E MSI 390x Gaming 8 GB  G.SKILL PI Series 6GB 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black HDD Crucial C300 SSD HP BD240I Blu Ray Combo Drive Windows 7 64 bit Ultimate Edition 
MonitorKeyboardPowerCase
Alienware Optx AW2310 Deck Legend - Ice - Linear PS/2 Interface Corsair AX750 Modular Power Supply Enthoo Luxe 
MouseMouse PadAudioAudio
Logitech MX 518 Gaming-Grade Optical Mouse SteelSeries SX Game Pad Sound Blaster X-Fi Titanium HD  Sennheiser HD 650 
AudioOtherOtherOther
Schiit Magni Headphones Amplifier Logitech C905 Webcam Blue Yeti Microphone Creative 2.1 Speaker System 
Other
Xbox 360 Wired Controller 
  hide details  
Reply
Nightwing
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus P6X58D-E MSI 390x Gaming 8 GB  G.SKILL PI Series 6GB 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black HDD Crucial C300 SSD HP BD240I Blu Ray Combo Drive Windows 7 64 bit Ultimate Edition 
MonitorKeyboardPowerCase
Alienware Optx AW2310 Deck Legend - Ice - Linear PS/2 Interface Corsair AX750 Modular Power Supply Enthoo Luxe 
MouseMouse PadAudioAudio
Logitech MX 518 Gaming-Grade Optical Mouse SteelSeries SX Game Pad Sound Blaster X-Fi Titanium HD  Sennheiser HD 650 
AudioOtherOtherOther
Schiit Magni Headphones Amplifier Logitech C905 Webcam Blue Yeti Microphone Creative 2.1 Speaker System 
Other
Xbox 360 Wired Controller 
  hide details  
Reply
post #14 of 17
Thread Starter 
So I thought maybe my CPU was getting to hot while gaming since I plugged my pump into the PSU recently. I decided to run Prime95 for about ten minutes. Never got above 57 at the highest core.

I think that rules my plugging the rad pump into the Psu recently out? Then again... There is no way to really know unless I could somehow monitor my Rad's speeds while gaming.

Would the fact that I used a fan/molex connector from my GT AP-15s to plug my rad pump into harm anything?

Or is it possible that my MOBO is having too much stress on it from my new cable management in the back?
Edited by Gohan_Nightwing - 6/17/11 at 6:09pm
Nightwing
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus P6X58D-E MSI 390x Gaming 8 GB  G.SKILL PI Series 6GB 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black HDD Crucial C300 SSD HP BD240I Blu Ray Combo Drive Windows 7 64 bit Ultimate Edition 
MonitorKeyboardPowerCase
Alienware Optx AW2310 Deck Legend - Ice - Linear PS/2 Interface Corsair AX750 Modular Power Supply Enthoo Luxe 
MouseMouse PadAudioAudio
Logitech MX 518 Gaming-Grade Optical Mouse SteelSeries SX Game Pad Sound Blaster X-Fi Titanium HD  Sennheiser HD 650 
AudioOtherOtherOther
Schiit Magni Headphones Amplifier Logitech C905 Webcam Blue Yeti Microphone Creative 2.1 Speaker System 
Other
Xbox 360 Wired Controller 
  hide details  
Reply
Nightwing
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus P6X58D-E MSI 390x Gaming 8 GB  G.SKILL PI Series 6GB 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black HDD Crucial C300 SSD HP BD240I Blu Ray Combo Drive Windows 7 64 bit Ultimate Edition 
MonitorKeyboardPowerCase
Alienware Optx AW2310 Deck Legend - Ice - Linear PS/2 Interface Corsair AX750 Modular Power Supply Enthoo Luxe 
MouseMouse PadAudioAudio
Logitech MX 518 Gaming-Grade Optical Mouse SteelSeries SX Game Pad Sound Blaster X-Fi Titanium HD  Sennheiser HD 650 
AudioOtherOtherOther
Schiit Magni Headphones Amplifier Logitech C905 Webcam Blue Yeti Microphone Creative 2.1 Speaker System 
Other
Xbox 360 Wired Controller 
  hide details  
Reply
post #15 of 17
Thread Starter 
Update:

I ran Memtest and OCCT GPU simultaneously to see if there was any problems with my RAM or VRAM. (Don't have NVidia so couldn't actually use the VRAM test option of OCCT)

Here is a screen shot of everything I monitored:

For reference, under AI Suite:

CPU Fan= GT AP-15's
Chassis 1= Top Exhaust Fan
Chassis 2= H70 Rad Pump speeds
Nightwing
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus P6X58D-E MSI 390x Gaming 8 GB  G.SKILL PI Series 6GB 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black HDD Crucial C300 SSD HP BD240I Blu Ray Combo Drive Windows 7 64 bit Ultimate Edition 
MonitorKeyboardPowerCase
Alienware Optx AW2310 Deck Legend - Ice - Linear PS/2 Interface Corsair AX750 Modular Power Supply Enthoo Luxe 
MouseMouse PadAudioAudio
Logitech MX 518 Gaming-Grade Optical Mouse SteelSeries SX Game Pad Sound Blaster X-Fi Titanium HD  Sennheiser HD 650 
AudioOtherOtherOther
Schiit Magni Headphones Amplifier Logitech C905 Webcam Blue Yeti Microphone Creative 2.1 Speaker System 
Other
Xbox 360 Wired Controller 
  hide details  
Reply
Nightwing
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus P6X58D-E MSI 390x Gaming 8 GB  G.SKILL PI Series 6GB 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black HDD Crucial C300 SSD HP BD240I Blu Ray Combo Drive Windows 7 64 bit Ultimate Edition 
MonitorKeyboardPowerCase
Alienware Optx AW2310 Deck Legend - Ice - Linear PS/2 Interface Corsair AX750 Modular Power Supply Enthoo Luxe 
MouseMouse PadAudioAudio
Logitech MX 518 Gaming-Grade Optical Mouse SteelSeries SX Game Pad Sound Blaster X-Fi Titanium HD  Sennheiser HD 650 
AudioOtherOtherOther
Schiit Magni Headphones Amplifier Logitech C905 Webcam Blue Yeti Microphone Creative 2.1 Speaker System 
Other
Xbox 360 Wired Controller 
  hide details  
Reply
post #16 of 17
I dont think its anything to do with your rad or pump. You would be having all sorts of problems if it was,,, especially if you ran Prime95.

You mentioned that you installed 11.6 Catalyst couple of days ago. It very well maybe a video driver issue.

Try uninstalling and do a clean install of those drivers again.
post #17 of 17
Thread Starter 
Quote:
Originally Posted by Sethy666 View Post
I dont think its anything to do with your rad or pump. You would be having all sorts of problems if it was,,, especially if you ran Prime95.

You mentioned that you installed 11.6 Catalyst couple of days ago. It very well maybe a video driver issue.

Try uninstalling and do a clean install of those drivers again.
Well after restarting my computer several times, each time it had updates to load onto my comp, the restarting itself has stopped. So I'm hoping it was driver issues and when using driver sweeper it not only took out the Creative software, but some windows OS updates that were crucial.
Nightwing
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus P6X58D-E MSI 390x Gaming 8 GB  G.SKILL PI Series 6GB 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black HDD Crucial C300 SSD HP BD240I Blu Ray Combo Drive Windows 7 64 bit Ultimate Edition 
MonitorKeyboardPowerCase
Alienware Optx AW2310 Deck Legend - Ice - Linear PS/2 Interface Corsair AX750 Modular Power Supply Enthoo Luxe 
MouseMouse PadAudioAudio
Logitech MX 518 Gaming-Grade Optical Mouse SteelSeries SX Game Pad Sound Blaster X-Fi Titanium HD  Sennheiser HD 650 
AudioOtherOtherOther
Schiit Magni Headphones Amplifier Logitech C905 Webcam Blue Yeti Microphone Creative 2.1 Speaker System 
Other
Xbox 360 Wired Controller 
  hide details  
Reply
Nightwing
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus P6X58D-E MSI 390x Gaming 8 GB  G.SKILL PI Series 6GB 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black HDD Crucial C300 SSD HP BD240I Blu Ray Combo Drive Windows 7 64 bit Ultimate Edition 
MonitorKeyboardPowerCase
Alienware Optx AW2310 Deck Legend - Ice - Linear PS/2 Interface Corsair AX750 Modular Power Supply Enthoo Luxe 
MouseMouse PadAudioAudio
Logitech MX 518 Gaming-Grade Optical Mouse SteelSeries SX Game Pad Sound Blaster X-Fi Titanium HD  Sennheiser HD 650 
AudioOtherOtherOther
Schiit Magni Headphones Amplifier Logitech C905 Webcam Blue Yeti Microphone Creative 2.1 Speaker System 
Other
Xbox 360 Wired Controller 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › My computer randomly shuts itself off