Overclock.net › Forums › Graphics Cards › AMD/ATI › 5770 corossfire question, needs resolved
New Posts  All Forums:Forum Nav:

5770 corossfire question, needs resolved

post #1 of 10
Thread Starter 
simple 2 crossfired 5770s, saphires pblah blah..

new build with sig below, NO i didnt order new cards im waiting till the fall to get a 7 series, these are fine till then

Problem: horrible graphic lag. spikes even wen watching a movie or simple games... alogn with youtube.

the bios say that the top card is running at 16x native and the second is 8x antive.. i swore it thought the CHV mobo would make them both run 16x native... or i am crazy.

running Furmark, and even ATItool, to check for tears and other things.. and it dosetn come up with anything... any thoughts are appreciated.. and i hope this thread wont die after 2 posts... im ready to install my 4670 because it dosent act up like these do

also, i have tried 3 different drivers, and the newest ones are the same that i had before the build.

let the help commence!
post #2 of 10
It should be x16/x16. Make sure they are in the right slots, you can consult your mobo manual I would think to show proper GPU population.
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #3 of 10
Thread Starter 
i chekc the manual, it says there in the right spot... still frusterated... could ram or a bad overclock cause a display adapter to stop working?
post #4 of 10
Yes it could be memory instability or a bad overclock. However it's weird that it's running x16/x8. For only dual GPU it should be x16/x16. Maybe try reseating the graphics cards and updating bios to the latest available.
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #5 of 10
nice photo, bad ass
Kandalf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asrock Extreme 3 890GX Amd Radeon 6970 2GB  4GB  
Hard DriveOSPowerCase
500Gigs W7 64bit 750w TT Kandalf LCS 
  hide details  
Reply
Kandalf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asrock Extreme 3 890GX Amd Radeon 6970 2GB  4GB  
Hard DriveOSPowerCase
500Gigs W7 64bit 750w TT Kandalf LCS 
  hide details  
Reply
post #6 of 10
Thread Starter 
thanks, not bad for a crappy webcam. my wife took it. next builds her PC... shes stiill using my old 4670 =( gota fix it, she says its ok. but its definatley not in my book, my wifes a gamer. and im going to make her do it right
post #7 of 10
Hmm, i dont know what the problem is but i have runned 2 5770 crossfire too, i had small problem the cpu was too "slow" i overclocked it and then setup was running perfect.

old setup:
Gigabyte EP45-DS3
HIS 5770
Intel 2 Core Quad Q8400

Kandalf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asrock Extreme 3 890GX Amd Radeon 6970 2GB  4GB  
Hard DriveOSPowerCase
500Gigs W7 64bit 750w TT Kandalf LCS 
  hide details  
Reply
Kandalf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asrock Extreme 3 890GX Amd Radeon 6970 2GB  4GB  
Hard DriveOSPowerCase
500Gigs W7 64bit 750w TT Kandalf LCS 
  hide details  
Reply
post #8 of 10
I Think you need to move your second card to Slot 3 on that board

"Of course, our four PCI-E 16x ports don't all run at 16x speed. With support for SLI and CrossFire you're going to want to know how to use the ports that are available. If you're using just the one card, you'll use the top one which runs at 16x. If you throw a second card into the mix you want to use the third port. This will allow both your cards to run at 16x. When using two cards the second port will run only at 1x."

taken from
http://www.tweaktown.com/reviews/412...ew/index2.html
UglyBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 Asus P6T XFX 5870 in Xfire 6gb Partriot Viper DDR3 
Hard DriveOSMonitorPower
60GB OCZ SSD Win7 64bit Samsung Silverstone 750w modular 
Case
Corsair 800D 
  hide details  
Reply
UglyBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 Asus P6T XFX 5870 in Xfire 6gb Partriot Viper DDR3 
Hard DriveOSMonitorPower
60GB OCZ SSD Win7 64bit Samsung Silverstone 750w modular 
Case
Corsair 800D 
  hide details  
Reply
post #9 of 10
It's not NECESSARY to run both at 16x, you could easily run 16x/8x and not notice any performance loss. Spacing them out won't effect performance. But it seems like it's not registering those cards in those slots, something a quick test with single cards would solve. An RMA might be the best option.
Little Black Box
(18 items)
 
Vostro
(7 items)
 
Galaxy S4
(7 items)
 
CPUMotherboardGraphicsRAM
i5 6600k AsRock Fatal1ty Z170 ITX EVGA GTX 980 SC G. Skill Trident Z 16GB(2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 64GB Samsung 840 Evo 120GB Seagate ST 2TB Seagate ST 500GB 
CoolingOSMonitorMonitor
Corsair H60 Win 10 Pro Planar PX2710MW AOC U2868PQU 
KeyboardPowerCaseMouse
Rosewill RGB80 Corsair HX850 Corsair Obsidian 250D Logitech M705 
Mouse Pad
XTrac Ripper XL 
CPUMotherboardGraphicsRAM
Core 2 Duo T5670 Dell OEM Intel GMA 950 3Gb DDR2-667 
Hard DriveOSMonitor
WD Scorpio Blue 250Gb Linux Ubuntu 12.10 x64 15.4" Tru-Bright 1280x800 
CPUMotherboardGraphicsRAM
Snapdragon 600 MSM8960 Adreno 320 2GB LPDDR 
Hard DriveOSMonitor
16GB+16GB Jelly Bean 4.2.2 JDQ 1080p 
  hide details  
Reply
Little Black Box
(18 items)
 
Vostro
(7 items)
 
Galaxy S4
(7 items)
 
CPUMotherboardGraphicsRAM
i5 6600k AsRock Fatal1ty Z170 ITX EVGA GTX 980 SC G. Skill Trident Z 16GB(2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 64GB Samsung 840 Evo 120GB Seagate ST 2TB Seagate ST 500GB 
CoolingOSMonitorMonitor
Corsair H60 Win 10 Pro Planar PX2710MW AOC U2868PQU 
KeyboardPowerCaseMouse
Rosewill RGB80 Corsair HX850 Corsair Obsidian 250D Logitech M705 
Mouse Pad
XTrac Ripper XL 
CPUMotherboardGraphicsRAM
Core 2 Duo T5670 Dell OEM Intel GMA 950 3Gb DDR2-667 
Hard DriveOSMonitor
WD Scorpio Blue 250Gb Linux Ubuntu 12.10 x64 15.4" Tru-Bright 1280x800 
CPUMotherboardGraphicsRAM
Snapdragon 600 MSM8960 Adreno 320 2GB LPDDR 
Hard DriveOSMonitor
16GB+16GB Jelly Bean 4.2.2 JDQ 1080p 
  hide details  
Reply
post #10 of 10
Thread Starter 
i fixed it, i did in fact have them in the wrong slots, not spaced out far enough, there registering and the performance, is much better, as for RMA, i avoid this at all costs. my Pc is my money maker. so i cant afford any downtime. and these cards are last years christamas gifts to myself lol. there too far gone to return i believe. and im upgrading to the 7 series in the fall. so its no rush, thanks for the help all =D
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5770 corossfire question, needs resolved