Overclock.net › Forums › Intel › Intel - General › A bit of computer trouble
New Posts  All Forums:Forum Nav:

A bit of computer trouble

post #1 of 7
Thread Starter 
I just finished a new build and have been having a bit of trouble with it.

Windows almost always successfully boots and I'm able to log in. When I log in, a box pops up that says : "the instruction at 0x75a2d9bd referenced memory at 0xa604cf41. The memory could not be written."

Sometimes, when I log in, Windows Explorer stops working and I'll get a BSOD that says "Page Fault in Nonpaged Area."

Is this a hardware issue? What's going on?
    
CPUMotherboardGraphicsRAM
Intel i7 980x Extreme Edition Asus Rampage III Extreme RADEON Sapphire 5970 HD Corsair Dominator GT DDR3 1600 6x2GB 
Hard DriveOSPowerCase
WD Caviar Black 7200 RPM 1TB / Intel SSD 60GB Windows 7 Ultimate/Ubuntu Silverstone 1200W HAF X 
Mouse
Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 980x Extreme Edition Asus Rampage III Extreme RADEON Sapphire 5970 HD Corsair Dominator GT DDR3 1600 6x2GB 
Hard DriveOSPowerCase
WD Caviar Black 7200 RPM 1TB / Intel SSD 60GB Windows 7 Ultimate/Ubuntu Silverstone 1200W HAF X 
Mouse
Razer Naga 
  hide details  
Reply
post #2 of 7
Sounds like something to with with RAM and perhaps the OS, but I can't be sure. I've never heard of this problem.
post #3 of 7
Thread Starter 
Quote:
Originally Posted by Z13 View Post
Sounds like something to with with RAM and perhaps the OS, but I can't be sure. I've never heard of this problem.
I was thinking RAM as well. I've already formatted the disk and reinstalled the OS, so I'm not sure how it could be an OS issue. Although I won't rule anything out at this point.
    
CPUMotherboardGraphicsRAM
Intel i7 980x Extreme Edition Asus Rampage III Extreme RADEON Sapphire 5970 HD Corsair Dominator GT DDR3 1600 6x2GB 
Hard DriveOSPowerCase
WD Caviar Black 7200 RPM 1TB / Intel SSD 60GB Windows 7 Ultimate/Ubuntu Silverstone 1200W HAF X 
Mouse
Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 980x Extreme Edition Asus Rampage III Extreme RADEON Sapphire 5970 HD Corsair Dominator GT DDR3 1600 6x2GB 
Hard DriveOSPowerCase
WD Caviar Black 7200 RPM 1TB / Intel SSD 60GB Windows 7 Ultimate/Ubuntu Silverstone 1200W HAF X 
Mouse
Razer Naga 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by AquaKool View Post
I was thinking RAM as well. I've already formatted the disk and reinstalled the OS, so I'm not sure how it could be an OS issue. Although I won't rule anything out at this point.
Reading it again, the "nonpaged area" bit makes me think it might be an HDD problem, but I can't say for sure.
post #5 of 7
Get Memtest86+ and put it on to a USB key. Boot from it and let it run for at least 10 full runs.
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
6600K @ 4.4 ASUS Z170 Pro MSI GTX 980ti Cosair Vengeance 2x8GB 2400MHz DDR4 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB SSD | Barracuda 2TB HDD CM Hyper 212 EVO Windows 10 64 Bit Acer XB240H 
KeyboardPowerCaseMouse
Das Keyboard (MX Browns) Corsair RM750i Fractal Design - Refine R5 Logitech G402 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
6600K @ 4.4 ASUS Z170 Pro MSI GTX 980ti Cosair Vengeance 2x8GB 2400MHz DDR4 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB SSD | Barracuda 2TB HDD CM Hyper 212 EVO Windows 10 64 Bit Acer XB240H 
KeyboardPowerCaseMouse
Das Keyboard (MX Browns) Corsair RM750i Fractal Design - Refine R5 Logitech G402 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by xBlitzerx View Post
Get Memtest86+ and put it on to a USB key. Boot from it and let it run for at least 10 full runs.
I'll be doing this next. I just booted up with only one stick of RAM and experienced no problems. So potentially I isolated the stick of RAM that has a problem, I will boot with only it now.
    
CPUMotherboardGraphicsRAM
Intel i7 980x Extreme Edition Asus Rampage III Extreme RADEON Sapphire 5970 HD Corsair Dominator GT DDR3 1600 6x2GB 
Hard DriveOSPowerCase
WD Caviar Black 7200 RPM 1TB / Intel SSD 60GB Windows 7 Ultimate/Ubuntu Silverstone 1200W HAF X 
Mouse
Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 980x Extreme Edition Asus Rampage III Extreme RADEON Sapphire 5970 HD Corsair Dominator GT DDR3 1600 6x2GB 
Hard DriveOSPowerCase
WD Caviar Black 7200 RPM 1TB / Intel SSD 60GB Windows 7 Ultimate/Ubuntu Silverstone 1200W HAF X 
Mouse
Razer Naga 
  hide details  
Reply
post #7 of 7
Thread Starter 
Thanks for the help everyone, I thought it would be more complicated, but it definitely is a RAM issue. One stick isn't working properly.

I won't even RMA, it was a really cheap stick. This is the first time Newegg has ever failed me, can't complain too much.
    
CPUMotherboardGraphicsRAM
Intel i7 980x Extreme Edition Asus Rampage III Extreme RADEON Sapphire 5970 HD Corsair Dominator GT DDR3 1600 6x2GB 
Hard DriveOSPowerCase
WD Caviar Black 7200 RPM 1TB / Intel SSD 60GB Windows 7 Ultimate/Ubuntu Silverstone 1200W HAF X 
Mouse
Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 980x Extreme Edition Asus Rampage III Extreme RADEON Sapphire 5970 HD Corsair Dominator GT DDR3 1600 6x2GB 
Hard DriveOSPowerCase
WD Caviar Black 7200 RPM 1TB / Intel SSD 60GB Windows 7 Ultimate/Ubuntu Silverstone 1200W HAF X 
Mouse
Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › A bit of computer trouble