Overclock.net › Forums › Intel › Intel CPUs › 2600k OC problem ? wont come back to 1.6 ghz
New Posts  All Forums:Forum Nav:

2600k OC problem ? wont come back to 1.6 ghz

post #1 of 9
Thread Starter 
So I have my 2600k OC'ed to 4.5 Ghz @ 1.305 vcore tested 8 hrs straight with prime and everything is stable, but watching CPU-Z the processor is now always at 4.5 Ghz and it wont come back to 1.6 Ghz even at 0% load?

I used this guide: http://www.clunk.org.uk/forums/overc...beginners.html

and everything worked perfectly, during load I could see the 4.5ghz and during 0% load it came back to 1.6ghz but there was a new update for my MoBo (1505 > 1606) and had to set everything back to OC settings, did the same thing as before but now I dont the processor coming back to 1.6 ghz.

What should I look into the Bios? Suggestions?

Thanks
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
post #2 of 9
turn on intel speed step in bios
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
post #3 of 9
Enable Speedstep (EIST) in CPU configuration in BIOS.
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz (1.40v) ASUS P8P67-M PRO Sapphire HD 6950 2GB 8GB Ripjaws-X 1600Mhz 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint 500GB @ 7200RPM Windows 7 Ultimate x64 Dell 24" UltraSharp U2412M IPS Steelseries 7G 
PowerCaseMouseMouse Pad
Corsair HX 850W Xion (white) Steelseries Xai Steelseries 9HD 
Audio
Sennheiser HD 650 w/ Fiio E7+E9 
  hide details  
Reply
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz (1.40v) ASUS P8P67-M PRO Sapphire HD 6950 2GB 8GB Ripjaws-X 1600Mhz 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint 500GB @ 7200RPM Windows 7 Ultimate x64 Dell 24" UltraSharp U2412M IPS Steelseries 7G 
PowerCaseMouseMouse Pad
Corsair HX 850W Xion (white) Steelseries Xai Steelseries 9HD 
Audio
Sennheiser HD 650 w/ Fiio E7+E9 
  hide details  
Reply
post #4 of 9
Thread Starter 
Thanks guys! Ill check it right now.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
post #5 of 9
Thread Starter 
SO i checked and reched everything, speedstep is enabled, loaded default setting and just clicked on parts the guide said, and still the same problem? What should it be?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
post #6 of 9
You will also need CPU C1E enabled also. Are you using manual or the offset method. From what I have been reading with offset, it allows you to vary your voltage and the processor is able to use the speedstep feature. With using the manual voltage method, it just applies the voltage being used constantly at load all the time. Correct me if I am wrong with any of this. I am doing some overclocking myself atm and I was having the same problem as you. Although, I have not used the CPU manual voltage method. I am using an offset of -.015 right now and trying to get it stable with prime95.
Edited by Cabhills - 6/17/11 at 4:03pm
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V PRO EVGA 560Ti Superclocked DS G.SKILL Ripjaws X (2x4GB) 1600 CL8 1.5V 
Hard DriveOSMonitorPower
WD Caviar Black 2TB 7200 RPM Windows 7 Professional 64bit Samsung BX2450 SeaSonic X 750W 
Case
HAF X 
  hide details  
Reply
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V PRO EVGA 560Ti Superclocked DS G.SKILL Ripjaws X (2x4GB) 1600 CL8 1.5V 
Hard DriveOSMonitorPower
WD Caviar Black 2TB 7200 RPM Windows 7 Professional 64bit Samsung BX2450 SeaSonic X 750W 
Case
HAF X 
  hide details  
Reply
post #7 of 9
Thread Starter 
I control the vcore manually.

Before I could see it downclock to 1.6ghz but still had the 1.310 vcore in CPU-Z and then rise back to 4.5, not it just stays at 4.5.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
post #8 of 9
C1E in bios. Enable it.
Current i5 Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 (4.0ghz @ 1.28v) GIGABYTE P55-USB3 Asus GTX 770 DirectCU II OC 2GB 4GB DDR3 (XMS3 1600) 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 120gb + 2.5TB HDDs LG Noctua NH-D14 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
23" Acer X233H + 19" GNR Logitech G110 OCZ ModXStream Pro 700W Coolermaster 690 
MouseMouse Pad
Logitech G500 Razer Sphex 
  hide details  
Reply
Current i5 Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 (4.0ghz @ 1.28v) GIGABYTE P55-USB3 Asus GTX 770 DirectCU II OC 2GB 4GB DDR3 (XMS3 1600) 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 120gb + 2.5TB HDDs LG Noctua NH-D14 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
23" Acer X233H + 19" GNR Logitech G110 OCZ ModXStream Pro 700W Coolermaster 690 
MouseMouse Pad
Logitech G500 Razer Sphex 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by OverTheBelow View Post
C1E in bios. Enable it.
Quote:
Originally Posted by Cabhills View Post
You will also need CPU C1E enabled also.
Thanks guys, that solved the problem !
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 2600k OC problem ? wont come back to 1.6 ghz