Overclock.net › Forums › AMD › AMD Motherboards › BIOS wont load HARDDISK?
New Posts  All Forums:Forum Nav:

BIOS wont load HARDDISK? - Page 2

post #11 of 59
Thread Starter 
only 1 year limited warranty for parts and labor
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #12 of 59
Quote:
Originally Posted by Braap03 View Post
only 1 year limited warranty for parts and labor
Left or thats all you had and it expired 2 years ago?

If so ooh bugger
post #13 of 59
Thread Starter 
i have seen the hard drive in my bios and ive seen my cdrom as well, ive made both my primary boot device different times and neither of them have loaded.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #14 of 59
Thread Starter 
it expired 2 years ago =(
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #15 of 59
Thread Starter 
Quote:
Originally Posted by Asustweaker View Post
kinda sounds like a dying hard drive. will detect it, but not much more. have you tried to hit f8 and boot int safe mode???
yea ive tried to boot in safe mode and nothing happens, it just asks me which device i want to boot from
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #16 of 59
Quote:
Originally Posted by Braap03 View Post
i have seen the hard drive in my bios and ive seen my cdrom as well, ive made both my primary boot device different times and neither of them have loaded.
If you eliminate one and then power cycle a few times it might jump start it? Also reseting the bios from scratch may also work.
Storm Troopa
(18 items)
 
  
CPUMotherboardGraphicsRAM
I7 3820 Asus P9X79 EVGA GTX 580 32GB Corsair Vengeance CAS9 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series GT Corsair Force Series GT  WD Caviar Black 6GB/s  WD Caviar Blue 6GB/s  
Hard DriveHard DriveCoolingOS
WD Caviar Black 6GB/s  WD Caviar Black 6GB/s  CM Hyper 212 EVO Win7 X64 
MonitorKeyboardPowerCase
LG 50" Plasma TV yes Corsair HX850 Cooler Master Storm Trooper 
MouseMouse Pad
Cyborg R.A.T. 7 blue 
  hide details  
Reply
Storm Troopa
(18 items)
 
  
CPUMotherboardGraphicsRAM
I7 3820 Asus P9X79 EVGA GTX 580 32GB Corsair Vengeance CAS9 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series GT Corsair Force Series GT  WD Caviar Black 6GB/s  WD Caviar Blue 6GB/s  
Hard DriveHard DriveCoolingOS
WD Caviar Black 6GB/s  WD Caviar Black 6GB/s  CM Hyper 212 EVO Win7 X64 
MonitorKeyboardPowerCase
LG 50" Plasma TV yes Corsair HX850 Cooler Master Storm Trooper 
MouseMouse Pad
Cyborg R.A.T. 7 blue 
  hide details  
Reply
post #17 of 59
Thread Starter 
Quote:
Originally Posted by Buttermilk View Post
If you eliminate one and then power cycle a few times it might jump start it? Also reseting the bios from scratch may also work.
only the harddisk is enabled in the primary boot, and i power cycled about 5 times, and still nothing
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #18 of 59
I think your MBR may be corrupt. What Windows version do you have? This happened to a friend because a virus had bricked his MBR/boot sector. Easy to fix with a windows CD.
    
CPUMotherboardGraphicsRAM
i7 2600K Stock ASUS Sabertooth P67 B3 ASUS GTX580 DirectCUII G. Skill Ripjaws X 8GB (2x4) 1600MHZ CL9 
Hard DriveOSPowerCase
WD Blue 500GB W7 Corsair TX850w V2 Cooler Master HAF-X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K Stock ASUS Sabertooth P67 B3 ASUS GTX580 DirectCUII G. Skill Ripjaws X 8GB (2x4) 1600MHZ CL9 
Hard DriveOSPowerCase
WD Blue 500GB W7 Corsair TX850w V2 Cooler Master HAF-X 
  hide details  
Reply
post #19 of 59
Thread Starter 
Quote:
Originally Posted by Butter on Toast View Post
I think your MBR may be corrupt. What Windows version do you have? This happened to a friend because a virus had bricked his MBR/boot sector. Easy to fix with a windows CD.
i have windows xp pro, but again my bios wont boot from the cd rom drive either
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #20 of 59
Quote:
Originally Posted by Braap03 View Post
i have windows xp pro, but again my bios wont boot from the cd rom drive either

NOTE this is a last resort if and only if you have several partitions on your drive.

Boot into the windows XP Installation menu. One you're in press R. Type in the admin password or leave it blank if you dont have one. Type in " fixmbr " With no quotes. Boot into windows. Profit.

Note this is kind of like a last resort nuke. Is your PC OEM? (Dell, hP, etc)


If you cannot boot into ANYTHING, not even the XP install menu, then your SATA Controller might be skrewed?
    
CPUMotherboardGraphicsRAM
i7 2600K Stock ASUS Sabertooth P67 B3 ASUS GTX580 DirectCUII G. Skill Ripjaws X 8GB (2x4) 1600MHZ CL9 
Hard DriveOSPowerCase
WD Blue 500GB W7 Corsair TX850w V2 Cooler Master HAF-X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K Stock ASUS Sabertooth P67 B3 ASUS GTX580 DirectCUII G. Skill Ripjaws X 8GB (2x4) 1600MHZ CL9 
Hard DriveOSPowerCase
WD Blue 500GB W7 Corsair TX850w V2 Cooler Master HAF-X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › BIOS wont load HARDDISK?