Overclock.net › Forums › AMD › AMD Motherboards › BIOS wont load HARDDISK?
New Posts  All Forums:Forum Nav:

BIOS wont load HARDDISK? - Page 3

post #21 of 59
Sounds like the bootsector is missing (maybe virus/rootkit attack ).
Do a repair of Windows from the CD/DVD disk tools.

Or get all the data you need from the HDD on another PC (if possible) and then run a low level format with the manufacturer tool.
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #22 of 59
Thread Starter 
i cannot boot into anything
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #23 of 59
Try a new cable sheesh. Someone suggested it and your response us I don't think its the cable..... if your gonna make a thread at least respect the guy who offered the suggestion. It takes a minute....


If that don't work try. a different HDD. Chances are it is not the SATA controller.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
post #24 of 59
Quote:
Originally Posted by Braap03 View Post
i cannot boot into anything
Get a Linux Live CD and boot from it on the optical drive.If that doesn t work your mobo may have some issues with the SATA controller.
For the CD to boot for sure use IDE mode in BIOS for the SATA.
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #25 of 59
Thread Starter 
Quote:
Originally Posted by PureOC Jim View Post
Try a new cable sheesh. Someone suggested it and your response us I don't think its the cable..... if your gonna make a thread at least respect the guy who offered the suggestion. It takes a minute....


If that don't work try. a different HDD. Chances are it is not the SATA controller.
ill try to replace the cable, but what about not loading the cdrom drive, that has nothing to do with sata cables?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #26 of 59
Quote:
Originally Posted by Braap03 View Post
ill try to replace the cable, but what about not loading the cdrom drive, that has nothing to do with sata cables?
Always try easiest first. One time I had a bad cable on the CD drive preventing my system boot. It could be any one of the SATA cables. Replace both would be the first suggestion. Then move on.
Edited by PureOC Jim - 6/17/11 at 4:25pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
post #27 of 59
Thread Starter 
ok, i will give an update once i replace the sata cable
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
post #28 of 59
Quote:
Originally Posted by Braap03 View Post
ok, i will give an update once i replace the sata cable
Awesome, hope it works. Remember, try all of your SATA dev. I bad cable could be the problem and it could he a different one from the HDD. It is a common remedy.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
post #29 of 59
I came back to find out what happened. Did you reset your CMOS and then power cycle with the HDD only?
Storm Troopa
(18 items)
 
  
CPUMotherboardGraphicsRAM
I7 3820 Asus P9X79 EVGA GTX 580 32GB Corsair Vengeance CAS9 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series GT Corsair Force Series GT  WD Caviar Black 6GB/s  WD Caviar Blue 6GB/s  
Hard DriveHard DriveCoolingOS
WD Caviar Black 6GB/s  WD Caviar Black 6GB/s  CM Hyper 212 EVO Win7 X64 
MonitorKeyboardPowerCase
LG 50" Plasma TV yes Corsair HX850 Cooler Master Storm Trooper 
MouseMouse Pad
Cyborg R.A.T. 7 blue 
  hide details  
Reply
Storm Troopa
(18 items)
 
  
CPUMotherboardGraphicsRAM
I7 3820 Asus P9X79 EVGA GTX 580 32GB Corsair Vengeance CAS9 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series GT Corsair Force Series GT  WD Caviar Black 6GB/s  WD Caviar Blue 6GB/s  
Hard DriveHard DriveCoolingOS
WD Caviar Black 6GB/s  WD Caviar Black 6GB/s  CM Hyper 212 EVO Win7 X64 
MonitorKeyboardPowerCase
LG 50" Plasma TV yes Corsair HX850 Cooler Master Storm Trooper 
MouseMouse Pad
Cyborg R.A.T. 7 blue 
  hide details  
Reply
post #30 of 59
Thread Starter 
I just replaced my sata cable and it still didn't boot up, my CDROM uses a ribbon cable so I'm not sure why my bios won't even boot from that. I tried to power cycle my computer about 5 times, even after I reset the bios with the clear jumper
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 64-fx62 m2n-sli delux Geforce 8800gtx & Geforce GT 240 4gb ddr2 800 
Power
1200w 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › BIOS wont load HARDDISK?